<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/cf_9l7RKgDs4MbXIY5TRYBrR1cs.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBT24PQ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/654062/401e0e1f2272bebbbcd23456403002c4/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/654078/daa211aeb0ce3157f0075e45c26364bf/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/654108/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/654082/6813c1d688e9fadd7b8f7189a6e5179f/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Food, music and culture at Ongala festival - The East African</title>
<meta name="keywords" content="ongala festival,silver sands hotel,bongo flava,hip hop,taarabu,mziki ni tiba,remmy ongala,beatrice materu">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.theeastafrican.co.ke/tea/magazine/food-music-and-culture-at-ongala-festival-3916288"
},
"name": "Food, music and culture at Ongala festival",
"headline": "Food, music and culture at Ongala festival",
"description": "<p>Festival is built in the spirit of Ongala's tenet of empowering, nurturing and supporting artistes across Africa.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.theeastafrican.co.ke/resource/blob/3916290/1a60a49866b1b3eba1bac305bb169ca5/fest1-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-08-18T11:00:00Z",
"dateModified": "2022-08-18T06:33:40Z",
"author": [
{ "@type": "Person",
"name": "BEATRICE MATERU",
"url": "https://www.theeastafrican.co.ke/tea/author-profiles/beatrice-materu-1368468"
}
],
"publisher": {
"@type": "Organization",
"name": "The East African",
"logo": {
"@type": "ImageObject",
"url": "https://www.theeastafrican.co.ke/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.theeastafrican.co.ke/tea"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Magazine",
"item": "https://www.theeastafrican.co.ke/tea/magazine"
}
]
}
</script>
<meta name="description" content="
Festival is built in the spirit of Ongala&#39;s tenet of empowering, nurturing and supporting artistes across Africa.">
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Food, music and culture at Ongala festival" />
<meta property="og:url" content="https://www.theeastafrican.co.ke/tea/magazine/food-music-and-culture-at-ongala-festival-3916288" />
<meta property="og:description" content="
Festival is built in the spirit of Ongala&#39;s tenet of empowering, nurturing and supporting artistes across Africa." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-08-18 09:33:40" />
<meta property="og:image" content="https://www.theeastafrican.co.ke/resource/blob/3916290/1a60a49866b1b3eba1bac305bb169ca5/fest1-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@The_EastAfrican">
<meta name="twitter:title" content="Food, music and culture at Ongala festival">
<meta name="twitter:description" content="
Festival is built in the spirit of Ongala&#39;s tenet of empowering, nurturing and supporting artistes across Africa.">
<meta name="twitter:image" content="https://www.theeastafrican.co.ke/resource/blob/3916290/1a60a49866b1b3eba1bac305bb169ca5/fest1-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.theeastafrican.co.ke/tea/magazine/food-music-and-culture-at-ongala-festival-3916288">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.theeastafrican.co.ke/tea/magazine/food-music-and-culture-at-ongala-festival-3916288?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/east-african/css/east-african-654262-141.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-5", "www.theeastafrican.co.ke");
var gaPageData = new GaPageviewData(
"3916288",
"CMArticle",
"1289142_1289152",
"/tea/magazine/food-music-and-culture-at-ongala-festival-3916288",
"BEATRICE MATERU",
"18-08-2022",
"Music, Talent, Culture, People ",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBT24PQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/tea" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/tea/news">News</a></li>
<li><a href="/tea/business">Business</a></li>
<li><a href="/tea/oped">Opinion</a></li>
<li><a href="/tea/science-health">Science &amp; Health</a></li>
<li><a href="/tea/magazine">Magazine</a></li>
<li><a href="/tea/sports">Sports</a></li>
<li><a href="/tea/rest-of-africa">Rest of Africa</a></li>
<li><a href="/tea/kusi-ideas">KUSI IDEAS</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/tea/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/tea/news/east-africa">East Africa</a>
<a href="/tea/news/rest-of-africa">Rest of Africa</a>
<a href="/tea/news/world">World</a>
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/ethiopian-girls-break-taboos-and-find-joy-in-skateboarding-3918798"><i class="fa fa-caret-right" aria-hidden="true"></i> Ethiopian girls break taboos and find joy in skateboarding</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/rwanda-genocide-suspect-felicien-kabuga-hague-trial-3918746"><i class="fa fa-caret-right" aria-hidden="true"></i> Hague trial of Rwanda genocide suspect Felicien Kabuga set for September</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/nigeria-electricity-workers-suspend-strike-that-caused-blackout-3918550"><i class="fa fa-caret-right" aria-hidden="true"></i> Nigeria electricity workers suspend strike that caused blackout</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/angola-dos-santos-body-3918510"><i class="fa fa-caret-right" aria-hidden="true"></i> Spanish court awards custody of Dos Santos body to widow: state media</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/uganda-airlines-boss-qualifications-3918608"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda Airlines boss not qualified for job, MPs say</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/truckers-resume-regional-operations-after-kenya-elections-3918334"><i class="fa fa-caret-right" aria-hidden="true"></i> Truckers resume regional operations after Kenya elections hitch</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/tanzania-offers-internet-on-mount-kilimanjaro-3917796"><i class="fa fa-caret-right" aria-hidden="true"></i> Tanzania offers internet on Mount Kilimanjaro</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/uganda-to-buy-electricity-from-kenya-after-isimba-dam-damage-3917762"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda to buy electricity from Kenya after Isimba dam damage</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/oped">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/humility-ensures-visionary-leaders-stay-relevant-3916346"><i class="fa fa-caret-right" aria-hidden="true"></i> Humility ensures visionary leaders stay relevant in quest for excellence</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/for-a-prosperous-future-look-to-the-women-3916226"><i class="fa fa-caret-right" aria-hidden="true"></i> For a prosperous future, look to the women</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/ugandans-adopt-e-mobility-and-kenya-polls-will-pass-unnoticed-3914974"><i class="fa fa-caret-right" aria-hidden="true"></i> Ugandans, adopt e-mobility and Kenya polls will pass unnoticed</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/the-rule-of-law-kenya-election-disputes-3914008"><i class="fa fa-caret-right" aria-hidden="true"></i> The rule of law makes disputes over election results less scary</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/science-health">Science &amp; Health</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Science &amp; Health</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/uproar-over-proposal-to-invest-in-fossil-fuels-3918672"><i class="fa fa-caret-right" aria-hidden="true"></i> Uproar over proposal by African leaders to invest in fossil fuels</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/africa-dream-of-drug-self-reliance-given-reality-check-3916316"><i class="fa fa-caret-right" aria-hidden="true"></i> Africa dream of drug self-reliance given reality check</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/africa-defies-low-spending-to-increase-life-expectancy-3916302"><i class="fa fa-caret-right" aria-hidden="true"></i> Africa defies low spending on health to increase life expectancy</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/kampala-reels-under-burden-of-noise-and-air-pollution-3916308"><i class="fa fa-caret-right" aria-hidden="true"></i> Kampala reels under burden of unbearable noise and air pollution</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/magazine">Magazine</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Magazine</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/food-music-and-culture-at-ongala-festival-3916288"><i class="fa fa-caret-right" aria-hidden="true"></i> Food, music and culture at Ongala festival</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/bigger-and-better-joburg-film-festival-returns-in-2023-3916252"><i class="fa fa-caret-right" aria-hidden="true"></i> Bigger and better Joburg film festival returns in 2023</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/refugees-tell-personal-stories-in-art-exhibition-3916264"><i class="fa fa-caret-right" aria-hidden="true"></i> Refugees tell personal stories in art exhibition</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/why-inter-city-flying-in-the-region-is-costly-and-tiring-3916010"><i class="fa fa-caret-right" aria-hidden="true"></i> Why inter-city flying in the region is costly and tiring</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/the-hamilton-effect-on-f1-following-in-eas-africa-3915980"><i class="fa fa-caret-right" aria-hidden="true"></i> The Hamilton effect on Formula One following in East Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/east-africans-sweep-commonwealth-marathon-3897216"><i class="fa fa-caret-right" aria-hidden="true"></i> East Africans sweep Commonwealth marathon</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/ugandan-joshua-cheptegei-runaway-success--3888932"><i class="fa fa-caret-right" aria-hidden="true"></i> Ugandan Joshua Cheptegei’s runaway success</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/angella-okutoyi-kenya-tennis-star-3881426"><i class="fa fa-caret-right" aria-hidden="true"></i> Tales of tragedy, defiance and hope from two continents</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/rest-of-africa">Rest of Africa</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Rest of Africa</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/ethiopian-girls-break-taboos-and-find-joy-in-skateboarding-3918798"><i class="fa fa-caret-right" aria-hidden="true"></i> Ethiopian girls break taboos and find joy in skateboarding</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/nigeria-electricity-workers-suspend-strike-that-caused-blackout-3918550"><i class="fa fa-caret-right" aria-hidden="true"></i> Nigeria electricity workers suspend strike that caused blackout</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/angola-dos-santos-body-3918510"><i class="fa fa-caret-right" aria-hidden="true"></i> Spanish court awards custody of Dos Santos body to widow: state media</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/egypt-central-bank-chief-resigns-amid-deepening-crisis-3917846"><i class="fa fa-caret-right" aria-hidden="true"></i> Egypt central bank chief resigns amid deepening crisis</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/kusi-ideas">KUSI IDEAS</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest KUSI IDEAS</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/afcfta-on-track-to-lift-100-million-africans-out-of-poverty-3664440"><i class="fa fa-caret-right" aria-hidden="true"></i> AfCFTA on track to lift 100 million Africans out of poverty by 2035</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/youth-and-creative-sector-banking-on-integration-3664378"><i class="fa fa-caret-right" aria-hidden="true"></i> Youth and creative sector banking on integration</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/targeting-specialist-markets-can-be-big-winner-3664432"><i class="fa fa-caret-right" aria-hidden="true"></i> Targeting specialist markets can be big winner</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/water-management-tech-can-stave-off-effects-of-climate-change-3664418"><i class="fa fa-caret-right" aria-hidden="true"></i> Water management and technology can stave off worst effects of climate change</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/tea/1446352" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/tea">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/tea">The East African</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Magazine</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Food, music and culture at Ongala festival</h2>
<p class="summary"></p>
<h6>Thursday August 18 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Food, music and culture at Ongala festival&amp;url=https://www.theeastafrican.co.ke/tea/magazine/food-music-and-culture-at-ongala-festival-3916288&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.theeastafrican.co.ke/tea/magazine/food-music-and-culture-at-ongala-festival-3916288" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theeastafrican.co.ke/tea/magazine/food-music-and-culture-at-ongala-festival-3916288" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.theeastafrican.co.ke/tea/magazine/food-music-and-culture-at-ongala-festival-3916288" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1cae3e3e8a0ace1f9ffe5efacede2e8aceff9e0f8f9fee9acedf8acc3e2ebede0edaceae9fff8e5faede0aaede1fcb7eee3e8f5b1cae3e3e8a0ace1f9ffe5efacede2e8aceff9e0f8f9fee9acedf8acc3e2ebede0edaceae9fff8e5faede0a1e4f8f8fcffb6a3a3fbfbfba2f8e4e9e9edfff8edeafee5efede2a2efe3a2e7e9a3f8e9eda3e1edebedf6e5e2e9a3eae3e3e8a1e1f9ffe5efa1ede2e8a1eff9e0f8f9fee9a1edf8a1e3e2ebede0eda1eae9fff8e5faede0a1bfb5bdbabeb4b4" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Ongala Festival" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916290/landscape_ratio16x9/200/112/116b2120e96ffcc13b47c5fe17e1f5d8/qG/fest1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916290/landscape_ratio16x9/300/168/116b2120e96ffcc13b47c5fe17e1f5d8/iy/fest1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916290/landscape_ratio16x9/400/225/116b2120e96ffcc13b47c5fe17e1f5d8/Al/fest1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916290/landscape_ratio16x9/1160/652/116b2120e96ffcc13b47c5fe17e1f5d8/OV/fest1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916290/portrait_ratio2x3/200/300/355ec7e58c2625ca94886053a749eed0/Hk/fest1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916290/portrait_ratio2x3/400/600/355ec7e58c2625ca94886053a749eed0/QF/fest1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916290/portrait_ratio2x3/768/1152/355ec7e58c2625ca94886053a749eed0/LN/fest1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916290/landscape_ratio2x1/200/100/bd6fe24225ecbc65a9106d160ec466aa/qs/fest1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3916290/landscape_ratio3x2/300/200/b0625cf85abb60198b072ae4661df7a9/jX/fest1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916290/landscape_ratio3x2/400/267/b0625cf85abb60198b072ae4661df7a9/rF/fest1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916290/landscape_ratio3x2/768/512/b0625cf85abb60198b072ae4661df7a9/PP/fest1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3916290/portrait_ratio1x1/50/50/bba418f814be787983cf6781dfd96c09/nz/fest1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3916290/portrait_ratio1x1/60/60/bba418f814be787983cf6781dfd96c09/vk/fest1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3916290/portrait_ratio1x1/200/200/bba418f814be787983cf6781dfd96c09/lY/fest1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916290/portrait_ratio1x1/400/400/bba418f814be787983cf6781dfd96c09/hK/fest1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916290/portrait_ratio1x1/768/768/bba418f814be787983cf6781dfd96c09/yn/fest1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916290/landscape_ratio4x3/200/150/bf59dff737303a50e78cb339be9ee409/fv/fest1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916290/landscape_ratio4x3/400/300/bf59dff737303a50e78cb339be9ee409/pm/fest1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916290/landscape_ratio4x3/768/576/bf59dff737303a50e78cb339be9ee409/XO/fest1.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Performers at the recent 4th edition of the Ongala Festival in Dar es Salaam. The event attracted thousands of fans. PHOTO | FILE | NMG</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="General Image" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/200/112/a14bf856bbe85588ee9a71c3dd2d9079/Zy/general-image.jpg&quot;,&quot;300&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/300/168/a14bf856bbe85588ee9a71c3dd2d9079/xe/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/400/225/a14bf856bbe85588ee9a71c3dd2d9079/tp/general-image.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/1160/652/a14bf856bbe85588ee9a71c3dd2d9079/BR/general-image.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/portrait_ratio2x3/200/300/7e3082612931b56e9b759be8aa34278a/tG/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/portrait_ratio2x3/400/600/7e3082612931b56e9b759be8aa34278a/Hz/general-image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367838/portrait_ratio2x3/768/1152/7e3082612931b56e9b759be8aa34278a/ED/general-image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/landscape_ratio2x1/200/100/9d9b6721974677420b161be29871e3de/SM/general-image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/1367838/landscape_ratio3x2/300/200/9e5650306d00a9aa4d0272fe9dad630b/EX/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/landscape_ratio3x2/400/267/9e5650306d00a9aa4d0272fe9dad630b/tR/general-image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367838/landscape_ratio3x2/768/512/9e5650306d00a9aa4d0272fe9dad630b/mX/general-image.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/50/50/fbf9106d9ad6539a04bf94308c9582ef/Bw/general-image.jpg&quot;,&quot;60&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/60/60/fbf9106d9ad6539a04bf94308c9582ef/EF/general-image.jpg&quot;,&quot;200&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/200/200/fbf9106d9ad6539a04bf94308c9582ef/nl/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/400/400/fbf9106d9ad6539a04bf94308c9582ef/Qj/general-image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/768/768/fbf9106d9ad6539a04bf94308c9582ef/sE/general-image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/landscape_ratio4x3/200/150/d36b3dd5115b9a16b14330d50e17e6f5/LQ/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/landscape_ratio4x3/400/300/d36b3dd5115b9a16b14330d50e17e6f5/CT/general-image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367838/landscape_ratio4x3/768/576/d36b3dd5115b9a16b14330d50e17e6f5/BX/general-image.jpg&quot;}}]">
</div> </figure>
<strong>By BEATRICE MATERU</strong>
<div><a href="/tea/author-profiles/beatrice-materu-1368468"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p>Dar es Salaam residents recently came out to celebrate a local music legend at the fourth edition of the Ongala Music Festival in honour of the late Remmy Ongala.</p><p>For three nights from August 5 to 7, music lovers danced, ate and mingled at the live music event, entertained by more than 20 music bands and solo artistes at the Silver Sands Hotel at Kunduchi Beach, Dar es Salaam.</p><p>This year’s line-up was from Afro-fusion guitarist, Shabo Amosi Makota, Ambasa Mandela, East Africa’s traditional singer, fused with Afro beat, Jazz and a dash of Reggae, Singeli star Sholo Mwamba, Siti Muharam, Swahili Ally, Taji Mbaraka, Tofa Jaxx, Man Kifimbo, to the Bongo Beat band led by Tom Ongala, the son of Remmy Ongala and many others.</p><p>Featured a number of music bands, DJ sets, workshops, drumming sessions, and dance sessions perfectly set just a few inches away from the waves of the Indian Ocean.</p><p>There was a blend of traditional music, Bongo Flava, Hip Hop, Taarabu from Siti and her band with culture and the spirit of Africa.</p><p>Started in 2018, the Ongala Music Festival has morphed into a three-day live music event celebrating Africa’s history, music and its people.</p> <div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="/tea/magazine/refugees-tell-personal-stories-in-art-exhibition-3916264">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="art1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916266/landscape_ratio16x9/200/112/dc76230bd3593fbe72711311e9dc7d25/Ny/art1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916266/landscape_ratio16x9/300/168/dc76230bd3593fbe72711311e9dc7d25/rm/art1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916266/landscape_ratio16x9/400/225/dc76230bd3593fbe72711311e9dc7d25/Hx/art1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916266/landscape_ratio16x9/1160/652/dc76230bd3593fbe72711311e9dc7d25/eN/art1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916266/portrait_ratio2x3/200/300/43959f47860a7eda1a9e5d285193904/YH/art1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916266/portrait_ratio2x3/400/600/43959f47860a7eda1a9e5d285193904/Fo/art1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916266/portrait_ratio2x3/768/1152/43959f47860a7eda1a9e5d285193904/Qg/art1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916266/landscape_ratio2x1/200/100/81dc32106eeec3346f96c3b0d18bcc4c/an/art1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3916266/landscape_ratio3x2/300/200/32eed039a8509e54042dae1e23e30066/OX/art1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916266/landscape_ratio3x2/400/267/32eed039a8509e54042dae1e23e30066/Tx/art1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916266/landscape_ratio3x2/768/512/32eed039a8509e54042dae1e23e30066/lz/art1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3916266/portrait_ratio1x1/50/50/6ef375d6eb591bc2d6df1cac13cc1c40/Hy/art1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3916266/portrait_ratio1x1/60/60/6ef375d6eb591bc2d6df1cac13cc1c40/DT/art1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3916266/portrait_ratio1x1/200/200/6ef375d6eb591bc2d6df1cac13cc1c40/Qr/art1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916266/portrait_ratio1x1/400/400/6ef375d6eb591bc2d6df1cac13cc1c40/fh/art1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916266/portrait_ratio1x1/768/768/6ef375d6eb591bc2d6df1cac13cc1c40/Gm/art1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916266/landscape_ratio4x3/200/150/812f4f845483b352195908768dea51e4/sG/art1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916266/landscape_ratio4x3/400/300/812f4f845483b352195908768dea51e4/Fx/art1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916266/landscape_ratio4x3/768/576/812f4f845483b352195908768dea51e4/BR/art1.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Refugees tell personal stories in art exhibition
</span>
</a></li>
<li><a href="/tea/magazine/bigger-and-better-joburg-film-festival-returns-in-2023-3916252">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Joburg Film Festival." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916254/landscape_ratio16x9/200/112/326f7c099da959daf9c19bc3110b80b2/bV/fest.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916254/landscape_ratio16x9/300/168/326f7c099da959daf9c19bc3110b80b2/FJ/fest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916254/landscape_ratio16x9/400/225/326f7c099da959daf9c19bc3110b80b2/Eo/fest.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916254/landscape_ratio16x9/1160/652/326f7c099da959daf9c19bc3110b80b2/Lk/fest.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916254/portrait_ratio2x3/200/300/c9a8cac2e548b5cba4dc518c474a15c8/CT/fest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916254/portrait_ratio2x3/400/600/c9a8cac2e548b5cba4dc518c474a15c8/EQ/fest.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916254/portrait_ratio2x3/768/1152/c9a8cac2e548b5cba4dc518c474a15c8/rY/fest.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916254/landscape_ratio2x1/200/100/79aa71187b00d405cc0d8055c7ce68f3/zh/fest.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3916254/landscape_ratio3x2/300/200/9541b351e4bd24a86012c54f50259d4/RT/fest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916254/landscape_ratio3x2/400/267/9541b351e4bd24a86012c54f50259d4/sV/fest.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916254/landscape_ratio3x2/768/512/9541b351e4bd24a86012c54f50259d4/eX/fest.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3916254/portrait_ratio1x1/50/50/8f715402211c4d1bfcef2f5f7ac83817/IQ/fest.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3916254/portrait_ratio1x1/60/60/8f715402211c4d1bfcef2f5f7ac83817/Dl/fest.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3916254/portrait_ratio1x1/200/200/8f715402211c4d1bfcef2f5f7ac83817/Xx/fest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916254/portrait_ratio1x1/400/400/8f715402211c4d1bfcef2f5f7ac83817/vD/fest.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916254/portrait_ratio1x1/768/768/8f715402211c4d1bfcef2f5f7ac83817/LU/fest.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916254/landscape_ratio4x3/200/150/4ec7e254a48440d448c0824467119b1a/UF/fest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916254/landscape_ratio4x3/400/300/4ec7e254a48440d448c0824467119b1a/qM/fest.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916254/landscape_ratio4x3/768/576/4ec7e254a48440d448c0824467119b1a/sE/fest.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Bigger and better Joburg film festival returns in 2023
</span>
</a></li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p>This year’s theme <em>Mziki ni Tiba</em> Swahili for ‘’music heals’’ was run as an extended outdoor event, offering on-site camping and hotel accommodation for international and local festival goers.</p><p>Revellers also enjoyed local delicacies from Nyama Choma to Bongo’s famous Chipsi mayai. There were also exhibitions for local artisans.</p><div class="inrichtext">
<div class="inrichTextMedia">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Ongala Festival" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916292/landscape_ratio16x9/200/112/42fe6ce5379d3655279b36ed470b2920/eJ/fest2.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916292/landscape_ratio16x9/300/168/42fe6ce5379d3655279b36ed470b2920/zh/fest2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916292/landscape_ratio16x9/400/225/42fe6ce5379d3655279b36ed470b2920/JE/fest2.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916292/landscape_ratio16x9/1160/652/42fe6ce5379d3655279b36ed470b2920/Fs/fest2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916292/portrait_ratio2x3/200/300/3ea571b6fb8492e874ea9df9d027f6fd/mz/fest2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916292/portrait_ratio2x3/400/600/3ea571b6fb8492e874ea9df9d027f6fd/Ug/fest2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916292/portrait_ratio2x3/768/1152/3ea571b6fb8492e874ea9df9d027f6fd/DI/fest2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916292/landscape_ratio2x1/200/100/b7d2544c31d2b3427024cd7b8cbeee1e/gm/fest2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3916292/landscape_ratio3x2/300/200/5f05cd1fa71fed569ce8c94c22dbdf48/jo/fest2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916292/landscape_ratio3x2/400/267/5f05cd1fa71fed569ce8c94c22dbdf48/lu/fest2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916292/landscape_ratio3x2/768/512/5f05cd1fa71fed569ce8c94c22dbdf48/As/fest2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3916292/portrait_ratio1x1/50/50/5dc5f20a1435eec50a37b49c5c6490b1/Mo/fest2.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3916292/portrait_ratio1x1/60/60/5dc5f20a1435eec50a37b49c5c6490b1/uB/fest2.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3916292/portrait_ratio1x1/200/200/5dc5f20a1435eec50a37b49c5c6490b1/oV/fest2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916292/portrait_ratio1x1/400/400/5dc5f20a1435eec50a37b49c5c6490b1/ef/fest2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916292/portrait_ratio1x1/768/768/5dc5f20a1435eec50a37b49c5c6490b1/VU/fest2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916292/landscape_ratio4x3/200/150/7130da9ca4c1dbd7c313ccdebeeba9ad/aw/fest2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916292/landscape_ratio4x3/400/300/7130da9ca4c1dbd7c313ccdebeeba9ad/fL/fest2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3916292/landscape_ratio4x3/768/576/7130da9ca4c1dbd7c313ccdebeeba9ad/fL/fest2.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Performers at the recent 4th edition of the Ongala Festival in Dar es Salaam. The event has evolved into a three-day of fun, music and culture celebrating Africa. PHOTO | FILE | NMG</p></div><p>Ongala Music Fest has sold itself as a platform that brings together musicians of different genres and generations across the continent and beyond to feed off each other’s experiences and influence. It specifically promotes and showcases local talents from across Tanzania including from the island of Zanzibar.</p><p>Remmy Ongala was a global musician, and Tanzania’s champion of the urban marginalised working class through his music and the way he chose to live his life. The festival is built in the spirit of Ongala's tenet of empowering, nurturing and supporting emerging and renowned artistes across Africa.</p><p>“He was a father to many and his inspiration was to develop the fusion of different art forms and musical styles,” said Aziza Ongala, the daughter of the late Ongala and who is also the founder of the Ongala Music Festival.</p><p>The festival has been growing since its inception in 2018.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-lifestyleArticleEnd', [[728, 90], [300, 250]], 'div-gpt-ad-1591700752620-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700752620-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700752620-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/rwanda-genocide-suspect-felicien-kabuga-hague-trial-3918746">Genocide suspect Kabuga&#39;s trial set for September</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/rwanda-genocide-suspect-felicien-kabuga-hague-trial-3918746">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Felicien Kabuga" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3918748/landscape_ratio16x9/200/112/c85ec6ff037b36124c6f85a0d7fd38b4/Gj/kabuga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3918748/landscape_ratio16x9/300/168/c85ec6ff037b36124c6f85a0d7fd38b4/Tr/kabuga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918748/landscape_ratio16x9/400/225/c85ec6ff037b36124c6f85a0d7fd38b4/xe/kabuga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3918748/landscape_ratio16x9/1160/652/c85ec6ff037b36124c6f85a0d7fd38b4/uS/kabuga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3918748/portrait_ratio2x3/200/300/eb7eae93fc98dcfa717756d0e1a62e63/Mf/kabuga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918748/portrait_ratio2x3/400/600/eb7eae93fc98dcfa717756d0e1a62e63/eM/kabuga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3918748/portrait_ratio2x3/768/1152/eb7eae93fc98dcfa717756d0e1a62e63/Cw/kabuga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3918748/landscape_ratio2x1/200/100/d98256d395041c3fec39864075c9dc1a/KZ/kabuga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3918748/landscape_ratio3x2/300/200/72628922550d38b47c95a4b16d84e842/Zw/kabuga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918748/landscape_ratio3x2/400/267/72628922550d38b47c95a4b16d84e842/WK/kabuga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3918748/landscape_ratio3x2/768/512/72628922550d38b47c95a4b16d84e842/fg/kabuga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3918748/portrait_ratio1x1/50/50/816f0f0706e1fade0b699c26df1b592b/NB/kabuga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3918748/portrait_ratio1x1/60/60/816f0f0706e1fade0b699c26df1b592b/hC/kabuga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3918748/portrait_ratio1x1/200/200/816f0f0706e1fade0b699c26df1b592b/nG/kabuga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918748/portrait_ratio1x1/400/400/816f0f0706e1fade0b699c26df1b592b/fo/kabuga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3918748/portrait_ratio1x1/768/768/816f0f0706e1fade0b699c26df1b592b/yd/kabuga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3918748/landscape_ratio4x3/200/150/7e0dffa4b59d884f7de939cba2fc70cf/Yw/kabuga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918748/landscape_ratio4x3/400/300/7e0dffa4b59d884f7de939cba2fc70cf/un/kabuga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3918748/landscape_ratio4x3/768/576/7e0dffa4b59d884f7de939cba2fc70cf/eX/kabuga.jpg&quot;}}]">
</div> </a>
</figure>
<p>
He faces charges of genocide and crimes against humanity.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/julius-malema-urges-raila-to-accept-election-outcome-3918444">S Africa&#39;s Malema urges Raila to accept election loss</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/julius-malema-urges-raila-to-accept-election-outcome-3918444">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Julius Malema." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3918446/landscape_ratio16x9/200/112/761795ea66637659c63f7f6b1fcb9edd/Nd/malema.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3918446/landscape_ratio16x9/300/168/761795ea66637659c63f7f6b1fcb9edd/al/malema.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918446/landscape_ratio16x9/400/225/761795ea66637659c63f7f6b1fcb9edd/SQ/malema.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3918446/landscape_ratio16x9/1160/652/761795ea66637659c63f7f6b1fcb9edd/PE/malema.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3918446/portrait_ratio2x3/200/300/a9e28b8ba102a72389c107658a4f499a/MU/malema.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918446/portrait_ratio2x3/400/600/a9e28b8ba102a72389c107658a4f499a/Fl/malema.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3918446/portrait_ratio2x3/768/1152/a9e28b8ba102a72389c107658a4f499a/Qd/malema.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3918446/landscape_ratio2x1/200/100/7692de91b9119342e9155ba85f7a55c2/PT/malema.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3918446/landscape_ratio3x2/300/200/9c625a31d9066916231d16dfdb026699/Qb/malema.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918446/landscape_ratio3x2/400/267/9c625a31d9066916231d16dfdb026699/ah/malema.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3918446/landscape_ratio3x2/768/512/9c625a31d9066916231d16dfdb026699/ED/malema.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3918446/portrait_ratio1x1/50/50/8aa865257fb77cc71204a4cf708e7426/Ky/malema.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3918446/portrait_ratio1x1/60/60/8aa865257fb77cc71204a4cf708e7426/ez/malema.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3918446/portrait_ratio1x1/200/200/8aa865257fb77cc71204a4cf708e7426/Nj/malema.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918446/portrait_ratio1x1/400/400/8aa865257fb77cc71204a4cf708e7426/UJ/malema.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3918446/portrait_ratio1x1/768/768/8aa865257fb77cc71204a4cf708e7426/my/malema.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3918446/landscape_ratio4x3/200/150/4abb5d81a58db338b972a5172b3313fc/Xy/malema.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3918446/landscape_ratio4x3/400/300/4abb5d81a58db338b972a5172b3313fc/Hh/malema.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3918446/landscape_ratio4x3/768/576/4abb5d81a58db338b972a5172b3313fc/PB/malema.jpg&quot;}}]">
</div> </a>
</figure>
<p>
He urges Mr Odinga to concede defeat and contain his supporters.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/tea/rest-of-africa/ethiopian-girls-break-taboos-and-find-joy-in-skateboarding-3918798">Ethiopian girls break taboos and find joy in skateboarding</a></h5><h5 class="small-story-list"><a href="/tea/business/uganda-airlines-boss-qualifications-3918608">Uganda Airlines boss not qualified for job, MPs say</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/us-delegation-to-meet-raila-ruto-3918398">US delegation to meet Raila and Ruto</a></h5><h5 class="small-story-list"><a href="/tea/business/truckers-resume-regional-operations-after-kenya-elections-3918334">Truckers resume operations after Kenya polls hitch</a></h5><h5 class="small-story-list"><a href="/tea/science-health/kampala-reels-under-burden-of-noise-and-air-pollution-3916308">Kampala reels under burden of unbearable noise and air pollution</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Kenya elections</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/news/east-africa/julius-malema-urges-raila-to-accept-election-outcome-3918444">
<span class="most-number">1</span>
<span class="most-headline"><span>East Africa</span> S Africa&#39;s Malema urges Raila to accept election loss</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/us-delegation-to-meet-raila-ruto-3918398">
<span class="most-number">2</span>
<span class="most-headline"><span>East Africa</span> US delegation to meet Raila and Ruto</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/kenya-schools-reopen-3918388">
<span class="most-number">3</span>
<span class="most-headline"><span>East Africa</span> Kenyan schools reopen amid disruption due to polls</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/truckers-resume-regional-operations-after-kenya-elections-3918334">
<span class="most-number">4</span>
<span class="most-headline"><span>Business</span> Truckers resume operations after Kenya polls hitch</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/european-envoys-praise-iebc-on-elections-3917954">
<span class="most-number">5</span>
<span class="most-headline"><span>East Africa</span> European envoys praise IEBC on elections</span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/rest-of-africa/ethiopian-girls-break-taboos-and-find-joy-in-skateboarding-3918798">
<span class="most-number">1</span>
<span class="most-headline"><span>Rest of Africa</span> Ethiopian girls break taboos and find joy in skateboarding</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/rwanda-genocide-suspect-felicien-kabuga-hague-trial-3918746">
<span class="most-number">2</span>
<span class="most-headline"><span>East Africa</span> Genocide suspect Kabuga&#39;s trial set for September</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/magazine/food-music-and-culture-at-ongala-festival-3916288">
<span class="most-number">3</span>
<span class="most-headline"><span>Magazine</span> Food, music and culture at Ongala festival</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/science-health/uproar-over-proposal-to-invest-in-fossil-fuels-3918672">
<span class="most-number">4</span>
<span class="most-headline"><span>Science &amp; Health</span> Uproar over proposal by African leaders to invest in fossil fuels</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/science-health/africa-dream-of-drug-self-reliance-given-reality-check-3916316">
<span class="most-number">5</span>
<span class="most-headline"><span>Science &amp; Health</span> Africa dream of drug self-reliance given reality check</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/uganda-airlines-boss-qualifications-3918608">
<span class="most-number">6</span>
<span class="most-headline"><span>Business</span> Uganda Airlines boss not qualified for job, MPs say</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/science-health/africa-defies-low-spending-to-increase-life-expectancy-3916302">
<span class="most-number">7</span>
<span class="most-headline"><span>Science &amp; Health</span> Africa defies low spending on health to increase life expectancy</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/nigeria-electricity-workers-suspend-strike-that-caused-blackout-3918550">
<span class="most-number">8</span>
<span class="most-headline"><span>Rest of Africa</span> Nigeria electricity workers suspend strike that caused blackout</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/angola-dos-santos-body-3918510">
<span class="most-number">9</span>
<span class="most-headline"><span>Rest of Africa</span> Spanish court allows Dos Santos body to be repatriated</span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1910",
postid: "new-3916288",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Food, music and culture at Ongala festival",
pubdate: "2022-08-18 02:00:00",
authors: "BEATRICE MATERU",
sections: "Magazine",
tags: "Tanzania, Dar es Salaam, Music, Talent, Culture, People , ongala festival,silver sands hotel,bongo flava,hip hop,taarabu,mziki ni tiba,remmy ongala,beatrice materu",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'theeastafrican.co.ke',
'section': 'Magazine',
'pageTitle': 'Food, music and culture at Ongala festival',
'author': 'BEATRICE MATERU',
'keywords': 'Tanzania, Dar es Salaam, Music, Talent, Culture, People , ongala festival,silver sands hotel,bongo flava,hip hop,taarabu,mziki ni tiba,remmy ongala,beatrice materu'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/tea/news/east-africa" title="East Africa">East Africa</a>
<a href="/tea/news/rest-of-africa" title="Rest of Africa">Rest of Africa</a>
<a href="/tea/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/oped" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/science-health" title="Science &amp; Health">
<h3 class="footer-section-heading">Science &amp; Health</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/magazine" title="Magazine">
<h3 class="footer-section-heading">Magazine</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/rest-of-africa" title="Rest of Africa">
<h3 class="footer-section-heading">Rest of Africa</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/kusi-ideas" title="KUSI IDEAS">
<h3 class="footer-section-heading">KUSI IDEAS</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/tea">
<img src="/resource/crblob/1830002/4d4ba1f86b20e22d593b250208bb3581/amp-logo-png-data.png" alt="The East African" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/654084/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/654060/de9cff10d1c98ad9ce9274954e2fbc20/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="https://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.facebook.com/TheEastAfrican" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/The_EastAfrican" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/The_EastAfrican" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/channel/UCjIeyvMe_cmyRrVyNvsyszQ" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://t.me/theeastafrican" target="_blank">
<i class="fa fa-telegram" aria-hidden="true"></i>
</a>
<a href="/service/rss/tea/1289152/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'theeastafrican.co.ke';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Magazine';
_sf_async_config.authors ='BEATRICE MATERU';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'duw3gbl8t40rhv3p6xsa5f9xlv3xe161'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/east-african/js/commons-654256-2.js"></script><script src="/resource/themes/east-african/js/east-african-654258-7.js"></script>
<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/TEA-1x1', [1, 1], 'div-gpt-ad-1634797092980-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797092980-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797092980-0');}); </script></div><script>(function(){window['__CF$cv$params']={r:'73cbda730a9b5aed',m:'smnxqO8gTzo.wz.ZIlWYX0YCHV2VX6vK.6efWeHdmoo-1660838331-0-AQQdSuQBco2S4efpxf8F/NN8XflqohA8Q1FFIjK5RJ6T81IfQBgppp+ZM68VyTUuP29Jgc/t+WmqOQkP+MHd7gMqhdXjRF3HNDFIjY3/8WhCLS4+ZkWAjTZCMED2pkW6zIXd+jJrginvGKctdXAI1Iy3YV8FaDB69agrPbKW0+4ahpVP1qO0tgXHjeMNItdYEQ==',s:[0x771a669710,0x4d56e381b1],}})();</script></body></html>
