<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/cf_9l7RKgDs4MbXIY5TRYBrR1cs.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBT24PQ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/654062/401e0e1f2272bebbbcd23456403002c4/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/654078/daa211aeb0ce3157f0075e45c26364bf/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/654108/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/654082/6813c1d688e9fadd7b8f7189a6e5179f/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Ecowas &#39;regrets&#39; Mali&#39;s decision of a 24-month transition to civilian rule - The East African</title>
<meta name="keywords" content="mali sanctions,ecowas,west africa,mali junta,mali civilian rule">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058"
},
"name": "Ecowas &apos;regrets&apos; Mali&apos;s decision of a 24-month transition to civilian rule",
"headline": "Ecowas &apos;regrets&apos; Mali&apos;s decision of a 24-month transition to civilian rule",
"description": "<p>The 15-member West African bloc has been pushing for a shorter extension of at most 16 months.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.theeastafrican.co.ke/resource/blob/3843060/9290ba9b059c4a4033bd3adeb90c21b4/mali-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-06-09T08:15:00Z",
"dateModified": "2022-06-09T08:32:45Z",
"author": [
{ "@type": "Person",
"name": "REUTERS",
"url": "https://www.theeastafrican.co.ke/tea/author-profiles/reuters-1367526"
}
],
"publisher": {
"@type": "Organization",
"name": "The East African",
"logo": {
"@type": "ImageObject",
"url": "https://www.theeastafrican.co.ke/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.theeastafrican.co.ke/tea"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Rest of Africa",
"item": "https://www.theeastafrican.co.ke/tea/rest-of-africa"
}
]
}
</script>
<meta name="description" content="
The 15-member West African bloc has been pushing for a shorter extension of at most 16 months.">
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Ecowas &#39;regrets&#39; Mali&#39;s decision of a 24-month transition to civilian rule" />
<meta property="og:url" content="https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058" />
<meta property="og:description" content="
The 15-member West African bloc has been pushing for a shorter extension of at most 16 months." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-06-09 11:32:45" />
<meta property="og:image" content="https://www.theeastafrican.co.ke/resource/blob/3843060/9290ba9b059c4a4033bd3adeb90c21b4/mali-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@The_EastAfrican">
<meta name="twitter:title" content="Ecowas &#39;regrets&#39; Mali&#39;s decision of a 24-month transition to civilian rule">
<meta name="twitter:description" content="
The 15-member West African bloc has been pushing for a shorter extension of at most 16 months.">
<meta name="twitter:image" content="https://www.theeastafrican.co.ke/resource/blob/3843060/9290ba9b059c4a4033bd3adeb90c21b4/mali-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/east-african/css/east-african-654262-141.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-5", "www.theeastafrican.co.ke");
var gaPageData = new GaPageviewData(
"3843058",
"CMArticle",
"1289142_1289160",
"/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058",
"REUTERS",
"09-06-2022",
"Africa",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBT24PQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/tea" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/tea/news">News</a></li>
<li><a href="/tea/business">Business</a></li>
<li><a href="/tea/oped">Opinion</a></li>
<li><a href="/tea/science-health">Science &amp; Health</a></li>
<li><a href="/tea/magazine">Magazine</a></li>
<li><a href="/tea/sports">Sports</a></li>
<li><a href="/tea/rest-of-africa">Rest of Africa</a></li>
<li><a href="/tea/kusi-ideas">KUSI IDEAS</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/tea/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/tea/news/east-africa">East Africa</a>
<a href="/tea/news/rest-of-africa">Rest of Africa</a>
<a href="/tea/news/world">World</a>
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/ecowas-summit-sanctions-3845626"><i class="fa fa-caret-right" aria-hidden="true"></i> Ecowas &#39;softening&#39; stance on Mali, Summit outcome shows</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/civilian-groups-issue-conditions-for-dialogue-with-sudan-3845566"><i class="fa fa-caret-right" aria-hidden="true"></i> Civilian groups issue conditions for dialogue with Sudan junta</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/saudia-emerges-as-key-mediator-in-sudan-crisis-3845014"><i class="fa fa-caret-right" aria-hidden="true"></i> Saudia emerges as key mediator in Sudan crisis</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/rwanda-drops-everything-for-upcoming-chogm-3845012"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda drops everything for upcoming CHOGM</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/kenya-abandons-proposed-eurobond-citing-cost-3845008"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenya abandons proposed $1b eurobond citing cost</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/centum-mulls-t-bonds-to-boost-cashflow-cover-losses-3844984"><i class="fa fa-caret-right" aria-hidden="true"></i> Centum mulls T-bonds to boost cashflow, cover losses</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/kenyatta-mohamud-talks-trade-miraa-flights-resumption-3844346"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenyatta, Mohamud talks clear way for miraa trade, flights resumption</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/kenyan-banks-lead-regional-peers-with-150-new-branches-3844334"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenyan banks lead regional peers with 150 new branches</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/oped">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/who-is-to-blame-for-road-carnage-3844892"><i class="fa fa-caret-right" aria-hidden="true"></i> Juju man, corrupt police and VIPs... Who is to blame for road carnage?</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/editorial/editorial-govts-must-rise-to-stop-resurging-covid-19-wave-3844866"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Govts must rise to stop resurging Covid-19 wave</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/staging-ngugi-s-play-reminds-us-of-values-we-desperately-need-3837734"><i class="fa fa-caret-right" aria-hidden="true"></i> Staging Ngugi’s play reminds us of values we desperately need</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/sun-sets-upon-land-of-the-free-leaving-a-power-gap-to-be-filled-3837772"><i class="fa fa-caret-right" aria-hidden="true"></i> Sun sets upon land of the free leaving a power gap to be filled</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/science-health">Science &amp; Health</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Science &amp; Health</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/aberdare-elephant-gives-birth-to-twins-in-rare-occurrence-3841228"><i class="fa fa-caret-right" aria-hidden="true"></i> Aberdare elephant gives birth to twins in rare occurrence</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/kenya-takes-to-senegal-suspected-monkeypox-samples-for-testing-3838158"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenya takes to Senegal suspected monkeypox samples for testing</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/access-to-markets-remedy-for-child-malnutrition-in-africa-3829830"><i class="fa fa-caret-right" aria-hidden="true"></i> Access to markets a better remedy for child malnutrition in Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/lack-of-power-linked-to-poor-economic-wellbeing-3829834"><i class="fa fa-caret-right" aria-hidden="true"></i> Lack of power linked to poor economic wellbeing</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/magazine">Magazine</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Magazine</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/mulindwa-foot-wine-film-of-the-year-award-uganda-festival-3844788"><i class="fa fa-caret-right" aria-hidden="true"></i> Mulindwa&#39;s ‘Foot Wine’ scoops Film of the Year award at Uganda festival</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/loyiso-madinga-south-african-actor-making-name-in-comedy-3844774"><i class="fa fa-caret-right" aria-hidden="true"></i> Loyiso Madinga: South African actor making a name in comedy</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/kestoria-kavazi-archives-tanzania-feminist-stories-3844778"><i class="fa fa-caret-right" aria-hidden="true"></i> Kestoria Kavazi archives Tanzania feminist stories</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/jawad-jaffer-superbrands-3844764"><i class="fa fa-caret-right" aria-hidden="true"></i> Jawad Jaffer&#39;s take on brands</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/egypt-lose-to-ethiopia-afcon-3844100"><i class="fa fa-caret-right" aria-hidden="true"></i> Egypt suffer shock AFCON loss to Ethiopia</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/kenya-president-kenyatta-lifts-fifa-world-cup-trophy-3828768"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenya&#39;s President Kenyatta lifts Fifa World Cup trophy</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/fifa-world-cup-trophy-arrives-in-kenya-3828122"><i class="fa fa-caret-right" aria-hidden="true"></i> Fifa World Cup trophy arrives in Kenya</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/kenyan-olympic-champions-join-global-anti-malaria-campaign-3827812"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenyan Olympic champions join global anti-malaria campaign</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/rest-of-africa">Rest of Africa</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Rest of Africa</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/ecowas-summit-sanctions-3845626"><i class="fa fa-caret-right" aria-hidden="true"></i> Ecowas &#39;softening&#39; stance on Mali, Summit outcome shows</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/civilian-groups-issue-conditions-for-dialogue-with-sudan-3845566"><i class="fa fa-caret-right" aria-hidden="true"></i> Civilian groups issue conditions for dialogue with Sudan junta</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/saudia-emerges-as-key-mediator-in-sudan-crisis-3845014"><i class="fa fa-caret-right" aria-hidden="true"></i> Saudia emerges as key mediator in Sudan crisis</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/ethiopia-stake-in-port-of-berbera-3845366"><i class="fa fa-caret-right" aria-hidden="true"></i> Ethiopia loses its 19pc stake in Berbera port: Somaliland minister</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/kusi-ideas">KUSI IDEAS</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest KUSI IDEAS</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/afcfta-on-track-to-lift-100-million-africans-out-of-poverty-3664440"><i class="fa fa-caret-right" aria-hidden="true"></i> AfCFTA on track to lift 100 million Africans out of poverty by 2035</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/youth-and-creative-sector-banking-on-integration-3664378"><i class="fa fa-caret-right" aria-hidden="true"></i> Youth and creative sector banking on integration</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/targeting-specialist-markets-can-be-big-winner-3664432"><i class="fa fa-caret-right" aria-hidden="true"></i> Targeting specialist markets can be big winner</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/water-management-tech-can-stave-off-effects-of-climate-change-3664418"><i class="fa fa-caret-right" aria-hidden="true"></i> Water management and technology can stave off worst effects of climate change</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/tea/1446352" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/tea">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/tea">The East African</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Rest Of Africa</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Ecowas &#39;regrets&#39; Mali&#39;s decision of a 24-month transition to civilian rule</h2>
<p class="summary"></p>
<h6>Thursday June 09 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Ecowas &#39;regrets&#39; Mali&#39;s decision of a 24-month transition to civilian rule&amp;url=https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-regrets-mali-decision-of-a-24-month-transition-3843058" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#330c404651595650470e76505c445240131510000a08415654415647401510000a08137e525f5a1510000a0840135756505a405a5c5d135c5513521301071e5e5c5d475b134741525d405a475a5c5d13475c13505a455a5f5a525d1341465f5615525e4308515c574a0e76505c445240131510000a08415654415647401510000a08137e525f5a1510000a0840135756505a405a5c5d135c5513521301071e5e5c5d475b134741525d405a475a5c5d13475c13505a455a5f5a525d1341465f561e5b47474340091c1c4444441d475b56565240475255415a50525d1d505c1d58561c4756521c415640471e5c551e5255415a50521c56505c4452401e415654415647401e5e525f5a1e5756505a405a5c5d1e5c551e521e01071e5e5c5d475b1e4741525d405a475a5c5d1e000b070003060b" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Mali&#39;s head of the military junta Colonel Assimi Goita." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3843060/landscape_ratio16x9/200/112/4705bec9fb1a37a7851b9129a7202b7c/oW/mali.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3843060/landscape_ratio16x9/300/168/4705bec9fb1a37a7851b9129a7202b7c/SK/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3843060/landscape_ratio16x9/400/225/4705bec9fb1a37a7851b9129a7202b7c/HR/mali.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3843060/landscape_ratio16x9/1160/652/4705bec9fb1a37a7851b9129a7202b7c/it/mali.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3843060/portrait_ratio2x3/200/300/c2683fd45077188529ec58da4fab870e/XP/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3843060/portrait_ratio2x3/400/600/c2683fd45077188529ec58da4fab870e/GY/mali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3843060/portrait_ratio2x3/768/1152/c2683fd45077188529ec58da4fab870e/gk/mali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3843060/landscape_ratio2x1/200/100/c209e884debccc786ef83abb308a3570/oA/mali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3843060/landscape_ratio3x2/300/200/c015fd96d794fa64bee025d77c3eea24/RR/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3843060/landscape_ratio3x2/400/267/c015fd96d794fa64bee025d77c3eea24/ZP/mali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3843060/landscape_ratio3x2/768/512/c015fd96d794fa64bee025d77c3eea24/vB/mali.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3843060/portrait_ratio1x1/50/50/a36c584d747193e4dfc16368a90e8530/KR/mali.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3843060/portrait_ratio1x1/60/60/a36c584d747193e4dfc16368a90e8530/Fm/mali.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3843060/portrait_ratio1x1/200/200/a36c584d747193e4dfc16368a90e8530/na/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3843060/portrait_ratio1x1/400/400/a36c584d747193e4dfc16368a90e8530/bM/mali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3843060/portrait_ratio1x1/768/768/a36c584d747193e4dfc16368a90e8530/rd/mali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3843060/landscape_ratio4x3/200/150/bbb1eb1b0a5d3b7f67837c80cc80b8e2/sZ/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3843060/landscape_ratio4x3/400/300/bbb1eb1b0a5d3b7f67837c80cc80b8e2/fM/mali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3843060/landscape_ratio4x3/768/576/bbb1eb1b0a5d3b7f67837c80cc80b8e2/zc/mali.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Mali's head of the military junta Colonel Assimi Goita on September 15, 2020. PHOTO | REUTERS</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>Ecowas imposed stiff sanctions in January after the junta said it would not organise democratic elections the following month as initially planned.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="reuters" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367528/landscape_ratio16x9/200/112/80b928316e21ebfa8886aad0667e7368/Te/reuters.jpg&quot;,&quot;300&quot;:&quot;/resource/image/1367528/landscape_ratio16x9/300/168/80b928316e21ebfa8886aad0667e7368/AG/reuters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367528/landscape_ratio16x9/400/225/80b928316e21ebfa8886aad0667e7368/Bd/reuters.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/1367528/landscape_ratio16x9/1160/652/80b928316e21ebfa8886aad0667e7368/Wh/reuters.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367528/portrait_ratio2x3/200/300/bcaac239f4f9979ac7fb5bd79a078241/UG/reuters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367528/portrait_ratio2x3/400/600/bcaac239f4f9979ac7fb5bd79a078241/dn/reuters.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367528/portrait_ratio2x3/768/1152/bcaac239f4f9979ac7fb5bd79a078241/lL/reuters.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367528/landscape_ratio2x1/200/100/17f68937bc337060944b88176f852450/gP/reuters.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/1367528/landscape_ratio3x2/300/200/2a9a36db3a64768c5f71fb57a5a095ba/Za/reuters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367528/landscape_ratio3x2/400/267/2a9a36db3a64768c5f71fb57a5a095ba/eU/reuters.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367528/landscape_ratio3x2/768/512/2a9a36db3a64768c5f71fb57a5a095ba/Mm/reuters.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/1367528/portrait_ratio1x1/50/50/7a3718b3a1394020f0c39b631811d559/LE/reuters.jpg&quot;,&quot;60&quot;:&quot;/resource/image/1367528/portrait_ratio1x1/60/60/7a3718b3a1394020f0c39b631811d559/rV/reuters.jpg&quot;,&quot;200&quot;:&quot;/resource/image/1367528/portrait_ratio1x1/200/200/7a3718b3a1394020f0c39b631811d559/Ed/reuters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367528/portrait_ratio1x1/400/400/7a3718b3a1394020f0c39b631811d559/pr/reuters.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367528/portrait_ratio1x1/768/768/7a3718b3a1394020f0c39b631811d559/Js/reuters.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367528/landscape_ratio4x3/200/150/39922684eb54151aa86593a0253cedf4/Ni/reuters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367528/landscape_ratio4x3/400/300/39922684eb54151aa86593a0253cedf4/et/reuters.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367528/landscape_ratio4x3/768/576/39922684eb54151aa86593a0253cedf4/EV/reuters.jpg&quot;}}]">
</div> </figure>
<strong>By REUTERS</strong>
<div><a href="/tea/author-profiles/reuters-1367526"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p>The West African regional bloc Ecowas said on Tuesday that it regretted a decision by Mali's interim government to extend the transition back to civilian rule by 24 months while negotiations between the two sides were ongoing.</p><p>Mali's ruling junta, which first came to power in an August 2020 coup, issued a decree on Monday fixing the 24-month timetable, to be counted from March 2022.</p><p>The 15-member Economic Community of West African States has been pushing for a shorter extension of at most 16 months. <a href="https://www.theeastafrican.co.ke/tea/rest-of-africa/ecowas-imposes-sanctions-on-mali-3677194" target="_blank" rel="noopener">Ecowas imposed stiff sanctions in January</a> after the junta said it would not organise democratic elections the following month as initially planned.</p><p>"Ecowas regrets that while negotiations are still ongoing to reach a consensus, the Malian Authorities took this decision on the transition," the bloc said in a statement.</p><p>It said an Ecowas negotiator would continue to engage Malian authorities to reach a "mutually agreed timeline".</p><p>Heads of state from Ecowas member countries met over the weekend in Ghana, where they agreed not to lift sanctions against Mali unless the junta proposed a shorter transition. They are expected to hold another summit before July 3.</p> <div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="/tea/rest-of-africa/west-african-court-orders-suspension-of-mali-sanctions-3759702">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="People" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3759706/landscape_ratio16x9/200/112/4560d292464229db79023fda7ff9f557/yF/people.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3759706/landscape_ratio16x9/300/168/4560d292464229db79023fda7ff9f557/LN/people.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3759706/landscape_ratio16x9/400/225/4560d292464229db79023fda7ff9f557/xQ/people.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3759706/landscape_ratio16x9/1160/652/4560d292464229db79023fda7ff9f557/qk/people.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3759706/portrait_ratio2x3/200/300/1ae758b592fbbeb07fa969f5b903c3f4/fo/people.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3759706/portrait_ratio2x3/400/600/1ae758b592fbbeb07fa969f5b903c3f4/LN/people.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3759706/portrait_ratio2x3/768/1152/1ae758b592fbbeb07fa969f5b903c3f4/cd/people.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3759706/landscape_ratio2x1/200/100/9115da60c9648f0f9d309a8aa3eab046/zL/people.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3759706/landscape_ratio3x2/300/200/9cc38623dba0c27710cbecaedf8f15ec/ie/people.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3759706/landscape_ratio3x2/400/267/9cc38623dba0c27710cbecaedf8f15ec/nI/people.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3759706/landscape_ratio3x2/768/512/9cc38623dba0c27710cbecaedf8f15ec/LC/people.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3759706/portrait_ratio1x1/50/50/2571d33f7a8ca30e60f3899543335d93/tR/people.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3759706/portrait_ratio1x1/60/60/2571d33f7a8ca30e60f3899543335d93/XK/people.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3759706/portrait_ratio1x1/200/200/2571d33f7a8ca30e60f3899543335d93/Ka/people.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3759706/portrait_ratio1x1/400/400/2571d33f7a8ca30e60f3899543335d93/ZQ/people.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3759706/portrait_ratio1x1/768/768/2571d33f7a8ca30e60f3899543335d93/DZ/people.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3759706/landscape_ratio4x3/200/150/795ca998658791c2994d1ffc4f81887/jm/people.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3759706/landscape_ratio4x3/400/300/795ca998658791c2994d1ffc4f81887/aJ/people.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3759706/landscape_ratio4x3/768/576/795ca998658791c2994d1ffc4f81887/oR/people.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
West African court orders suspension of Mali sanctions
</span>
</a></li>
<li><a href="/tea/rest-of-africa/ecowas-military-mission-for-peace-in-guinea-bissau-3797304">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="A soldier in Guinea Bissau" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3797550/landscape_ratio16x9/200/112/23d518227b2337fd2d67df5243d3fc6a/Zw/ecowas.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3797550/landscape_ratio16x9/300/168/23d518227b2337fd2d67df5243d3fc6a/pc/ecowas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3797550/landscape_ratio16x9/400/225/23d518227b2337fd2d67df5243d3fc6a/oL/ecowas.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3797550/landscape_ratio16x9/1160/652/23d518227b2337fd2d67df5243d3fc6a/Vf/ecowas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3797550/portrait_ratio2x3/200/300/6c9c9776272d26d243f39c4a13ffdd0f/yp/ecowas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3797550/portrait_ratio2x3/400/600/6c9c9776272d26d243f39c4a13ffdd0f/me/ecowas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3797550/portrait_ratio2x3/768/1152/6c9c9776272d26d243f39c4a13ffdd0f/FW/ecowas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3797550/landscape_ratio2x1/200/100/efeb3add7c23fc523ff038a413a9a027/yB/ecowas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3797550/landscape_ratio3x2/300/200/d280c77bf8074c7a8283236c218e533f/pO/ecowas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3797550/landscape_ratio3x2/400/267/d280c77bf8074c7a8283236c218e533f/wg/ecowas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3797550/landscape_ratio3x2/768/512/d280c77bf8074c7a8283236c218e533f/XO/ecowas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3797550/portrait_ratio1x1/50/50/15cdfb8ba9ceda769da01e08834d7fa9/jD/ecowas.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3797550/portrait_ratio1x1/60/60/15cdfb8ba9ceda769da01e08834d7fa9/Mw/ecowas.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3797550/portrait_ratio1x1/200/200/15cdfb8ba9ceda769da01e08834d7fa9/As/ecowas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3797550/portrait_ratio1x1/400/400/15cdfb8ba9ceda769da01e08834d7fa9/YO/ecowas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3797550/portrait_ratio1x1/768/768/15cdfb8ba9ceda769da01e08834d7fa9/CX/ecowas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3797550/landscape_ratio4x3/200/150/c769ee7c74506cf4b4b66c5a3a894db5/iH/ecowas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3797550/landscape_ratio4x3/400/300/c769ee7c74506cf4b4b66c5a3a894db5/PC/ecowas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3797550/landscape_ratio4x3/768/576/c769ee7c74506cf4b4b66c5a3a894db5/Jq/ecowas.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Ecowas force arrives in Guinea Bissau
</span>
</a></li>
<li><a href="/tea/rest-of-africa/mali-terminates-military-agreements-with-france-3804140">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Mali junta leader Colonel Assimi Goita." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3804142/landscape_ratio16x9/200/112/87f6f200554707ec4ed686d3a9461b39/bu/mali.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3804142/landscape_ratio16x9/300/168/87f6f200554707ec4ed686d3a9461b39/Fi/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3804142/landscape_ratio16x9/400/225/87f6f200554707ec4ed686d3a9461b39/AR/mali.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3804142/landscape_ratio16x9/1160/652/87f6f200554707ec4ed686d3a9461b39/Wh/mali.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3804142/portrait_ratio2x3/200/300/84919b1396fba00e79ce843c432c454f/Vt/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3804142/portrait_ratio2x3/400/600/84919b1396fba00e79ce843c432c454f/QG/mali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3804142/portrait_ratio2x3/768/1152/84919b1396fba00e79ce843c432c454f/kq/mali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3804142/landscape_ratio2x1/200/100/bae15cc5c489e3c7dcfbf66a818037c8/zX/mali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3804142/landscape_ratio3x2/300/200/8322b4b5ca51e44b76d4bccf509bc778/rx/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3804142/landscape_ratio3x2/400/267/8322b4b5ca51e44b76d4bccf509bc778/FX/mali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3804142/landscape_ratio3x2/768/512/8322b4b5ca51e44b76d4bccf509bc778/gl/mali.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3804142/portrait_ratio1x1/50/50/da17766bcbacec50513420f727a0a8b7/cp/mali.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3804142/portrait_ratio1x1/60/60/da17766bcbacec50513420f727a0a8b7/YK/mali.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3804142/portrait_ratio1x1/200/200/da17766bcbacec50513420f727a0a8b7/bq/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3804142/portrait_ratio1x1/400/400/da17766bcbacec50513420f727a0a8b7/VE/mali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3804142/portrait_ratio1x1/768/768/da17766bcbacec50513420f727a0a8b7/lV/mali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3804142/landscape_ratio4x3/200/150/7087ddf7b4cf8bdc89ddc0acf7dd2056/wu/mali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3804142/landscape_ratio4x3/400/300/7087ddf7b4cf8bdc89ddc0acf7dd2056/pJ/mali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3804142/landscape_ratio4x3/768/576/7087ddf7b4cf8bdc89ddc0acf7dd2056/iV/mali.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Mali terminates military agreements with France
</span>
</a></li>
<li><a href="/tea/rest-of-africa/west-african-envoy-arrives-in-crisis-hit-mali-3728054">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="President Goodluck Jonathan" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728170/landscape_ratio16x9/200/112/29c04ae88bbee9c4080865d97545d12/Eo/president-goodluck-jonathan.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728170/landscape_ratio16x9/300/168/29c04ae88bbee9c4080865d97545d12/Mk/president-goodluck-jonathan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728170/landscape_ratio16x9/400/225/29c04ae88bbee9c4080865d97545d12/LD/president-goodluck-jonathan.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728170/landscape_ratio16x9/1160/652/29c04ae88bbee9c4080865d97545d12/Dr/president-goodluck-jonathan.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728170/portrait_ratio2x3/200/300/2fae795b3910e3bc3cdfc0204f9f20c7/Ct/president-goodluck-jonathan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728170/portrait_ratio2x3/400/600/2fae795b3910e3bc3cdfc0204f9f20c7/yy/president-goodluck-jonathan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728170/portrait_ratio2x3/768/1152/2fae795b3910e3bc3cdfc0204f9f20c7/nS/president-goodluck-jonathan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728170/landscape_ratio2x1/200/100/4c7b51e00f322e9ad3891bef71f6c9e9/Dt/president-goodluck-jonathan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728170/landscape_ratio3x2/300/200/df402d6523d98147be7c6697e65a86cd/OS/president-goodluck-jonathan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728170/landscape_ratio3x2/400/267/df402d6523d98147be7c6697e65a86cd/WQ/president-goodluck-jonathan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728170/landscape_ratio3x2/768/512/df402d6523d98147be7c6697e65a86cd/Dm/president-goodluck-jonathan.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728170/portrait_ratio1x1/50/50/8e8b1a418535becd73834fb033451819/Kr/president-goodluck-jonathan.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728170/portrait_ratio1x1/60/60/8e8b1a418535becd73834fb033451819/dQ/president-goodluck-jonathan.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728170/portrait_ratio1x1/200/200/8e8b1a418535becd73834fb033451819/yY/president-goodluck-jonathan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728170/portrait_ratio1x1/400/400/8e8b1a418535becd73834fb033451819/VO/president-goodluck-jonathan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728170/portrait_ratio1x1/768/768/8e8b1a418535becd73834fb033451819/Nv/president-goodluck-jonathan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728170/landscape_ratio4x3/200/150/86ab1c691252dfb3123351b2ab115714/It/president-goodluck-jonathan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728170/landscape_ratio4x3/400/300/86ab1c691252dfb3123351b2ab115714/NY/president-goodluck-jonathan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728170/landscape_ratio4x3/768/576/86ab1c691252dfb3123351b2ab115714/hI/president-goodluck-jonathan.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
West African envoy arrives in crisis-hit Mali
</span>
</a></li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
</section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[300, 250], [728, 90]], 'div-gpt-ad-1591701138102-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591701138102-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591701138102-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/rwanda-drops-everything-for-upcoming-chogm-3845012">Rwanda drops everything for upcoming CHOGM</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/rwanda-drops-everything-for-upcoming-chogm-3845012">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Migrants at Dover after crossing the English Channel." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3844998/landscape_ratio16x9/200/112/3513525a4b728af9b46b2f68fc8c09ae/Ah/chogm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3844998/landscape_ratio16x9/300/168/3513525a4b728af9b46b2f68fc8c09ae/WF/chogm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3844998/landscape_ratio16x9/400/225/3513525a4b728af9b46b2f68fc8c09ae/Io/chogm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3844998/landscape_ratio16x9/1160/652/3513525a4b728af9b46b2f68fc8c09ae/cw/chogm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3844998/portrait_ratio2x3/200/300/e018aa90b7d36b0fa475be87f7a7cb6f/ws/chogm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3844998/portrait_ratio2x3/400/600/e018aa90b7d36b0fa475be87f7a7cb6f/dN/chogm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3844998/portrait_ratio2x3/768/1152/e018aa90b7d36b0fa475be87f7a7cb6f/Kt/chogm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3844998/landscape_ratio2x1/200/100/8f063edfe0347cc564080a1a7705b519/lj/chogm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3844998/landscape_ratio3x2/300/200/1ee43f91de1d33616811d3ad4965dfc9/gF/chogm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3844998/landscape_ratio3x2/400/267/1ee43f91de1d33616811d3ad4965dfc9/gD/chogm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3844998/landscape_ratio3x2/768/512/1ee43f91de1d33616811d3ad4965dfc9/JJ/chogm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3844998/portrait_ratio1x1/50/50/9f5d1485f972a6a14c85bfd69da7a856/Ql/chogm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3844998/portrait_ratio1x1/60/60/9f5d1485f972a6a14c85bfd69da7a856/YW/chogm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3844998/portrait_ratio1x1/200/200/9f5d1485f972a6a14c85bfd69da7a856/gS/chogm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3844998/portrait_ratio1x1/400/400/9f5d1485f972a6a14c85bfd69da7a856/mc/chogm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3844998/portrait_ratio1x1/768/768/9f5d1485f972a6a14c85bfd69da7a856/EF/chogm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3844998/landscape_ratio4x3/200/150/2feadc9ad15347a6a1bb6f001cb4c2a8/gb/chogm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3844998/landscape_ratio4x3/400/300/2feadc9ad15347a6a1bb6f001cb4c2a8/Jm/chogm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3844998/landscape_ratio4x3/768/576/2feadc9ad15347a6a1bb6f001cb4c2a8/Eq/chogm.jpg&quot;}}]">
</div> </a>
</figure>
<p>
However, the diplomatic row with Democratic Republic of Congo casts a shadow ahead of the event.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/tea/rest-of-africa/civilian-groups-issue-conditions-for-dialogue-with-sudan-3845566">Civilian groups issue conditions for dialogue with Sudan junta</a></h3>
<div class="">
<figure class="">
<a href="/tea/rest-of-africa/civilian-groups-issue-conditions-for-dialogue-with-sudan-3845566">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Sudan protest." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3845568/landscape_ratio16x9/200/112/fe6e69d26c3acceceab12b5d506368a3/UN/sudan.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3845568/landscape_ratio16x9/300/168/fe6e69d26c3acceceab12b5d506368a3/pl/sudan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3845568/landscape_ratio16x9/400/225/fe6e69d26c3acceceab12b5d506368a3/fo/sudan.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3845568/landscape_ratio16x9/1160/652/fe6e69d26c3acceceab12b5d506368a3/PQ/sudan.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3845568/portrait_ratio2x3/200/300/ac36bd73f5194ebecde52a736bc3db73/gt/sudan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3845568/portrait_ratio2x3/400/600/ac36bd73f5194ebecde52a736bc3db73/ua/sudan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3845568/portrait_ratio2x3/768/1152/ac36bd73f5194ebecde52a736bc3db73/La/sudan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3845568/landscape_ratio2x1/200/100/84c9c0a1dc6e4feed23a1bc4aa24f20d/WU/sudan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3845568/landscape_ratio3x2/300/200/391ca77a071c795a3325ac1e82d9be9e/Bl/sudan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3845568/landscape_ratio3x2/400/267/391ca77a071c795a3325ac1e82d9be9e/Fz/sudan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3845568/landscape_ratio3x2/768/512/391ca77a071c795a3325ac1e82d9be9e/Zd/sudan.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3845568/portrait_ratio1x1/50/50/afccd2f3cf2e47f6e6abea534d5afdf2/lN/sudan.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3845568/portrait_ratio1x1/60/60/afccd2f3cf2e47f6e6abea534d5afdf2/sy/sudan.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3845568/portrait_ratio1x1/200/200/afccd2f3cf2e47f6e6abea534d5afdf2/OW/sudan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3845568/portrait_ratio1x1/400/400/afccd2f3cf2e47f6e6abea534d5afdf2/lM/sudan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3845568/portrait_ratio1x1/768/768/afccd2f3cf2e47f6e6abea534d5afdf2/Cp/sudan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3845568/landscape_ratio4x3/200/150/f1c28a16b1f23625277844021b139638/ec/sudan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3845568/landscape_ratio4x3/400/300/f1c28a16b1f23625277844021b139638/PX/sudan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3845568/landscape_ratio4x3/768/576/f1c28a16b1f23625277844021b139638/YD/sudan.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Sudan has been in chaos since the junta seized power on October 25 last year, toppling the transitional government.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/tea/news/east-africa/region-fight-against-covid-19-3844996">Covid-19: Alarm as infections rise in East Africa</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/region-steps-up-diplomatic-firefighting-in-rwanda-drc-tensions-3844854">Region seeks end to Rwanda-DRC tensions</a></h5><h5 class="small-story-list"><a href="/tea/rest-of-africa/ethiopia-stake-in-port-of-berbera-3845366">Ethiopia loses its 19pc stake in Berbera port: Somaliland minister</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/manufacturing-a-major-talking-point-in-azimio-election-promises-3845034">Manufacturing a major talking point in Azimio election promises</a></h5><h5 class="small-story-list"><a href="/tea/business/centum-mulls-t-bonds-to-boost-cashflow-cover-losses-3844984">Centum mulls T-bonds to boost cashflow, cover losses</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/rest-of-africa/ecowas-summit-sanctions-3845626">
<span class="most-number">1</span>
<span class="most-headline"><span>Rest of Africa</span> Ecowas &#39;softening&#39; stance on Mali, Summit outcome shows</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/civilian-groups-issue-conditions-for-dialogue-with-sudan-3845566">
<span class="most-number">2</span>
<span class="most-headline"><span>Rest of Africa</span> Civilian groups issue conditions for dialogue with Sudan junta</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/saudia-emerges-as-key-mediator-in-sudan-crisis-3845014">
<span class="most-number">3</span>
<span class="most-headline"><span>Rest of Africa</span> Saudia emerges as key mediator in Sudan crisis</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/oped/comment/who-is-to-blame-for-road-carnage-3844892">
<span class="most-number">4</span>
<span class="most-headline"><span>Comment</span> BUWEMBO: Who is to blame for road carnage?</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/rwanda-drops-everything-for-upcoming-chogm-3845012">
<span class="most-number">5</span>
<span class="most-headline"><span>East Africa</span> Rwanda drops everything for upcoming CHOGM</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/kenya-abandons-proposed-eurobond-citing-cost-3845008">
<span class="most-number">6</span>
<span class="most-headline"><span>Business</span> Kenya abandons proposed $1b eurobond citing cost</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/magazine/mulindwa-foot-wine-film-of-the-year-award-uganda-festival-3844788">
<span class="most-number">7</span>
<span class="most-headline"><span>Magazine</span> Ugandan ‘Foot Wine’ scoops Film of the Year award</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/magazine/loyiso-madinga-south-african-actor-making-name-in-comedy-3844774">
<span class="most-number">8</span>
<span class="most-headline"><span>Magazine</span> Loyiso Madinga: SA actor making a name in comedy</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/ethiopia-stake-in-port-of-berbera-3845366">
<span class="most-number">9</span>
<span class="most-headline"><span>Rest of Africa</span> Ethiopia loses its 19pc stake in Berbera port: Somaliland minister</span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<div class="mailchimp-container"><div class="mp-logo"> <img src="https://cdn.nation.co.ke/mailchimp/dn-logo.png" alt="Daily Nation"></div><h2> NEVER MISS A STORY</h2><p> Get Breaking News Delivered to your Inbox</p><form action="https://nation.us16.list-manage.com/subscribe/post?u=0fd426a35325118486f65036d&amp;id=814d50c894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate get-news" target="_blank" novalidate><div class="mp-field"><div class="textbox-with-icon"> <input type="email" class="textbox" id="mce-EMAIL" name="EMAIL" maxlength="100" placeholder="Email"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fd426a35325118486f65036d_814d50c894" tabindex="-1" value=""></div></div><div id="error" style="color: #FF0000"></div><div id="success" style="color: #008000"></div><div class="mp-field last"> <button class="submit-btn" name="subscribe" id="mc-embedded-subscribe" type="submit">Subscribe</button></div></form><div class="alerts-title"><h2>News On The Go</h2></div><a href="https://www.facebook.com/messages/t/DailyNation" class="scribe-to-link facebook" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <span class="bg-cl"></span> <svg viewBox="0 0 128 128" xml:space="preserve"><g><g id="Facebook_Messenger_1_"><rect clip-rule="evenodd" fill="none" fill-rule="evenodd" height="35" width="35" /><path clip-rule="evenodd" d="M70.36,79.802L54.062,62.42 L22.261,79.802l34.981-37.136l16.696,17.383l31.404-17.383L70.36,79.802z M64,0C28.654,0,0,26.531,0,59.259 c0,18.649,9.307,35.283,23.851,46.146V128l21.791-11.96c5.816,1.609,11.977,2.478,18.358,2.478c35.346,0,64-26.531,64-59.259 S99.346,0,64,0z" fill="#007FFF" fill-rule="evenodd" id="Facebook_Messenger" /></g></g></svg></div><div class="scribe-text-c"> <span>Facebook Messenger</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a> <a href="https://t.me/joinchat/AAAAAEFe-Usn27J-bxu6Dw" class="scribe-to-link telegram" target="_blank"><div class="scribe-to"><div class="scribe-icon"> <svg style="enable-background:new 0 0 512 512;" viewBox="0 0 512 512" xml:space="preserve"><style type="text/css">.st0{fill:url(#SVGID_1_)}.st1{fill:#FFF}.st2{fill:#D2E4F0}.st3{fill:#B5CFE4}</style><g><linearGradient gradientUnits="userSpaceOnUse" id="SVGID_1_" x1="256" x2="256" y1="0" y2="510.1322"><stop offset="0" style="stop-color:#41BCE7" /><stop offset="1" style="stop-color:#22A6DC" /></linearGradient><circle class="st0" cx="256" cy="256" r="256" /><g><path class="st1" d="M380.6,147.3l-45.7,230.5c0,0-6.4,16-24,8.3l-105.5-80.9L167,286.7l-64.6-21.7c0,0-9.9-3.5-10.9-11.2 c-1-7.7,11.2-11.8,11.2-11.8l256.8-100.7C359.5,141.2,380.6,131.9,380.6,147.3z" /><path class="st2" d="M197.2,375.2c0,0-3.1-0.3-6.9-12.4c-3.8-12.1-23.3-76.1-23.3-76.1l155.1-98.5c0,0,9-5.4,8.6,0 c0,0,1.6,1-3.2,5.4c-4.8,4.5-121.8,109.7-121.8,109.7" /><path class="st3" d="M245.8,336.2l-41.7,38.1c0,0-3.3,2.5-6.8,0.9l8-70.7" /></g></g></svg></div><div class="scribe-text-c"> <span>Telegram</span></div><div class="scribe-btn-o"> <span>Subscribe</span></div></div> </a></div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1910",
postid: "new-3843058",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Ecowas &#39;regrets&#39; Mali&#39;s decision of a 24-month transition to civilian rule",
pubdate: "2022-06-09 11:15:00",
authors: "REUTERS",
sections: "Rest of Africa",
tags: "Mali, Africa, Africa, mali sanctions,ecowas,west africa,mali junta,mali civilian rule",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'theeastafrican.co.ke',
'section': 'Rest of Africa',
'pageTitle': 'Ecowas &#39;regrets&#39; Mali&#39;s decision of a 24-month transition to civilian rule',
'author': 'REUTERS',
'keywords': 'Mali, Africa, Africa, mali sanctions,ecowas,west africa,mali junta,mali civilian rule'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/tea/news/east-africa" title="East Africa">East Africa</a>
<a href="/tea/news/rest-of-africa" title="Rest of Africa">Rest of Africa</a>
<a href="/tea/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/oped" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/science-health" title="Science &amp; Health">
<h3 class="footer-section-heading">Science &amp; Health</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/magazine" title="Magazine">
<h3 class="footer-section-heading">Magazine</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/rest-of-africa" title="Rest of Africa">
<h3 class="footer-section-heading">Rest of Africa</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/kusi-ideas" title="KUSI IDEAS">
<h3 class="footer-section-heading">KUSI IDEAS</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/tea">
<img src="/resource/crblob/1830002/4d4ba1f86b20e22d593b250208bb3581/amp-logo-png-data.png" alt="The East African" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/654084/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/654060/de9cff10d1c98ad9ce9274954e2fbc20/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="https://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.facebook.com/TheEastAfrican" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/The_EastAfrican" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/The_EastAfrican" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/channel/UCjIeyvMe_cmyRrVyNvsyszQ" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://t.me/theeastafrican" target="_blank">
<i class="fa fa-telegram" aria-hidden="true"></i>
</a>
<a href="/service/rss/tea/1289160/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'theeastafrican.co.ke';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Rest of Africa';
_sf_async_config.authors ='REUTERS';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'duw3gbl8t40rhv3p6xsa5f9xlv3xe161'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/east-african/js/commons-654256-2.js"></script><script src="/resource/themes/east-african/js/east-african-654258-7.js"></script>
<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/TEA-1x1', [1, 1], 'div-gpt-ad-1634797092980-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797092980-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797092980-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'719b770f8fae5770',m:'mAo3awzV8QVZLamWXpkp4T16Wwha._lsox.uRKzMlu8-1654962234-0-AfFOpazqnY9zJ8+KXTd2MDCBN+WDQw4lYLliy5OaP16+lKN8/dhHjvP7bkjRF38x1l8JiPcCpfLfhANgUEElboNj7wwFWhPqJ0XCtaYAveUfqcqgzrsd8c9mlULm1Z/UMyHQiEU+G+37WsOSzeVSRjHEUBv9TLQUsyD5LLJQTd1mJMV4qzlaiuMKFHSeOAtcipq8S591D4K9eGLLkuOhw1Ro8bEm7Ck9zAW4OPZU7P2V',s:[0xb149515a92,0x7929485926],}})();</script></body></html>
