<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/cf_9l7RKgDs4MbXIY5TRYBrR1cs.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBT24PQ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/654062/401e0e1f2272bebbbcd23456403002c4/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/654078/daa211aeb0ce3157f0075e45c26364bf/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/654108/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/654082/6813c1d688e9fadd7b8f7189a6e5179f/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Safaricom, Ethiopian telco sign network-sharing deal - The East African</title>
<meta name="keywords" content="Safaricom,Michael Joseph,Ethiopian Communications Authority,Balcha Reba ,Ethio Telecom,network sharing">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.theeastafrican.co.ke/tea/business/safaricom-ethiopia-network-sharing-deal-3788634"
},
"name": "Safaricom, Ethiopian telco sign network-sharing deal",
"headline": "Safaricom, Ethiopian telco sign network-sharing deal",
"description": "<p>Ethio Telecom will provide Safaricom Ethiopia with access to cell sites, masts and network roaming.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.theeastafrican.co.ke/resource/blob/3788650/403268c6c1c26aa515a84b57fb08cb17/safaricom-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-04-20T13:30:00Z",
"dateModified": "2022-04-20T13:45:37Z",
"author": [
{ "@type": "Person",
"name": "BRIAN NGUGI",
"url": "https://www.theeastafrican.co.ke/tea/author-profiles/brian-ngugi-1416330"
}
],
"publisher": {
"@type": "Organization",
"name": "The East African",
"logo": {
"@type": "ImageObject",
"url": "https://www.theeastafrican.co.ke/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.theeastafrican.co.ke/tea"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Business",
"item": "https://www.theeastafrican.co.ke/tea/business"
}
]
}
</script>
<meta name="description" content="
Ethio Telecom will provide Safaricom Ethiopia with access to cell sites, masts and network roaming.">
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Safaricom, Ethiopian telco sign network-sharing deal" />
<meta property="og:url" content="https://www.theeastafrican.co.ke/tea/business/safaricom-ethiopia-network-sharing-deal-3788634" />
<meta property="og:description" content="
Ethio Telecom will provide Safaricom Ethiopia with access to cell sites, masts and network roaming." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-04-20 16:45:37" />
<meta property="og:image" content="https://www.theeastafrican.co.ke/resource/blob/3788650/403268c6c1c26aa515a84b57fb08cb17/safaricom-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@The_EastAfrican">
<meta name="twitter:title" content="Safaricom, Ethiopian telco sign network-sharing deal">
<meta name="twitter:description" content="
Ethio Telecom will provide Safaricom Ethiopia with access to cell sites, masts and network roaming.">
<meta name="twitter:image" content="https://www.theeastafrican.co.ke/resource/blob/3788650/403268c6c1c26aa515a84b57fb08cb17/safaricom-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.theeastafrican.co.ke/tea/business/safaricom-ethiopia-network-sharing-deal-3788634">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.theeastafrican.co.ke/tea/business/safaricom-ethiopia-network-sharing-deal-3788634?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/east-african/css/east-african-654262-138.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-5", "www.theeastafrican.co.ke");
var gaPageData = new GaPageviewData(
"3788634",
"CMArticle",
"1289142_1289146",
"/tea/business/safaricom-ethiopia-network-sharing-deal-3788634",
"BRIAN NGUGI",
"20-04-2022",
"Africa, Business, Data, Finance, Money, Hair, Communication",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBT24PQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/tea" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/tea/news">News</a></li>
<li><a href="/tea/business">Business</a></li>
<li><a href="/tea/oped">Opinion</a></li>
<li><a href="/tea/science-health">Science &amp; Health</a></li>
<li><a href="/tea/magazine">Magazine</a></li>
<li><a href="/tea/sports">Sports</a></li>
<li><a href="/tea/rest-of-africa">Rest of Africa</a></li>
<li><a href="/tea/kusi-ideas">KUSI IDEAS</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/tea/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/tea/news/east-africa">East Africa</a>
<a href="/tea/news/rest-of-africa">Rest of Africa</a>
<a href="/tea/news/world">World</a>
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/zimbabwe-ejects-congolese-refugees-3788452"><i class="fa fa-caret-right" aria-hidden="true"></i> Zimbabwe ejects 70 Congolese refugees</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/burundians-flee-as-lake-tanganyika-rises-3788434"><i class="fa fa-caret-right" aria-hidden="true"></i> Burundians flee as Lake Tanganyika rises</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/elite-kenyan-forces-kill-5-terrorists-in-dr-congo-3788198"><i class="fa fa-caret-right" aria-hidden="true"></i> Elite Kenyan forces kill 5 terrorists in DR Congo</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/rwandair-plane-skids-off-runway-at-uganda-entebbe-airport-3788220"><i class="fa fa-caret-right" aria-hidden="true"></i> RwandAir plane skids off runway at Uganda&#39;s Entebbe airport</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/safaricom-ethiopia-network-sharing-deal-3788634"><i class="fa fa-caret-right" aria-hidden="true"></i> Safaricom, Ethiopian telco sign network-sharing deal</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/japan-topples-china-in-fresh-kenya-loans-race-3788482"><i class="fa fa-caret-right" aria-hidden="true"></i> Japan overtakes China in fresh Kenya loans race</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/low-expenses-ensure-steady-growth-despite-covid-hurdles-3784094"><i class="fa fa-caret-right" aria-hidden="true"></i> JUMA: Low expenses ensure steady growth despite Covid hurdles</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/nmg-posts-tenfold-increase-in-full-year-net-profit-3788302"><i class="fa fa-caret-right" aria-hidden="true"></i> Nation Media Group posts tenfold increase in full-year net profit</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/oped">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/throwing-away-keys-to-borders-will-get-rid-of-some-africa-crises-3783924"><i class="fa fa-caret-right" aria-hidden="true"></i> Throwing away keys to borders will get rid of some Africa crises</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/malaria-knows-no-borders-everyone-in-the-region-is-at-risk-3787036"><i class="fa fa-caret-right" aria-hidden="true"></i> Malaria knows no borders, everyone in the region is at risk</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/war-is-a-hell-that-humans-visit-upon-each-other-don-t-take-side-3786882"><i class="fa fa-caret-right" aria-hidden="true"></i> War is a hell that humans visit upon each other; don’t take sides</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/no-free-lunch-choices-do-have-consequences-3784108"><i class="fa fa-caret-right" aria-hidden="true"></i> No free lunch; choices do have consequences</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/science-health">Science &amp; Health</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Science &amp; Health</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/agriculture-suffers-low-budget-allocation-in-eac-3782666"><i class="fa fa-caret-right" aria-hidden="true"></i> Agriculture suffers low budget allocation in EAC</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/local-communities-key-to-saving-lake-victoria-3782658"><i class="fa fa-caret-right" aria-hidden="true"></i> Local communities key to saving Lake Victoria</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/africa-forest-cover-drops-despite-greater-efforts-to-save-trees-3781926"><i class="fa fa-caret-right" aria-hidden="true"></i> Africa&#39;s forest cover drops despite greater efforts to save trees</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/single-dose-cervical-cancer-jab-gets-nod-3781806"><i class="fa fa-caret-right" aria-hidden="true"></i> WHO approves single-dose cervical cancer jab</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/magazine">Magazine</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Magazine</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/fine-needle-explores-the-flawed-lives-of-medical-staff-3783866"><i class="fa fa-caret-right" aria-hidden="true"></i> &#39;Fine Needle&#39; explores the flawed lives of medical staff</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/mangapwani-stairway-into-the-past-world-of-slavery-once-thrived-3782680"><i class="fa fa-caret-right" aria-hidden="true"></i> Mangapwani: Stairway into the past world where slavery once thrived</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/ishimwa-holds-its-own-in-dealing-with-emotional-healing-3783888"><i class="fa fa-caret-right" aria-hidden="true"></i> &#39;Ishimwa&#39; holds its own in dealing with emotional healing</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/sauti-sol-chimano-talks-creativity-and-friday-feeling-3783862"><i class="fa fa-caret-right" aria-hidden="true"></i> Sauti Sol’s Chimano talks creativity and &#39;Friday Feeling&#39;</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/kenyan-athlete-joyce-chepkirui-gets-four-year-doping-ban-3781844"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenyan athlete Joyce Chepkirui gets four-year ban on doping claims</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/fifa-orders-world-cup-playoff-rematch-egypt-and-senegal-3767696"><i class="fa fa-caret-right" aria-hidden="true"></i> Fifa orders World Cup playoff rematch between Egypt and Senegal </a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/salah-vows-revenge-as-egypt-senegal-fight-for-world-cup-place-3758340"><i class="fa fa-caret-right" aria-hidden="true"></i> Salah vows revenge as Egypt and Senegal fight for World Cup place</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/uk-sanctions-hit-chelsea-owner-roman-abramovich-3743320"><i class="fa fa-caret-right" aria-hidden="true"></i> UK sanctions hit Chelsea owner Roman Abramovich</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/rest-of-africa">Rest of Africa</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Rest of Africa</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/zimbabwe-ejects-congolese-refugees-3788452"><i class="fa fa-caret-right" aria-hidden="true"></i> Zimbabwe ejects 70 Congolese refugees</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/flooding-in-mozambique-3787392"><i class="fa fa-caret-right" aria-hidden="true"></i> 2,800 affected by flooding in Mozambique</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/south-africa-floods-a-national-disaster-3786798"><i class="fa fa-caret-right" aria-hidden="true"></i> South Africa floods a national disaster: President Ramaphosa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/soldiers-kill-15-in-congo-3786804"><i class="fa fa-caret-right" aria-hidden="true"></i> &#39;Drunk&#39; soldiers kill 15 in eastern DR Congo: officials</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/kusi-ideas">KUSI IDEAS</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest KUSI IDEAS</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/afcfta-on-track-to-lift-100-million-africans-out-of-poverty-3664440"><i class="fa fa-caret-right" aria-hidden="true"></i> AfCFTA on track to lift 100 million Africans out of poverty by 2035</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/youth-and-creative-sector-banking-on-integration-3664378"><i class="fa fa-caret-right" aria-hidden="true"></i> Youth and creative sector banking on integration</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/targeting-specialist-markets-can-be-big-winner-3664432"><i class="fa fa-caret-right" aria-hidden="true"></i> Targeting specialist markets can be big winner</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/water-management-tech-can-stave-off-effects-of-climate-change-3664418"><i class="fa fa-caret-right" aria-hidden="true"></i> Water management and technology can stave off worst effects of climate change</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/tea/1446352" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/tea">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/tea">The East African</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Business</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Safaricom, Ethiopian telco sign network-sharing deal</h2>
<p class="summary"></p>
<h6>Wednesday April 20 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Safaricom, Ethio Telecom in deal to share network&amp;url=https://www.theeastafrican.co.ke/tea/business/safaricom-ethiopia-network-sharing-deal-3788634&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.theeastafrican.co.ke/tea/business/safaricom-ethiopia-network-sharing-deal-3788634" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theeastafrican.co.ke/tea/business/safaricom-ethiopia-network-sharing-deal-3788634" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.theeastafrican.co.ke/tea/business/safaricom-ethiopia-network-sharing-deal-3788634" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#76490503141c1315024b25171017041f15191b5a5633021e1f195622131a1315191b561f18561213171a56021956051e170413561813020119041d50171b064d1419120f4b25171017041f15191b5a5633021e1f195622131a1315191b561f18561213171a56021956051e170413561813020119041d5b1e020206054c595901010158021e13131705021710041f151718581519581d1359021317591403051f181305055905171017041f15191b5b13021e1f19061f175b1813020119041d5b051e17041f18115b1213171a5b45414e4e404542" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Safaricom." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3788650/landscape_ratio16x9/200/112/2798bda75b755083ffc492c84bb85423/aT/safaricom.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3788650/landscape_ratio16x9/300/168/2798bda75b755083ffc492c84bb85423/tT/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788650/landscape_ratio16x9/400/225/2798bda75b755083ffc492c84bb85423/Mi/safaricom.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3788650/landscape_ratio16x9/1160/652/2798bda75b755083ffc492c84bb85423/hm/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3788650/portrait_ratio2x3/200/300/c98c93c7eb3559ad1eed3b9e49acb88c/cu/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788650/portrait_ratio2x3/400/600/c98c93c7eb3559ad1eed3b9e49acb88c/nn/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3788650/portrait_ratio2x3/768/1152/c98c93c7eb3559ad1eed3b9e49acb88c/Sv/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3788650/landscape_ratio2x1/200/100/d87b4ebd050c0fd538522e3548273393/ss/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3788650/landscape_ratio3x2/300/200/34133fe3b214a22feb9d2c6c248f8f05/SO/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788650/landscape_ratio3x2/400/267/34133fe3b214a22feb9d2c6c248f8f05/To/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3788650/landscape_ratio3x2/768/512/34133fe3b214a22feb9d2c6c248f8f05/vi/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3788650/portrait_ratio1x1/50/50/149e414a5fd78bd0783e450c2683486c/vK/safaricom.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3788650/portrait_ratio1x1/60/60/149e414a5fd78bd0783e450c2683486c/Jz/safaricom.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3788650/portrait_ratio1x1/200/200/149e414a5fd78bd0783e450c2683486c/jH/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788650/portrait_ratio1x1/400/400/149e414a5fd78bd0783e450c2683486c/Zh/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3788650/portrait_ratio1x1/768/768/149e414a5fd78bd0783e450c2683486c/Ha/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3788650/landscape_ratio4x3/200/150/4fb0f9e4769a599f115664538e0903c6/XP/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788650/landscape_ratio4x3/400/300/4fb0f9e4769a599f115664538e0903c6/Qa/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3788650/landscape_ratio4x3/768/576/4fb0f9e4769a599f115664538e0903c6/pW/safaricom.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Safaricom will access the giant network of Ethiopian State monopoly Ethio Telecom allowing the telco to roll out its services across the vast Horn of Africa nation. PHOTO | FILE | NMG</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>Network sharing is a strategic solution for new entrants into a market already dominated by an incumbent operator or in mature developed markets.</li><li>Site and mast sharing and network roaming are the most common forms of infrastructure deals due to their relative technical and commercial simplicity.</li><li>Local reports said under the agreement Safaricom will use both the US dollar and Ethiopian local currency the Birr as payment currencies for infrastructure access.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="General Image" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/200/112/a14bf856bbe85588ee9a71c3dd2d9079/Zy/general-image.jpg&quot;,&quot;300&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/300/168/a14bf856bbe85588ee9a71c3dd2d9079/xe/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/400/225/a14bf856bbe85588ee9a71c3dd2d9079/tp/general-image.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/1160/652/a14bf856bbe85588ee9a71c3dd2d9079/BR/general-image.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/portrait_ratio2x3/200/300/7e3082612931b56e9b759be8aa34278a/tG/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/portrait_ratio2x3/400/600/7e3082612931b56e9b759be8aa34278a/Hz/general-image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367838/portrait_ratio2x3/768/1152/7e3082612931b56e9b759be8aa34278a/ED/general-image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/landscape_ratio2x1/200/100/9d9b6721974677420b161be29871e3de/SM/general-image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/1367838/landscape_ratio3x2/300/200/9e5650306d00a9aa4d0272fe9dad630b/EX/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/landscape_ratio3x2/400/267/9e5650306d00a9aa4d0272fe9dad630b/tR/general-image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367838/landscape_ratio3x2/768/512/9e5650306d00a9aa4d0272fe9dad630b/mX/general-image.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/50/50/fbf9106d9ad6539a04bf94308c9582ef/Bw/general-image.jpg&quot;,&quot;60&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/60/60/fbf9106d9ad6539a04bf94308c9582ef/EF/general-image.jpg&quot;,&quot;200&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/200/200/fbf9106d9ad6539a04bf94308c9582ef/nl/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/400/400/fbf9106d9ad6539a04bf94308c9582ef/Qj/general-image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367838/portrait_ratio1x1/768/768/fbf9106d9ad6539a04bf94308c9582ef/sE/general-image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/landscape_ratio4x3/200/150/d36b3dd5115b9a16b14330d50e17e6f5/LQ/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/landscape_ratio4x3/400/300/d36b3dd5115b9a16b14330d50e17e6f5/CT/general-image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1367838/landscape_ratio4x3/768/576/d36b3dd5115b9a16b14330d50e17e6f5/BX/general-image.jpg&quot;}}]">
</div> </figure>
<strong>By BRIAN NGUGI</strong>
<div><a href="/tea/author-profiles/brian-ngugi-1416330"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p>Safaricom will access the giant network of Ethiopian State monopoly Ethio Telecom allowing the telco to roll out its services across the vast Horn of Africa nation.</p><p>This follows an Ethiopian government-backed deal that paves the way for Safaricom to start commercial operations in the market of 110 million people, Safaricom Ethiopia officials now say.</p><p>“The deal is very important and critical for our commercial viability and launch. Hopefully (we will launch) soon but we don’t have a date yet,” Safaricom chairman Michael Joseph told the <em>Business Daily</em>.</p><p>Under the deal, whose financial terms are yet to be publicly revealed, Ethio Telecom will provide Safaricom Ethiopia with access to cell sites, masts and other active elements such as network roaming.</p><p>“We have agreed in principle on power-sharing, interconnection and tower sharing but it is not concluded as we are yet to sign a final agreement,” Safaricom Ethiopia public relations and communications manager, Tewedaj Eshetu, was quoted saying by the Ethiopian publication <em>The Reporter</em>.</p><p>Ethiopian Communications Authority (ECA) director-general Balcha Reba said the network sharing deal will be crucial for Safaricom as it will enable Safaricom customers to also call across Ethio telecom’s vast network.</p> <div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="/tea/business/safaricom-inks-infrastructure-deal-with-ethiopia-3746128">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Anwar Soussa, CEO of Safaricom Ethiopia." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3746130/landscape_ratio16x9/200/112/95691ddffa5877d57fee1fa2092b3778/ii/safaricom.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3746130/landscape_ratio16x9/300/168/95691ddffa5877d57fee1fa2092b3778/Wu/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3746130/landscape_ratio16x9/400/225/95691ddffa5877d57fee1fa2092b3778/QR/safaricom.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3746130/landscape_ratio16x9/1160/652/95691ddffa5877d57fee1fa2092b3778/Ap/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3746130/portrait_ratio2x3/200/300/3d27445f6bf995042c71530df4b3aa36/qh/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3746130/portrait_ratio2x3/400/600/3d27445f6bf995042c71530df4b3aa36/Ti/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3746130/portrait_ratio2x3/768/1152/3d27445f6bf995042c71530df4b3aa36/RO/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3746130/landscape_ratio2x1/200/100/94484f42f4fade49b60bf9d6e97f1df7/fw/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3746130/landscape_ratio3x2/300/200/4fe98958e9dc8216d5f2dff0ad955734/Sr/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3746130/landscape_ratio3x2/400/267/4fe98958e9dc8216d5f2dff0ad955734/ER/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3746130/landscape_ratio3x2/768/512/4fe98958e9dc8216d5f2dff0ad955734/rf/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3746130/portrait_ratio1x1/50/50/5931f2e892b2b89f7a365db5fd6535f7/IX/safaricom.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3746130/portrait_ratio1x1/60/60/5931f2e892b2b89f7a365db5fd6535f7/hk/safaricom.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3746130/portrait_ratio1x1/200/200/5931f2e892b2b89f7a365db5fd6535f7/ys/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3746130/portrait_ratio1x1/400/400/5931f2e892b2b89f7a365db5fd6535f7/Fi/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3746130/portrait_ratio1x1/768/768/5931f2e892b2b89f7a365db5fd6535f7/dD/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3746130/landscape_ratio4x3/200/150/9696e99f47af7cd2b1b5ccccb4d83bb/kR/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3746130/landscape_ratio4x3/400/300/9696e99f47af7cd2b1b5ccccb4d83bb/Zs/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3746130/landscape_ratio4x3/768/576/9696e99f47af7cd2b1b5ccccb4d83bb/Jc/safaricom.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Safaricom inks first infrastructure deal with Ethiopia
</span>
</a></li>
<li><a href="/tea/business/safaricom-sets-up-first-data-centre-in-ethiopia-3726408">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Safaricom data centre" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3726406/landscape_ratio16x9/200/112/ad0f83c4198c58928d21acdb7fb379a1/AK/data-centre.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3726406/landscape_ratio16x9/300/168/ad0f83c4198c58928d21acdb7fb379a1/Xq/data-centre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3726406/landscape_ratio16x9/400/225/ad0f83c4198c58928d21acdb7fb379a1/nF/data-centre.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3726406/landscape_ratio16x9/1160/652/ad0f83c4198c58928d21acdb7fb379a1/yB/data-centre.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3726406/portrait_ratio2x3/200/300/22fe8e907dd2a36e5afedcba2eda56b/ka/data-centre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3726406/portrait_ratio2x3/400/600/22fe8e907dd2a36e5afedcba2eda56b/Pz/data-centre.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3726406/portrait_ratio2x3/768/1152/22fe8e907dd2a36e5afedcba2eda56b/AT/data-centre.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3726406/landscape_ratio2x1/200/100/b7e1d35df13e7cd13e51cedce218e386/zX/data-centre.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3726406/landscape_ratio3x2/300/200/dd0d8ff1c182de5a3d9f534c319f1ab2/wj/data-centre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3726406/landscape_ratio3x2/400/267/dd0d8ff1c182de5a3d9f534c319f1ab2/Dl/data-centre.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3726406/landscape_ratio3x2/768/512/dd0d8ff1c182de5a3d9f534c319f1ab2/rv/data-centre.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3726406/portrait_ratio1x1/50/50/33141debc3ded2469fa7d55a5e8a8980/Wk/data-centre.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3726406/portrait_ratio1x1/60/60/33141debc3ded2469fa7d55a5e8a8980/KF/data-centre.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3726406/portrait_ratio1x1/200/200/33141debc3ded2469fa7d55a5e8a8980/Gh/data-centre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3726406/portrait_ratio1x1/400/400/33141debc3ded2469fa7d55a5e8a8980/hH/data-centre.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3726406/portrait_ratio1x1/768/768/33141debc3ded2469fa7d55a5e8a8980/RY/data-centre.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3726406/landscape_ratio4x3/200/150/138b6de05305c6cd0d9b2c0ef5b9ee45/Kg/data-centre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3726406/landscape_ratio4x3/400/300/138b6de05305c6cd0d9b2c0ef5b9ee45/uP/data-centre.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3726406/landscape_ratio4x3/768/576/138b6de05305c6cd0d9b2c0ef5b9ee45/Hb/data-centre.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Safaricom sets up first data centre in Ethiopia
</span>
</a></li>
<li><a href="/tea/business/safaricom-m-pesa-crosses-30-million-active-users-in-kenya-3743258">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="A mobile phone user " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3501886/landscape_ratio16x9/200/112/1d909f5c5703e54427ff0f9f0d4fe198/cp/mpesa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3501886/landscape_ratio16x9/300/168/1d909f5c5703e54427ff0f9f0d4fe198/IF/mpesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3501886/landscape_ratio16x9/400/225/1d909f5c5703e54427ff0f9f0d4fe198/eo/mpesa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3501886/landscape_ratio16x9/1160/652/1d909f5c5703e54427ff0f9f0d4fe198/yQ/mpesa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3501886/portrait_ratio2x3/200/300/8342a3fa58924bc559a53d08e746f7/Ia/mpesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3501886/portrait_ratio2x3/400/600/8342a3fa58924bc559a53d08e746f7/vT/mpesa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3501886/portrait_ratio2x3/768/1152/8342a3fa58924bc559a53d08e746f7/gT/mpesa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3501886/landscape_ratio2x1/200/100/b7e04f598fd925911394ece130498ada/nX/mpesa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3501886/landscape_ratio3x2/300/200/7131232ebff0ad893352a2769cabc3fe/eZ/mpesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3501886/landscape_ratio3x2/400/267/7131232ebff0ad893352a2769cabc3fe/jT/mpesa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3501886/landscape_ratio3x2/768/512/7131232ebff0ad893352a2769cabc3fe/nN/mpesa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3501886/portrait_ratio1x1/50/50/a4d5bb92218c37d525de9abfdf7b0bc8/Wd/mpesa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3501886/portrait_ratio1x1/60/60/a4d5bb92218c37d525de9abfdf7b0bc8/eO/mpesa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3501886/portrait_ratio1x1/200/200/a4d5bb92218c37d525de9abfdf7b0bc8/jG/mpesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3501886/portrait_ratio1x1/400/400/a4d5bb92218c37d525de9abfdf7b0bc8/cE/mpesa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3501886/portrait_ratio1x1/768/768/a4d5bb92218c37d525de9abfdf7b0bc8/th/mpesa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3501886/landscape_ratio4x3/200/150/ca4a3d97540e5a35884df40b733b4e7a/ml/mpesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3501886/landscape_ratio4x3/400/300/ca4a3d97540e5a35884df40b733b4e7a/to/mpesa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3501886/landscape_ratio4x3/768/576/ca4a3d97540e5a35884df40b733b4e7a/Yc/mpesa.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
M-Pesa crosses 30 million active users in Kenya
</span>
</a></li>
<li><a href="/tea/business/safaricom-seeks-office-ethiopia-3647742">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Safaricom." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3647748/landscape_ratio16x9/200/112/3ea1b4f645dd548f70ab54b5ef3a1025/Mg/safaricom.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3647748/landscape_ratio16x9/300/168/3ea1b4f645dd548f70ab54b5ef3a1025/As/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647748/landscape_ratio16x9/400/225/3ea1b4f645dd548f70ab54b5ef3a1025/mv/safaricom.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3647748/landscape_ratio16x9/1160/652/3ea1b4f645dd548f70ab54b5ef3a1025/Hz/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3647748/portrait_ratio2x3/200/300/1e8814bc2d7cc6774a176f7ccd6f682f/Jo/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647748/portrait_ratio2x3/400/600/1e8814bc2d7cc6774a176f7ccd6f682f/Gp/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3647748/portrait_ratio2x3/768/1152/1e8814bc2d7cc6774a176f7ccd6f682f/gF/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3647748/landscape_ratio2x1/200/100/2d09865c1b7c24719c51d4fa29c1679d/jJ/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3647748/landscape_ratio3x2/300/200/df0d30a50b90489db22c1280ca6e7c4a/bw/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647748/landscape_ratio3x2/400/267/df0d30a50b90489db22c1280ca6e7c4a/Xu/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3647748/landscape_ratio3x2/768/512/df0d30a50b90489db22c1280ca6e7c4a/vY/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3647748/portrait_ratio1x1/50/50/e95566021a107d1817cfed153eac014/be/safaricom.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3647748/portrait_ratio1x1/60/60/e95566021a107d1817cfed153eac014/UL/safaricom.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3647748/portrait_ratio1x1/200/200/e95566021a107d1817cfed153eac014/CP/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647748/portrait_ratio1x1/400/400/e95566021a107d1817cfed153eac014/ux/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3647748/portrait_ratio1x1/768/768/e95566021a107d1817cfed153eac014/QK/safaricom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3647748/landscape_ratio4x3/200/150/30f2044a89c503b8bf1233cec9438384/aZ/safaricom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647748/landscape_ratio4x3/400/300/30f2044a89c503b8bf1233cec9438384/ls/safaricom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3647748/landscape_ratio4x3/768/576/30f2044a89c503b8bf1233cec9438384/ao/safaricom.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Safaricom seeks office in Ethiopia amid civil strife
</span>
</a></li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p>“Safaricom can launch the telecom service as of now, using its infrastructure it already developed in major cities. However, the call works only in-between Safaricom customers. To interconnect with Ethio-telecom customers, the infrastructure sharing agreement is key,” Mr Reba said.</p><p>The Safaricom consortium, which also includes British development finance agency CDC Group and Japan’s Sumitomo Corporation, won the licence with a bid of $850 million (Sh97.9 billion) and aims to start commercial operations this year.</p><p>The consortium had been tipped to launch commercial services on April 9, 2022.</p><p>The Ethiopian telecoms regulator is considering extending the launch day by “one or two months”, local reports said.</p><p>“This is because we understand the challenges. But extending the launch date will affect Safaricom’s time schedule to meet next deadlines,” Mr Balcha said.</p><p>Network sharing is a strategic solution for new entrants into a market already dominated by an incumbent operator or in mature developed markets.</p><p>Site and mast sharing and network roaming are the most common forms of infrastructure deals due to their relative technical and commercial simplicity.</p><p>Local reports said under the agreement Safaricom will use both the US dollar and Ethiopian local currency the Birr as payment currencies for infrastructure access.</p><p>“The ratio can be 70/30 for certain infrastructure leases, while it can be 40/60 for others. The main objective is to make certain a return on investment from the infrastructure built with public money,” Mr Balcha said.</p><p>Safaricom is also setting up its infrastructure and has unveiled its first China-assembled data centre in Addis Ababa.</p><p>Built for $100 million, the facility was deployed less than a year after the consortium led by Safaricom, South Africa's Vodacom and Japan's Sumitomo was awarded a mobile operating licence.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cfada1a5a0bda0a8aa8fa4aae1a1aebba6a0a1a2aaaba6aee1aca0a2">[email&#160;protected]</a></em></p> </section>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-bizArticleEnd', [[728, 90], [300, 250]], 'div-gpt-ad-1591700251249-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700251249-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700251249-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/rwandair-plane-skids-off-runway-at-uganda-entebbe-airport-3788220">RwandAir plane skids off runway at Entebbe airport</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/rwandair-plane-skids-off-runway-at-uganda-entebbe-airport-3788220">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="RwandAir." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3788222/landscape_ratio16x9/200/112/305eb525199b4938eeba7b6980ed1cc5/Wp/rwandair.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3788222/landscape_ratio16x9/300/168/305eb525199b4938eeba7b6980ed1cc5/TR/rwandair.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788222/landscape_ratio16x9/400/225/305eb525199b4938eeba7b6980ed1cc5/FE/rwandair.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3788222/landscape_ratio16x9/1160/652/305eb525199b4938eeba7b6980ed1cc5/Mw/rwandair.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3788222/portrait_ratio2x3/200/300/1d4535b379577fb88e847bc5ef2f8f82/WQ/rwandair.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788222/portrait_ratio2x3/400/600/1d4535b379577fb88e847bc5ef2f8f82/wd/rwandair.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3788222/portrait_ratio2x3/768/1152/1d4535b379577fb88e847bc5ef2f8f82/kB/rwandair.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3788222/landscape_ratio2x1/200/100/96200ed967d05d39621ebfd62790adcb/Wk/rwandair.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3788222/landscape_ratio3x2/300/200/da00fcdd48a47451d87f160854926b77/xR/rwandair.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788222/landscape_ratio3x2/400/267/da00fcdd48a47451d87f160854926b77/wT/rwandair.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3788222/landscape_ratio3x2/768/512/da00fcdd48a47451d87f160854926b77/UN/rwandair.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3788222/portrait_ratio1x1/50/50/332f7c3e9fafea59f22ed63bcfbade54/pK/rwandair.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3788222/portrait_ratio1x1/60/60/332f7c3e9fafea59f22ed63bcfbade54/rj/rwandair.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3788222/portrait_ratio1x1/200/200/332f7c3e9fafea59f22ed63bcfbade54/kL/rwandair.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788222/portrait_ratio1x1/400/400/332f7c3e9fafea59f22ed63bcfbade54/ul/rwandair.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3788222/portrait_ratio1x1/768/768/332f7c3e9fafea59f22ed63bcfbade54/bS/rwandair.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3788222/landscape_ratio4x3/200/150/f5d1ac0c97e9f0b879689fe14aff1f24/TK/rwandair.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3788222/landscape_ratio4x3/400/300/f5d1ac0c97e9f0b879689fe14aff1f24/md/rwandair.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3788222/landscape_ratio4x3/768/576/f5d1ac0c97e9f0b879689fe14aff1f24/AF/rwandair.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The passengers and crew disembarked safely.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/tea/rest-of-africa/zimbabwe-ejects-congolese-refugees-3788452">Zimbabwe ejects 70 Congolese refugees</a></h5><h5 class="small-story-list"><a href="/tea/business/nmg-posts-tenfold-increase-in-full-year-net-profit-3788302">NMG posts tenfold increase in full-year net profit</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/intelligence-agencies-fight-terrorism-3786956">Eastern Africa military spy agencies meet over insecurity</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/elite-kenyan-forces-kill-5-terrorists-in-dr-congo-3788198">Elite Kenyan forces kill 5 terrorists in DR Congo</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/uganda-covid-patients-3787470">Uganda discharges last Covid patients</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/magazine/fine-needle-explores-the-flawed-lives-of-medical-staff-3783866">
<span class="most-number">1</span>
<span class="most-headline"><span>Magazine</span> &#39;Fine Needle&#39; explores the flawed lives of medical staff </span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/safaricom-ethiopia-network-sharing-deal-3788634">
<span class="most-number">2</span>
<span class="most-headline"><span>Business</span> Safaricom, Ethio Telecom in deal to share network</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/japan-topples-china-in-fresh-kenya-loans-race-3788482">
<span class="most-number">3</span>
<span class="most-headline"><span>Business</span> Japan overtakes China in fresh Kenya loans race</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/zimbabwe-ejects-congolese-refugees-3788452">
<span class="most-number">4</span>
<span class="most-headline"><span>Rest of Africa</span> Zimbabwe ejects 70 Congolese refugees</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/burundians-flee-as-lake-tanganyika-rises-3788434">
<span class="most-number">5</span>
<span class="most-headline"><span>East Africa</span> Burundians flee as Lake Tanganyika rises</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/low-expenses-ensure-steady-growth-despite-covid-hurdles-3784094">
<span class="most-number">6</span>
<span class="most-headline"><span>Business</span> JUMA: Low expenses ensure steady growth despite Covid hurdles</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/nmg-posts-tenfold-increase-in-full-year-net-profit-3788302">
<span class="most-number">7</span>
<span class="most-headline"><span>Business</span> NMG posts tenfold increase in full-year net profit</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/magazine/mangapwani-stairway-into-the-past-world-of-slavery-once-thrived-3782680">
<span class="most-number">8</span>
<span class="most-headline"><span>Magazine</span> Mangapwani: Stairway into the past world where slavery once thrived</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/elite-kenyan-forces-kill-5-terrorists-in-dr-congo-3788198">
<span class="most-number">9</span>
<span class="most-headline"><span>East Africa</span> Elite Kenyan forces kill 5 terrorists in DR Congo</span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1910",
postid: "new-3788634",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Safaricom, Ethiopian telco sign network-sharing deal",
pubdate: "2022-04-20 04:30:00",
authors: "BRIAN NGUGI",
sections: "Business",
tags: "Africa, South Africa, China, Ethiopia, Horn of Africa, Japan, Africa, Business, Data, Finance, Money, Hair, Communication, Safaricom,Michael Joseph,Ethiopian Communications Authority,Balcha Reba ,Ethio Telecom,network sharing",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'theeastafrican.co.ke',
'section': 'Business',
'pageTitle': 'Safaricom, Ethiopian telco sign network-sharing deal',
'author': 'BRIAN NGUGI',
'keywords': 'Africa, South Africa, China, Ethiopia, Horn of Africa, Japan, Africa, Business, Data, Finance, Money, Hair, Communication, Safaricom,Michael Joseph,Ethiopian Communications Authority,Balcha Reba ,Ethio Telecom,network sharing'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/tea/news/east-africa" title="East Africa">East Africa</a>
<a href="/tea/news/rest-of-africa" title="Rest of Africa">Rest of Africa</a>
<a href="/tea/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/oped" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/science-health" title="Science &amp; Health">
<h3 class="footer-section-heading">Science &amp; Health</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/magazine" title="Magazine">
<h3 class="footer-section-heading">Magazine</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/rest-of-africa" title="Rest of Africa">
<h3 class="footer-section-heading">Rest of Africa</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/kusi-ideas" title="KUSI IDEAS">
<h3 class="footer-section-heading">KUSI IDEAS</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/tea">
<img src="/resource/crblob/1830002/4d4ba1f86b20e22d593b250208bb3581/amp-logo-png-data.png" alt="The East African" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/654084/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/654060/de9cff10d1c98ad9ce9274954e2fbc20/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="https://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.facebook.com/DailyNation" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/dailynation" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/dailynation" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://t.me/DailyNation" target="_blank">
<i class="fa fa-telegram" aria-hidden="true"></i>
</a>
<a href="/service/rss/tea/1289146/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'theeastafrican.co.ke';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Business';
_sf_async_config.authors ='BRIAN NGUGI';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'duw3gbl8t40rhv3p6xsa5f9xlv3xe161'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/east-african/js/commons-654256-2.js"></script><script src="/resource/themes/east-african/js/east-african-654258-7.js"></script>
<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/TEA-1x1', [1, 1], 'div-gpt-ad-1634797092980-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797092980-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797092980-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ff16b686e28cec0',m:'LZWMbWoNOJrcKKBKlV_tFMw2SQVb2H0bG3uk.UpL6Lc-1650494823-0-AX1iIp6zX/vTvdWQA5RoelXwsSf+HkO3vq4bVgBJorGdYlogzBvv6AkVql4tgZmBP2ebehW3lPKOFASmIAaavHsUEruhKJJOuszVPYQscFhvrM2xpuRGiF7SWWol0w72Q2/fA/OkmyR4lgW1eO4VZBtp7Moy90jMqPD1idNK1m/k8i/9uxNS8jnObh8B11X23g==',s:[0xe00b660253,0x071e2341a7],}})();</script></body></html>
