<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/T0y3J73fk_VKhzvXxiTdNq90xcU.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBT24PQ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/654062/401e0e1f2272bebbbcd23456403002c4/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/654078/daa211aeb0ce3157f0075e45c26364bf/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/654108/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/654082/6813c1d688e9fadd7b8f7189a6e5179f/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Kenya, Rwanda ride on AfCFTA to enter West Africa - The East African</title>
<meta name="keywords" content="luke anami,free trade area,afcfta,kenya,rwanda,ghana">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.theeastafrican.co.ke/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242"
},
"name": "Kenya, Rwanda ride on AfCFTA to enter West Africa",
"headline": "Kenya, Rwanda ride on AfCFTA to enter West Africa",
"description": "<p>The two countries have already exported products to Ghana as entry point to the region.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.theeastafrican.co.ke/resource/blob/3978244/dfa3d00f9728239e1360e82d40dd493d/trade-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-10-08T15:04:55Z",
"dateModified": "2022-10-08T15:04:55Z",
"author": [
{ "@type": "Person",
"name": "LUKE ANAMI",
"url": "https://www.theeastafrican.co.ke/tea/author-profiles/luke-anami-1434636"
}
],
"publisher": {
"@type": "Organization",
"name": "The East African",
"logo": {
"@type": "ImageObject",
"url": "https://www.theeastafrican.co.ke/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.theeastafrican.co.ke/tea"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Business",
"item": "https://www.theeastafrican.co.ke/tea/business"
}
]
}
</script>
<meta name="description" content="
The two countries have already exported products to Ghana as entry point to the region.">
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Kenya, Rwanda ride on AfCFTA to enter West Africa" />
<meta property="og:url" content="https://www.theeastafrican.co.ke/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242" />
<meta property="og:description" content="
The two countries have already exported products to Ghana as entry point to the region." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-10-08 18:04:55" />
<meta property="og:image" content="https://www.theeastafrican.co.ke/resource/blob/3978244/dfa3d00f9728239e1360e82d40dd493d/trade-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@The_EastAfrican">
<meta name="twitter:title" content="Kenya, Rwanda ride on AfCFTA to enter West Africa">
<meta name="twitter:description" content="
The two countries have already exported products to Ghana as entry point to the region.">
<meta name="twitter:image" content="https://www.theeastafrican.co.ke/resource/blob/3978244/dfa3d00f9728239e1360e82d40dd493d/trade-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.theeastafrican.co.ke/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="amphtml" href="https://www.theeastafrican.co.ke/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/east-african/css/east-african-654262-146.css" rel="stylesheet"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBT24PQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/tea" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/tea/news">News</a></li>
<li><a href="/tea/business">Business</a></li>
<li><a href="/tea/oped">Opinion</a></li>
<li><a href="/tea/science-health">Science &amp; Health</a></li>
<li><a href="/tea/magazine">Magazine</a></li>
<li><a href="/tea/sports">Sports</a></li>
<li><a href="/tea/rest-of-africa">Rest of Africa</a></li>
<li><a href="/tea/kusi-ideas">KUSI IDEAS</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/tea/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/tea/news/east-africa">East Africa</a>
<a href="/tea/news/rest-of-africa">Rest of Africa</a>
<a href="/tea/news/world">World</a>
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/ruto-in-kampala-for-uganda-independence-celebrations-3978250"><i class="fa fa-caret-right" aria-hidden="true"></i> Ruto in Kampala for Uganda&#39;s Independence Day celebrations</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/rebels-kill-seven-soldiers-djibouti-3978234"><i class="fa fa-caret-right" aria-hidden="true"></i> Djibouti: Rebels attack barracks, kill seven soldiers</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/buhari-joins-call-for-return-of-africa-looted-artefacts-3978224"><i class="fa fa-caret-right" aria-hidden="true"></i> Buhari joins call for repatriation of Africa&#39;s looted artefacts</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/why-museveni-son-is-east-africa-nightmare-3978010"><i class="fa fa-caret-right" aria-hidden="true"></i> A father’s pain: Why president’s ‘avenger’ son is EA&#39;s nightmare</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenya, Rwanda ride on AfCFTA to enter West Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/east-african-states-lead-in-domestication-of-afcfta-trade-3978194"><i class="fa fa-caret-right" aria-hidden="true"></i> East African states lead in domestication of AfCFTA trade requirements</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/lenders-save-stalled-eacop-3978182"><i class="fa fa-caret-right" aria-hidden="true"></i> Lenders save stalled Eacop with $300m</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/safaricom-addis-launch-kenya-ethiopia-commercial-relations-3977994"><i class="fa fa-caret-right" aria-hidden="true"></i> Safaricom Addis launch opens more doors for Kenya, Ethiopia commercial relations</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/oped">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/shame-of-africa-endless-cycle-of-megalomania-3978172"><i class="fa fa-caret-right" aria-hidden="true"></i> Shame of Africa’s endless cycle of megalomania</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/muhoozi-twitter-storm-reveals-the-app-new-power-in-africa-3978164"><i class="fa fa-caret-right" aria-hidden="true"></i> Muhoozi Twitter storm reveals the app’s new power in Africa</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/editorial/gmo-debate-on-tech-equity-and-not-food-security-3978114"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Let’s base GMO debate on tech equity and not food security</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/mps-reading-or-writing-skills-in-this-era-of-social-media-3976864"><i class="fa fa-caret-right" aria-hidden="true"></i> MPs don’t need reading or writing skills in this era of social media</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/science-health">Science &amp; Health</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Science &amp; Health</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/who-sounds-alarm-over-suicides-in-africa-3977782"><i class="fa fa-caret-right" aria-hidden="true"></i> WHO sounds alarm over suicides in Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/who-probes-cough-syrups-3975358"><i class="fa fa-caret-right" aria-hidden="true"></i> WHO probes four Indian cough syrups after 66 children die in The Gambia</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/rift-valley-fever-vaccine-trials-get-under-way-3969060"><i class="fa fa-caret-right" aria-hidden="true"></i> Rift Valley fever vaccine trials get under way</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/campaigners-want-health-funding-cuts-reversed-africa-crises-3958370"><i class="fa fa-caret-right" aria-hidden="true"></i> Campaigners want health funding cuts reversed amid Africa crises</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/magazine">Magazine</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Magazine</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/french-author-annie-ernaux-wins-nobel-literature-prize-3975642"><i class="fa fa-caret-right" aria-hidden="true"></i> French author Annie Ernaux wins Nobel Literature Prize</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/team-amani-east-africans-riding-in-world-high-places-3974150"><i class="fa fa-caret-right" aria-hidden="true"></i> Team Amani: East Africans riding in world ‘high’ places</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/uganda-picks-tembele-for-the-oscars-3968574"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda picks &#39;Tembele&#39; for the Oscars</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/mccurdy-a-candid-story-of-well-meaning-child-abuse-3968580"><i class="fa fa-caret-right" aria-hidden="true"></i> McCurdy: A candid story of &#39;well-meaning&#39; child abuse</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/kenyan-amos-kipruto-wins-london-marathon-3970540"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenyan Amos Kipruto wins London Marathon</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/london-marathon-to-host-eliud-kipchoge-as-special-guest-3965444"><i class="fa fa-caret-right" aria-hidden="true"></i> London Marathon to host Eliud Kipchoge as special guest</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/kenya-eliud-kipchoge-record-breaking-run-berlin-marathon-3963424"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenya’s Eliud Kipchoge is $113,000 richer after record-breaking run</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/south-africa-to-bid-to-host-for-2027-women-world-cup-3956272"><i class="fa fa-caret-right" aria-hidden="true"></i> South Africa to bid to host for 2027 Women&#39;s World Cup</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/rest-of-africa">Rest of Africa</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Rest of Africa</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/rebels-kill-seven-soldiers-djibouti-3978234"><i class="fa fa-caret-right" aria-hidden="true"></i> Djibouti: Rebels attack barracks, kill seven soldiers</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/buhari-joins-call-for-return-of-africa-looted-artefacts-3978224"><i class="fa fa-caret-right" aria-hidden="true"></i> Buhari joins call for repatriation of Africa&#39;s looted artefacts</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/ethiopia-warring-parties-face-trust-test-ahead-of-peace-talks-3977862"><i class="fa fa-caret-right" aria-hidden="true"></i> Ethiopia warring parties face trust test ahead of peace talks</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/mozambique-detects-its-first-monkeypox-case-3976454"><i class="fa fa-caret-right" aria-hidden="true"></i> Mozambique detects its first monkeypox case</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/kusi-ideas">KUSI IDEAS</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest KUSI IDEAS</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/afcfta-on-track-to-lift-100-million-africans-out-of-poverty-3664440"><i class="fa fa-caret-right" aria-hidden="true"></i> AfCFTA on track to lift 100 million Africans out of poverty by 2035</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/youth-and-creative-sector-banking-on-integration-3664378"><i class="fa fa-caret-right" aria-hidden="true"></i> Youth and creative sector banking on integration</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/targeting-specialist-markets-can-be-big-winner-3664432"><i class="fa fa-caret-right" aria-hidden="true"></i> Targeting specialist markets can be big winner</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/water-management-tech-can-stave-off-effects-of-climate-change-3664418"><i class="fa fa-caret-right" aria-hidden="true"></i> Water management and technology can stave off worst effects of climate change</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/tea/1446352" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/tea">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/tea">The East African</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Business</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Kenya, Rwanda ride on AfCFTA to enter West Africa</h2>
<p class="summary"></p>
<h6>Saturday October 08 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Kenya, Rwanda ride on AfCFTA to enter West Africa&amp;url=https://www.theeastafrican.co.ke/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.theeastafrican.co.ke/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theeastafrican.co.ke/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.theeastafrican.co.ke/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c05735d56415914186a4f59565c59184a515c5d18575618795e7b7e6c79184c57185d564c5d4a186f5d4b4c18795e4a515b591e595548035a575c4105735d56415914186a4f59565c59184a515c5d18575618795e7b7e6c79184c57185d564c5d4a186f5d4b4c18795e4a515b5915504c4c484b0217174f4f4f164c505d5d594b4c595e4a515b5956165b5716535d174c5d59175a4d4b51565d4b4b17535d564159154a4f59565c59154a515c5d15575615595e5b5e4c59154c57155d564c5d4a154f5d4b4c15595e4a515b59150b010f000a0c0a" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Trade" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3978244/landscape_ratio16x9/200/112/2450e4c110886b7acdbdb3ff57c2cdd9/eY/trade.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3978244/landscape_ratio16x9/300/168/2450e4c110886b7acdbdb3ff57c2cdd9/zA/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3978244/landscape_ratio16x9/400/225/2450e4c110886b7acdbdb3ff57c2cdd9/EX/trade.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3978244/landscape_ratio16x9/1160/652/2450e4c110886b7acdbdb3ff57c2cdd9/Yf/trade.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3978244/portrait_ratio2x3/200/300/4b6e1c72355851fe1ce55ac80d21b6ed/SF/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3978244/portrait_ratio2x3/400/600/4b6e1c72355851fe1ce55ac80d21b6ed/cC/trade.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3978244/portrait_ratio2x3/768/1152/4b6e1c72355851fe1ce55ac80d21b6ed/fK/trade.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3978244/landscape_ratio2x1/200/100/959e250a71e288e3dc1e9902363ce941/ya/trade.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3978244/landscape_ratio3x2/300/200/511b71ab8efe19b0a12f90211a641bd4/iF/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3978244/landscape_ratio3x2/400/267/511b71ab8efe19b0a12f90211a641bd4/WT/trade.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3978244/landscape_ratio3x2/768/512/511b71ab8efe19b0a12f90211a641bd4/gl/trade.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3978244/portrait_ratio1x1/50/50/58f7deaaadce5eef57668acd8c1adf42/Cp/trade.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3978244/portrait_ratio1x1/60/60/58f7deaaadce5eef57668acd8c1adf42/QS/trade.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3978244/portrait_ratio1x1/200/200/58f7deaaadce5eef57668acd8c1adf42/Bq/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3978244/portrait_ratio1x1/400/400/58f7deaaadce5eef57668acd8c1adf42/eI/trade.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3978244/portrait_ratio1x1/768/768/58f7deaaadce5eef57668acd8c1adf42/MB/trade.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3978244/landscape_ratio4x3/200/150/75de875c8883d83528e5f031128cf3f2/wl/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3978244/landscape_ratio4x3/400/300/75de875c8883d83528e5f031128cf3f2/nI/trade.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3978244/landscape_ratio4x3/768/576/75de875c8883d83528e5f031128cf3f2/Ng/trade.jpg&quot;}}]">
</div>
<p id="photo_article_caption">President William Ruto this week flagged off Kenyan tea to Ghana. PHOTO | FILE</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="General Image" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/200/112/a14bf856bbe85588ee9a71c3dd2d9079/Zy/general-image.jpg&quot;,&quot;300&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/300/168/a14bf856bbe85588ee9a71c3dd2d9079/xe/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/400/225/a14bf856bbe85588ee9a71c3dd2d9079/tp/general-image.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/1160/652/a14bf856bbe85588ee9a71c3dd2d9079/BR/general-image.jpg&quot;}}]">
</div> </figure>
<strong>By LUKE ANAMI</strong>
<div><a href="/tea/author-profiles/luke-anami-1434636"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p>Kenya and Rwanda are eyeing the West African market with Ghana becoming the next partner for both countries under the Africa Continental Free Trade Area (AfCFTA) agreement.</p><p>On Wednesday, Kenya’s President William Ruto flagged off Kenyan tea to Ghana. He was with AfCFTA secretary-general Wamkele Mene.</p><p>Last week, a consignment of Kenyan batteries worth $77,000 was received in Tema Port, Ghana in a historic ceremony that marked Kenya’s first exports under the AfCFTA agreement.</p><p>“When we began the journey to consolidate the market in Africa, and provide the infrastructure using the AfCFTA statute, it looked like it was a dream but today we are living that dream as a reality,” said President Ruto.</p><p>“This event today marks the first step in a journey that will liberate our continent from export of raw materials to the rest of the world to the export of processed, manufactured products not just in our continent but to the rest of the world.”</p><p>And this week, Rwanda exported coffee products to Ghana as part of the AfCFTA Guided Trade Initiative.</p> <div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="/tea/business/east-african-states-lead-in-domestication-of-afcfta-trade-3978194">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="AfCFTA Wamkele Keabetswe Mene" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3978196/landscape_ratio16x9/200/112/76d442a001d7a5ef5e66519f50a6b557/cC/mene.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3978196/landscape_ratio16x9/300/168/76d442a001d7a5ef5e66519f50a6b557/Fq/mene.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3978196/landscape_ratio16x9/400/225/76d442a001d7a5ef5e66519f50a6b557/uR/mene.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3978196/landscape_ratio16x9/1160/652/76d442a001d7a5ef5e66519f50a6b557/Qh/mene.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
East African states lead in domestication of AfCFTA
</span>
</a></li>
<li><a href="/tea/business/kenya-first-exports-under-the-afcfta-3962154">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="exports" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3962160/landscape_ratio16x9/200/112/4f9863058365981a6f27d46e60044e4d/VQ/exports.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3962160/landscape_ratio16x9/300/168/4f9863058365981a6f27d46e60044e4d/aI/exports.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3962160/landscape_ratio16x9/400/225/4f9863058365981a6f27d46e60044e4d/eT/exports.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3962160/landscape_ratio16x9/1160/652/4f9863058365981a6f27d46e60044e4d/oD/exports.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Kenya’s exports first goods under the AfCFTA
</span>
</a></li>
<li><a href="/tea/business/afcfta-moves-to-pull-women-and-youth-into-trade-3960122">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Uganda-Rwanda border." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3960124/landscape_ratio16x9/200/112/bc5a4a06b41c86cee2f8c57ac28154ec/xc/border.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3960124/landscape_ratio16x9/300/168/bc5a4a06b41c86cee2f8c57ac28154ec/Kk/border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3960124/landscape_ratio16x9/400/225/bc5a4a06b41c86cee2f8c57ac28154ec/dz/border.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3960124/landscape_ratio16x9/1160/652/bc5a4a06b41c86cee2f8c57ac28154ec/an/border.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
AfCFTA moves to pull women and youth into trade with new protocol
</span>
</a></li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p>Kenya is among six countries selected to participate in the pilot phase of the AfCFTA Initiative on ‘guided trade’. Others are Rwanda, Tanzania, Cameroon, Egypt and Mauritius.</p><p>“What Kenya and Ghana are doing is to give commercial meaning to the whole project which we all stand in the African Union, the project of integrating our market, our economy as a continent and placing our continent to global competitiveness one day,” said Wamkele Mene, secretary general of the AfCFTA.</p><p>“The display we have seen here in the packaging (Ketepa) is value added production for Africa to trade in industrial products, to create opportunities to uplift millions of people out of poverty, for SMEs industrial products and for young people.”</p><p>Mr Mene recalled that in 2015, the African continent exports recorded $6 million worth of unprocessed tea and coffee, thereby making huge losses for failure to include value addition.</p><p>“The global market for coffee and tea is estimated to be over $100 billion. The processing and repackaging is done elsewhere outside our continent and you can see the losses in the value chain. And so today is the beginning of reversing that trend which has sustained in the last 60 years or so,” said Mene.</p><p>“Another example that disturbs me is that in 2019 our continent imported $6 billion worth of pharmaceutical products but those components that make those pharmaceutical products that we import from the rest of the world are made in Africa. They are here in Africa.”</p><p>He added, “Our capacity as a continent to industrialise and accelerate our opportunities in terms of global competitiveness I believe starts today with this initiative. On Friday Cameroon, Tunisia, Egypt and Mauritius will follow, and will also be trading in manufacturing.”</p><p>Outgoing Trade Minister Betty Maina said Kenya was eyeing other export markets in Africa.</p><p>“We have identified other markets in Mauritius, Egypt and Cameroon, of products which we will be piloting under this initiative,” said Ms. Maina.</p><p>“This pilot’s initiative of guided trade under the AfCFTA has been preceded by preparations in our country. Our trade facilitation agencies such as the Kenya Revenue Authority, and Kenya Bureau Standards and others have all aligned themselves and have prepared the necessary documentation to support this initiative.”</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-bizArticleEnd', [[728, 90], [300, 250]], 'div-gpt-ad-1591700251249-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700251249-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700251249-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/ruto-in-kampala-for-uganda-independence-celebrations-3978250">Ruto in Uganda for Independence Day celebrations</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/ruto-in-kampala-for-uganda-independence-celebrations-3978250">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="William Ruto and Yoweri Museveni" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3978252/landscape_ratio16x9/200/112/dbdf18cc50916a7f934eb96168f2abc5/NT/ruto.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3978252/landscape_ratio16x9/300/168/dbdf18cc50916a7f934eb96168f2abc5/rH/ruto.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3978252/landscape_ratio16x9/400/225/dbdf18cc50916a7f934eb96168f2abc5/zC/ruto.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3978252/landscape_ratio16x9/1160/652/dbdf18cc50916a7f934eb96168f2abc5/VS/ruto.jpg&quot;}}]">
</div> </a>
</figure>
<p>
His team had threatened to skip the 60 anniversary fete over Muhoozi&#39;s tweets.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/why-museveni-son-is-east-africa-nightmare-3978010">Why Muhoozi is East Africa&#39;s nightmare</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/why-museveni-son-is-east-africa-nightmare-3978010">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Muhoozi Kainerugaba" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3978024/landscape_ratio16x9/200/112/2c15fe8c1fc1f52d977e9d8229fd5039/Cp/muhoozi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3978024/landscape_ratio16x9/300/168/2c15fe8c1fc1f52d977e9d8229fd5039/VZ/muhoozi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3978024/landscape_ratio16x9/400/225/2c15fe8c1fc1f52d977e9d8229fd5039/Sw/muhoozi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3978024/landscape_ratio16x9/1160/652/2c15fe8c1fc1f52d977e9d8229fd5039/Nc/muhoozi.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Muhoozi&#39;s ambition to get young leadership take over the country runs counter to his father’s ambition to retain the presidency.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/tea/news/east-africa/why-samia-dropped-right-hand-woman-mulamula-3977754">Why Samia dropped right hand woman Mulamula</a></h5><h5 class="small-story-list"><a href="/tea/rest-of-africa/ethiopia-warring-parties-face-trust-test-ahead-of-peace-talks-3977862">Ethiopia warring parties face trust test ahead of peace talks</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/somalia-terror-group-shabaab-3977948">Somalia: Defeating Shabaab to take longer than anticipated</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/uganda-owen-falls-dam-a-colonial-legacy-3976964">Uganda’s Owen Falls dam: a colonial legacy that still stings</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/kenyatta-to-skip-ethiopia-peace-talks-3977112">Uhuru Kenyatta to skip Ethiopia peace talks</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Kenya elections</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/oped/editorial/on-transfer-of-power-kenya-has-set-the-standard-3951654">
<span class="most-number">1</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: On transfer of power, Kenya has set the standard</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/sierra-leoneans-unhappy-with-kenya-president-ruto-inauguration-3948186">
<span class="most-number">2</span>
<span class="most-headline"><span>Rest of Africa</span> Sierra Leoneans unhappy with Ruto&#39;s inauguration</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/president-ruto-uhuru-kenyatta-lead-regional-peace-efforts-3947826">
<span class="most-number">3</span>
<span class="most-headline"><span>East Africa</span> Uhuru to lead Kenya regional peace efforts - Ruto</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/read-president-ruto-s-full-speech-after-his-inauguration-3947552">
<span class="most-number">4</span>
<span class="most-headline"><span>East Africa</span> President Ruto&#39;s full speech after his inauguration</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/william-ruto-sworn-in-as-kenya-s-fifth-president--3947134">
<span class="most-number">5</span>
<span class="most-headline"><span>East Africa</span> Ruto sworn in as Kenya&#39;s fifth president </span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242">
<span class="most-number">1</span>
<span class="most-headline"><span>Business</span> Kenya, Rwanda ride on AfCFTA to enter West Africa</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/ruto-in-kampala-for-uganda-independence-celebrations-3978250">
<span class="most-number">2</span>
<span class="most-headline"><span>East Africa</span> Ruto in Uganda for Independence Day celebrations</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/rebels-kill-seven-soldiers-djibouti-3978234">
<span class="most-number">3</span>
<span class="most-headline"><span>Rest of Africa</span> Rebels kill seven soldiers in Djibouti</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/rest-of-africa/buhari-joins-call-for-return-of-africa-looted-artefacts-3978224">
<span class="most-number">4</span>
<span class="most-headline"><span>Rest of Africa</span> Buhari joins call for repatriation of Africa&#39;s looted artefacts</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/east-african-states-lead-in-domestication-of-afcfta-trade-3978194">
<span class="most-number">5</span>
<span class="most-headline"><span>Business</span> East African states lead in domestication of AfCFTA</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/lenders-save-stalled-eacop-3978182">
<span class="most-number">6</span>
<span class="most-headline"><span>Business</span> Lenders save stalled Eacop with $300m</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/oped/comment/shame-of-africa-endless-cycle-of-megalomania-3978172">
<span class="most-number">7</span>
<span class="most-headline"><span>Comment</span> NGUGI: Shame of Africa’s endless cycle of megalomania</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/oped/comment/muhoozi-twitter-storm-reveals-the-app-new-power-in-africa-3978164">
<span class="most-number">8</span>
<span class="most-headline"><span>Comment</span> OBBO: Muhoozi Twitter storm reveals the app’s new power in Africa</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/oped/editorial/gmo-debate-on-tech-equity-and-not-food-security-3978114">
<span class="most-number">9</span>
<span class="most-headline"><span>Editorial</span> EDITORIAL: Let’s base GMO debate on tech equity and not food security</span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1910",
postid: "new-3978242",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Kenya, Rwanda ride on AfCFTA to enter West Africa",
pubdate: "2022-10-08 06:04:55",
authors: "LUKE ANAMI",
sections: "Business",
tags: "West Africa, luke anami,free trade area,afcfta,kenya,rwanda,ghana",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'theeastafrican.co.ke',
'section': 'Business',
'pageTitle': 'Kenya, Rwanda ride on AfCFTA to enter West Africa',
'author': 'LUKE ANAMI',
'keywords': 'West Africa, luke anami,free trade area,afcfta,kenya,rwanda,ghana'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/tea/news/east-africa" title="East Africa">East Africa</a>
<a href="/tea/news/rest-of-africa" title="Rest of Africa">Rest of Africa</a>
<a href="/tea/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/oped" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/science-health" title="Science &amp; Health">
<h3 class="footer-section-heading">Science &amp; Health</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/magazine" title="Magazine">
<h3 class="footer-section-heading">Magazine</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/rest-of-africa" title="Rest of Africa">
<h3 class="footer-section-heading">Rest of Africa</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/kusi-ideas" title="KUSI IDEAS">
<h3 class="footer-section-heading">KUSI IDEAS</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/tea">
<img src="/resource/crblob/1830002/4d4ba1f86b20e22d593b250208bb3581/amp-logo-png-data.png" alt="The East African" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/654084/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/654060/de9cff10d1c98ad9ce9274954e2fbc20/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="https://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.facebook.com/TheEastAfrican" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/The_EastAfrican" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/The_EastAfrican" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/channel/UCjIeyvMe_cmyRrVyNvsyszQ" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://t.me/theeastafrican" target="_blank">
<i class="fa fa-telegram" aria-hidden="true"></i>
</a>
<a href="/service/rss/tea/1289146/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-5", "www.theeastafrican.co.ke");
var gaPageData = new GaPageviewData(
"3978242",
"CMArticle",
"1289142_1289146",
"/tea/business/kenya-rwanda-ride-on-afcfta-to-enter-west-africa-3978242",
"LUKE ANAMI",
"08-10-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'theeastafrican.co.ke';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Business';
_sf_async_config.authors ='LUKE ANAMI';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'duw3gbl8t40rhv3p6xsa5f9xlv3xe161'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/east-african/js/commons-654256-2.js"></script><script src="/resource/themes/east-african/js/east-african-654258-7.js"></script>
<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/TEA-1x1', [1, 1], 'div-gpt-ad-1634797092980-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797092980-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797092980-0');}); </script></div><script>(function(){var js = "window['__CF$cv$params']={r:'7573ffd6293a063b',m:'TYPOe1KbrfceueiLLDZen7ESPI7Fkdza1GKrSkXwPoQ-1665285825-0-ARnC414kv6lX89jweqAckFWQFebSdr9mJB/L7hC0GG3ZdnkCmt2P7C02EK1o4p/YLzVIfoIVdFRFWyXBlkFe9HSg3iAVUYidSZy6r/OCV81vabtYZ8eiaeZHDWxtxx2CDc42BLmlzyu6mWZoKY7AialiEZQllhTx+gk+Bi9JI0J2AC35uV+YZr+REUgJchiLxbSFv8bGBhCfUgsSTCHpg0M=',s:[0xb6bae37c2a,0x3ce6689aa8],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
