<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/cf_9l7RKgDs4MbXIY5TRYBrR1cs.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBT24PQ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/654062/401e0e1f2272bebbbcd23456403002c4/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/654078/daa211aeb0ce3157f0075e45c26364bf/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/654108/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/654082/6813c1d688e9fadd7b8f7189a6e5179f/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>UN chief wants Amisom to remain in Somalia - The East African</title>
<meta name="keywords" content="United Nations, Antonio Guterres, Somalia, African Union Mission in Somalia, Amisom, Al Shabaab">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.theeastafrican.co.ke/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916"
},
"name": "UN chief wants Amisom to remain in Somalia",
"headline": "UN chief wants Amisom to remain in Somalia",
"description": "<p>Amisom mandate expires on March 31, but the UN Security Council is expected to vote on March 30 to replace it with Atmis.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.theeastafrican.co.ke/resource/blob/3670982/087179f29bb0cc3b4bd55b1580ffb1b7/amisom-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-03-10T06:45:00Z",
"dateModified": "2022-03-10T06:53:37Z",
"author": [
{ "@type": "Person",
"name": "AFP",
"url": "https://www.theeastafrican.co.ke/tea/author-profiles/afp-1367538"
}
],
"publisher": {
"@type": "Organization",
"name": "The East African",
"logo": {
"@type": "ImageObject",
"url": "https://www.theeastafrican.co.ke/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.theeastafrican.co.ke/tea"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://www.theeastafrican.co.ke/tea/news"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "East Africa",
"item": "https://www.theeastafrican.co.ke/tea/news/east-africa"
}
]
}
</script>
<meta name="description" content="
Amisom mandate expires on March 31, but the UN Security Council is expected to vote on March 30 to replace it with Atmis.">
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="UN chief wants Amisom to remain in Somalia" />
<meta property="og:url" content="https://www.theeastafrican.co.ke/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916" />
<meta property="og:description" content="
Amisom mandate expires on March 31, but the UN Security Council is expected to vote on March 30 to replace it with Atmis." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-03-10 09:53:37" />
<meta property="og:image" content="https://www.theeastafrican.co.ke/resource/blob/3670982/087179f29bb0cc3b4bd55b1580ffb1b7/amisom-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@The_EastAfrican">
<meta name="twitter:title" content="UN chief wants Amisom to remain in Somalia">
<meta name="twitter:description" content="
Amisom mandate expires on March 31, but the UN Security Council is expected to vote on March 30 to replace it with Atmis.">
<meta name="twitter:image" content="https://www.theeastafrican.co.ke/resource/blob/3670982/087179f29bb0cc3b4bd55b1580ffb1b7/amisom-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.theeastafrican.co.ke/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.theeastafrican.co.ke/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/east-african/css/east-african-654262-138.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-5", "www.theeastafrican.co.ke");
var gaPageData = new GaPageviewData(
"3742916",
"CMArticle",
"1289142_1289144_1289208",
"/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916",
"AFP",
"10-03-2022",
"Africa",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBT24PQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/tea" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/tea/news">News</a></li>
<li><a href="/tea/business">Business</a></li>
<li><a href="/tea/oped">Opinion</a></li>
<li><a href="/tea/science-health">Science &amp; Health</a></li>
<li><a href="/tea/magazine">Magazine</a></li>
<li><a href="/tea/sports">Sports</a></li>
<li><a href="/tea/rest-of-africa">Rest of Africa</a></li>
<li><a href="/tea/kusi-ideas">KUSI IDEAS</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/tea/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/tea/news/east-africa">East Africa</a>
<a href="/tea/news/rest-of-africa">Rest of Africa</a>
<a href="/tea/news/world">World</a>
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/ugandans-face-jail-830-fine-for-spitting-in-public-3743494"><i class="fa fa-caret-right" aria-hidden="true"></i> Ugandans face jail, $830 fine for spitting in public</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/world/russian-tanks-advance-towards-kyiv-from-east-3743142"><i class="fa fa-caret-right" aria-hidden="true"></i> Russian tanks advance towards Kyiv from east</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/world/ukraine-war-two-weeks-that-changed-the-world-3743028"><i class="fa fa-caret-right" aria-hidden="true"></i> Ukraine war: Two weeks that changed the world</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/elon-musk-urged-to-launch-ukraine-like-internet-link-eritrea-3743018"><i class="fa fa-caret-right" aria-hidden="true"></i> Elon Musk urged to launch Ukraine-like internet link for Eritrea</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/jkia-moi-airport-ranked-best-africa-on-customer-service-3743296"><i class="fa fa-caret-right" aria-hidden="true"></i> JKIA, Moi airport rank best in Africa on customer service</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/safaricom-m-pesa-crosses-30-million-active-users-in-kenya-3743258"><i class="fa fa-caret-right" aria-hidden="true"></i> Safaricom&#39;s M-Pesa crosses 30 million active users in Kenya</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/kenya-inks-seven-bilateral-agreements-with-zimbabwe-3742670"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenya, Zimbabwe ink seven pacts to boost investments </a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/rich-lamu-oil-prospects-fuel-kenya-s-economic-plans-dreams-3741126"><i class="fa fa-caret-right" aria-hidden="true"></i> Rich Lamu oil prospects fuel Kenya&#39;s economic plans dreams</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/oped">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/create-the-space-for-your-team-to-shine-3742938"><i class="fa fa-caret-right" aria-hidden="true"></i> Create the space for your team to shine</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/ease-of-doing-business-across-eac-should-priority-of-all-organs-3742908"><i class="fa fa-caret-right" aria-hidden="true"></i> Ease of doing business across EAC should be the priority of all organs</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/2022-year-to-beat-covid-19-and-steer-economies-to-recovery-3739834"><i class="fa fa-caret-right" aria-hidden="true"></i> 2022 is the year to beat Covid-19 and steer economies to recovery</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/why-continent-should-lead-the-green-revolution-3739828"><i class="fa fa-caret-right" aria-hidden="true"></i> Why continent should lead the Green Revolution</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/science-health">Science &amp; Health</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Science &amp; Health</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/tanzania-tightens-borders-to-contain-yellow-fever-3743216"><i class="fa fa-caret-right" aria-hidden="true"></i> Tanzania tightens borders to contain yellow fever</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/access-inputs-markets-agra-serves-19m-farmers-africa-3741928"><i class="fa fa-caret-right" aria-hidden="true"></i> KALIBATA: By improving access to inputs, markets, Agra serves 19m farmers across Africa</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/scientists-use-wasp-to-kill-pawpaw-pest-3741222"><i class="fa fa-caret-right" aria-hidden="true"></i> Scientists use wasp to kill pawpaw pest</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/banana-waste-wrap-could-help-save-potatoes-3741208"><i class="fa fa-caret-right" aria-hidden="true"></i> Banana waste wrap could help save potatoes</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/magazine">Magazine</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Magazine</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/saving-the-iconic-bongo-kenya-rewilds-rare-forest-antelopes-3742588"><i class="fa fa-caret-right" aria-hidden="true"></i> Saving the iconic bongo: Kenya rewilds rare forest antelopes</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/endangered-bat-not-seen-in-40-years-found-in-rwanda-3742722"><i class="fa fa-caret-right" aria-hidden="true"></i> Endangered bat not seen in 40 years found in Rwanda</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/short-story-the-man-with-the-guns-3741884"><i class="fa fa-caret-right" aria-hidden="true"></i> SHORT STORY: The man with the guns</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/-at-the-entrance-joint-show-celebrates-women-artists-3741858"><i class="fa fa-caret-right" aria-hidden="true"></i> &#39;At the Entrance&#39; joint show celebrates women artists</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/uk-sanctions-hit-chelsea-owner-roman-abramovich-3743320"><i class="fa fa-caret-right" aria-hidden="true"></i> UK sanctions hit Chelsea owner Roman Abramovich</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/sudanese-women-footballers-tackle-hurdles-to-play-game-3740528"><i class="fa fa-caret-right" aria-hidden="true"></i> Sudanese women footballers tackle hurdles to play the game</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/roman-abramovich-to-sell-chelsea-3735278"><i class="fa fa-caret-right" aria-hidden="true"></i> Russian billionaire Roman Abramovich to sell Chelsea</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/nations-refuse-to-play-against-russia-world-cup-3731876"><i class="fa fa-caret-right" aria-hidden="true"></i> Russia faces World Cup exile after nations refuse to play against Moscow</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/rest-of-africa">Rest of Africa</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Rest of Africa</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/elon-musk-urged-to-launch-ukraine-like-internet-link-eritrea-3743018"><i class="fa fa-caret-right" aria-hidden="true"></i> Elon Musk urged to launch Ukraine-like internet link for Eritrea</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/south-africa-most-unequal-country-in-the-world-report-3743006"><i class="fa fa-caret-right" aria-hidden="true"></i> South Africa most unequal country in the world: report</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/gunmen-kill-63-security-personnel-in-north-west-nigeria-3742146"><i class="fa fa-caret-right" aria-hidden="true"></i> Gunmen kill 63 vigilantes in northwest Nigeria </a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/nigeria-s-fuel-crisis-flexible-refineries-aren-t-answer-3742020"><i class="fa fa-caret-right" aria-hidden="true"></i> Nigeria’s fuel crisis: Why smaller, more flexible refineries aren’t the full answer</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/kusi-ideas">KUSI IDEAS</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest KUSI IDEAS</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/afcfta-on-track-to-lift-100-million-africans-out-of-poverty-3664440"><i class="fa fa-caret-right" aria-hidden="true"></i> AfCFTA on track to lift 100 million Africans out of poverty by 2035</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/youth-and-creative-sector-banking-on-integration-3664378"><i class="fa fa-caret-right" aria-hidden="true"></i> Youth and creative sector banking on integration</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/targeting-specialist-markets-can-be-big-winner-3664432"><i class="fa fa-caret-right" aria-hidden="true"></i> Targeting specialist markets can be big winner</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/water-management-tech-can-stave-off-effects-of-climate-change-3664418"><i class="fa fa-caret-right" aria-hidden="true"></i> Water management and technology can stave off worst effects of climate change</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/tea/1446352" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/tea">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/tea">The East African</a></li>
<li class="breadcrumb-item "><a href="/tea/news">News</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">East Africa</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>UN chief wants Amisom to remain in Somalia</h2>
<p class="summary"></p>
<h6>Thursday March 10 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=UN chief wants Amisom to remain in Somalia&amp;url=https://www.theeastafrican.co.ke/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.theeastafrican.co.ke/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theeastafrican.co.ke/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.theeastafrican.co.ke/tea/news/east-africa/un-chief-wants-amisom-to-remain-in-somalia-3742916" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae38b90febdb6b7bbb8fea9bfb0aaadfe9fb3b7adb1b3feaab1feacbbb3bfb7b0feb7b0fe8db1b3bfb2b7bff8bfb3aee5bcb1baa7e38b90febdb6b7bbb8fea9bfb0aaadfe9fb3b7adb1b3feaab1feacbbb3bfb7b0feb7b0fe8db1b3bfb2b7bff3b6aaaaaeade4f1f1a9a9a9f0aab6bbbbbfadaabfb8acb7bdbfb0f0bdb1f0b5bbf1aabbbff1b0bba9adf1bbbfadaaf3bfb8acb7bdbff1abb0f3bdb6b7bbb8f3a9bfb0aaadf3bfb3b7adb1b3f3aab1f3acbbb3bfb7b0f3b7b0f3adb1b3bfb2b7bff3ede9eaece7efe8" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Amisom." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670982/landscape_ratio16x9/200/112/10f6ca9e301fe1b38b32bb476deb98/tI/amisom.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3670982/landscape_ratio16x9/300/168/10f6ca9e301fe1b38b32bb476deb98/UY/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670982/landscape_ratio16x9/400/225/10f6ca9e301fe1b38b32bb476deb98/Or/amisom.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3670982/landscape_ratio16x9/1160/652/10f6ca9e301fe1b38b32bb476deb98/bf/amisom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670982/portrait_ratio2x3/200/300/38f58b7f0145038adc53dc3f0af0aa6e/os/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670982/portrait_ratio2x3/400/600/38f58b7f0145038adc53dc3f0af0aa6e/Gp/amisom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670982/portrait_ratio2x3/768/1152/38f58b7f0145038adc53dc3f0af0aa6e/Gt/amisom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670982/landscape_ratio2x1/200/100/9d6564102cee0880790795661c79855a/eK/amisom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3670982/landscape_ratio3x2/300/200/6f2f959aa585554a5e97d6b234223a82/pn/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670982/landscape_ratio3x2/400/267/6f2f959aa585554a5e97d6b234223a82/zt/amisom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670982/landscape_ratio3x2/768/512/6f2f959aa585554a5e97d6b234223a82/Ob/amisom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3670982/portrait_ratio1x1/50/50/becb91d1a78434fe78adf940a073a653/Jn/amisom.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3670982/portrait_ratio1x1/60/60/becb91d1a78434fe78adf940a073a653/do/amisom.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3670982/portrait_ratio1x1/200/200/becb91d1a78434fe78adf940a073a653/MY/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670982/portrait_ratio1x1/400/400/becb91d1a78434fe78adf940a073a653/Sy/amisom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670982/portrait_ratio1x1/768/768/becb91d1a78434fe78adf940a073a653/ln/amisom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670982/landscape_ratio4x3/200/150/ba33dcce8c050ab02957c2a887f30588/ha/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670982/landscape_ratio4x3/400/300/ba33dcce8c050ab02957c2a887f30588/RJ/amisom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670982/landscape_ratio4x3/768/576/ba33dcce8c050ab02957c2a887f30588/Ol/amisom.jpg&quot;}}]">
</div>
<p id="photo_article_caption">African Union Mission in Somalia (Amisom) soldiers patrol in Somalia on July 17, 2016. PHOTO | AFP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="AFP_PIC" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1447714/landscape_ratio16x9/200/112/aa799e139d17e1835f16a18963fbf850/SG/afp-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/1447714/landscape_ratio16x9/300/168/aa799e139d17e1835f16a18963fbf850/Jm/afp-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1447714/landscape_ratio16x9/400/225/aa799e139d17e1835f16a18963fbf850/LJ/afp-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/1447714/landscape_ratio16x9/1160/652/aa799e139d17e1835f16a18963fbf850/VJ/afp-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1447714/portrait_ratio2x3/200/300/8aab2ecb0f2df597055e8f48d37f0f71/Gb/afp-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1447714/portrait_ratio2x3/400/600/8aab2ecb0f2df597055e8f48d37f0f71/QI/afp-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1447714/portrait_ratio2x3/768/1152/8aab2ecb0f2df597055e8f48d37f0f71/Mc/afp-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1447714/landscape_ratio2x1/200/100/65b4f05eb34ea376390fbf054fa3a10c/ZJ/afp-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/1447714/landscape_ratio3x2/300/200/2fefa3fd241958eadf51b5b2f8c77db5/Rk/afp-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1447714/landscape_ratio3x2/400/267/2fefa3fd241958eadf51b5b2f8c77db5/We/afp-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1447714/landscape_ratio3x2/768/512/2fefa3fd241958eadf51b5b2f8c77db5/A0/afp-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/1447714/portrait_ratio1x1/50/50/4dad27db36061741ac350e831ff9c75a/XK/afp-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/1447714/portrait_ratio1x1/60/60/4dad27db36061741ac350e831ff9c75a/NT/afp-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/1447714/portrait_ratio1x1/200/200/4dad27db36061741ac350e831ff9c75a/tv/afp-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1447714/portrait_ratio1x1/400/400/4dad27db36061741ac350e831ff9c75a/fJ/afp-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1447714/portrait_ratio1x1/768/768/4dad27db36061741ac350e831ff9c75a/Hq/afp-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1447714/landscape_ratio4x3/200/150/94b7e614507c1403967f27640002e0d0/Er/afp-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1447714/landscape_ratio4x3/400/300/94b7e614507c1403967f27640002e0d0/Rm/afp-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1447714/landscape_ratio4x3/768/576/94b7e614507c1403967f27640002e0d0/tm/afp-pic.jpg&quot;}}]">
</div> </figure>
<strong>By AFP</strong>
<div><a href="/tea/author-profiles/afp-1367538"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p>United Nations chief Antonio Guterres has recommended to the Security Council that the African Union maintains its staffing level in Somalia through the end of the year.</p><p>The African Union Mission in Somalia (Amisom) comprises 20,000 soldiers, police and civilians tasked with supporting the country’s fragile government in the fight against insurgents.</p><p>The Amisom mandate expires on March 31, but the UN Security Council is expected to vote on March 30 to replace it with the African Transition Mission in Somalia (Atmis).</p><p>In the letter delivered to the council on Monday, Guterres said he prefers a plan to gradually reduce Atmis in four phases, “to enable and support Somali security forces to take primary responsibility for security in Somalia by the end of 2023” with complete military departure in 2024.</p><p>The UN chief added that under the plan, Atmis’ first reduction of 2,000 troops would not happen until after December 2022, with more decreases in every phase.</p><p>“It is important that existing uniformed troop levels are maintained until the end of phase one to ensure hard-won gains are preserved and allow for a reconfiguration of the mission without compromising the current security provision,” Guterres says.</p> <div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="/tea/news/east-africa/somalia-enters-transition-as-amisom-gives-way-to-atmis-3738158">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Amisom training in Somalia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3738212/landscape_ratio16x9/200/112/e6dfab829f5338381ed37d8eab6a55da/gc/amisom.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3738212/landscape_ratio16x9/300/168/e6dfab829f5338381ed37d8eab6a55da/tk/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3738212/landscape_ratio16x9/400/225/e6dfab829f5338381ed37d8eab6a55da/KL/amisom.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3738212/landscape_ratio16x9/1160/652/e6dfab829f5338381ed37d8eab6a55da/Gz/amisom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3738212/portrait_ratio2x3/200/300/e395ec4fc612fe0ae055b69c74798ec3/YO/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3738212/portrait_ratio2x3/400/600/e395ec4fc612fe0ae055b69c74798ec3/PX/amisom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3738212/portrait_ratio2x3/768/1152/e395ec4fc612fe0ae055b69c74798ec3/BT/amisom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3738212/landscape_ratio2x1/200/100/36f056e96a3d2c17844e5dedbb3731ab/fS/amisom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3738212/landscape_ratio3x2/300/200/ebe6a46008d69175900c17002b32953c/OR/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3738212/landscape_ratio3x2/400/267/ebe6a46008d69175900c17002b32953c/xT/amisom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3738212/landscape_ratio3x2/768/512/ebe6a46008d69175900c17002b32953c/zl/amisom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3738212/portrait_ratio1x1/50/50/ef656f435fe25919135f85eb23fc8513/lR/amisom.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3738212/portrait_ratio1x1/60/60/ef656f435fe25919135f85eb23fc8513/FS/amisom.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3738212/portrait_ratio1x1/200/200/ef656f435fe25919135f85eb23fc8513/MC/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3738212/portrait_ratio1x1/400/400/ef656f435fe25919135f85eb23fc8513/rY/amisom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3738212/portrait_ratio1x1/768/768/ef656f435fe25919135f85eb23fc8513/KN/amisom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3738212/landscape_ratio4x3/200/150/e7142244f2f44235555757b951048242/VY/amisom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3738212/landscape_ratio4x3/400/300/e7142244f2f44235555757b951048242/eD/amisom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3738212/landscape_ratio4x3/768/576/e7142244f2f44235555757b951048242/Ab/amisom.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Somalia enters transition as Amisom gives way to ATMIS
</span>
</a></li>
<li><a href="/tea/news/east-africa/european-union-amisom-funding-3701438">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="European Union High Representative for Foreign Affairs and Security Policy Josep Borrell Fontelles." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3701452/landscape_ratio16x9/200/112/b5fff73154202a1f17206414ba72bc2a/pz/fontelles.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3701452/landscape_ratio16x9/300/168/b5fff73154202a1f17206414ba72bc2a/eL/fontelles.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3701452/landscape_ratio16x9/400/225/b5fff73154202a1f17206414ba72bc2a/dK/fontelles.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3701452/landscape_ratio16x9/1160/652/b5fff73154202a1f17206414ba72bc2a/Ni/fontelles.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3701452/portrait_ratio2x3/200/300/f062323fc980b3828f2a1ec2c1b73ef3/eQ/fontelles.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3701452/portrait_ratio2x3/400/600/f062323fc980b3828f2a1ec2c1b73ef3/UN/fontelles.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3701452/portrait_ratio2x3/768/1152/f062323fc980b3828f2a1ec2c1b73ef3/Jt/fontelles.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3701452/landscape_ratio2x1/200/100/4734fe6dffa42665216ad54515713876/hq/fontelles.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3701452/landscape_ratio3x2/300/200/44368d04279fc298f2fedd2f4464f0f3/eA/fontelles.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3701452/landscape_ratio3x2/400/267/44368d04279fc298f2fedd2f4464f0f3/VC/fontelles.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3701452/landscape_ratio3x2/768/512/44368d04279fc298f2fedd2f4464f0f3/EQ/fontelles.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3701452/portrait_ratio1x1/50/50/11082afa8eb78641079b363201bf1ee/dP/fontelles.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3701452/portrait_ratio1x1/60/60/11082afa8eb78641079b363201bf1ee/sE/fontelles.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3701452/portrait_ratio1x1/200/200/11082afa8eb78641079b363201bf1ee/eo/fontelles.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3701452/portrait_ratio1x1/400/400/11082afa8eb78641079b363201bf1ee/Kq/fontelles.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3701452/portrait_ratio1x1/768/768/11082afa8eb78641079b363201bf1ee/sj/fontelles.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3701452/landscape_ratio4x3/200/150/e095e275936b55e3e88af531587bc31a/Pt/fontelles.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3701452/landscape_ratio4x3/400/300/e095e275936b55e3e88af531587bc31a/yg/fontelles.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3701452/landscape_ratio4x3/768/576/e095e275936b55e3e88af531587bc31a/Rk/fontelles.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Borrell: EU to continue funding Amisom, if it reforms
</span>
</a></li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p>While Amisom is financed by the UN and EU, the letter does not outline financing for Atmis.</p><p>“I appeal to the international community to continue their support by providing adequate resources to Atmis and Somali security forces, as well as through the provision of specialised capabilities,” he said, adding that he is grateful for partners’ donations.</p><p>His recommendations are along the same lines as a plan previously worked out between the AU and the UN.</p><p>That proposal was expected to be finalised last year.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/ugandans-face-jail-830-fine-for-spitting-in-public-3743494">Ugandans face jail, $830 fine for spitting in public</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/ugandans-face-jail-830-fine-for-spitting-in-public-3743494">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="uma" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3743540/landscape_ratio16x9/200/112/95a194d3f5e6aa8ad76799572efb31a0/gL/uma.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3743540/landscape_ratio16x9/300/168/95a194d3f5e6aa8ad76799572efb31a0/SP/uma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743540/landscape_ratio16x9/400/225/95a194d3f5e6aa8ad76799572efb31a0/LW/uma.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3743540/landscape_ratio16x9/1160/652/95a194d3f5e6aa8ad76799572efb31a0/Ua/uma.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3743540/portrait_ratio2x3/200/300/25cd8868334be7d8bfd118d13654d5ec/dU/uma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743540/portrait_ratio2x3/400/600/25cd8868334be7d8bfd118d13654d5ec/PR/uma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3743540/portrait_ratio2x3/768/1152/25cd8868334be7d8bfd118d13654d5ec/kR/uma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3743540/landscape_ratio2x1/200/100/d4a492b2fd6aa8fcd1342363b8ae165f/on/uma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3743540/landscape_ratio3x2/300/200/6a02a2ea18f03135fba9f0cb4673d163/HA/uma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743540/landscape_ratio3x2/400/267/6a02a2ea18f03135fba9f0cb4673d163/tG/uma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3743540/landscape_ratio3x2/768/512/6a02a2ea18f03135fba9f0cb4673d163/pQ/uma.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3743540/portrait_ratio1x1/50/50/c3ee301faca7f6cb10cc3549bdababe/qJ/uma.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3743540/portrait_ratio1x1/60/60/c3ee301faca7f6cb10cc3549bdababe/My/uma.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3743540/portrait_ratio1x1/200/200/c3ee301faca7f6cb10cc3549bdababe/hq/uma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743540/portrait_ratio1x1/400/400/c3ee301faca7f6cb10cc3549bdababe/So/uma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3743540/portrait_ratio1x1/768/768/c3ee301faca7f6cb10cc3549bdababe/gh/uma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3743540/landscape_ratio4x3/200/150/b1cd21f0361880e03cb73ac40a047347/Nn/uma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743540/landscape_ratio4x3/400/300/b1cd21f0361880e03cb73ac40a047347/HO/uma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3743540/landscape_ratio4x3/768/576/b1cd21f0361880e03cb73ac40a047347/sK/uma.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The government says spitting in public is dangerous due to the risk of spreading diseases.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/tea/business/jkia-moi-airport-ranked-best-africa-on-customer-service-3743296">JKIA, Moi airport rank best in Africa</a></h3>
<div class="">
<figure class="">
<a href="/tea/business/jkia-moi-airport-ranked-best-africa-on-customer-service-3743296">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jkia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3743324/landscape_ratio16x9/200/112/e51d2e08085b714ea8ec22fd1d8c8535/FG/jkia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3743324/landscape_ratio16x9/300/168/e51d2e08085b714ea8ec22fd1d8c8535/iu/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743324/landscape_ratio16x9/400/225/e51d2e08085b714ea8ec22fd1d8c8535/SZ/jkia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3743324/landscape_ratio16x9/1160/652/e51d2e08085b714ea8ec22fd1d8c8535/op/jkia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3743324/portrait_ratio2x3/200/300/357f8a7efd0395972f67adebaf2ccba3/Rt/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743324/portrait_ratio2x3/400/600/357f8a7efd0395972f67adebaf2ccba3/qe/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3743324/portrait_ratio2x3/768/1152/357f8a7efd0395972f67adebaf2ccba3/Tu/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3743324/landscape_ratio2x1/200/100/ab1aa1c3242f7835b8eeb8596c267126/xT/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3743324/landscape_ratio3x2/300/200/7c9e50e5b3922351d579ed5b520bc628/oz/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743324/landscape_ratio3x2/400/267/7c9e50e5b3922351d579ed5b520bc628/rV/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3743324/landscape_ratio3x2/768/512/7c9e50e5b3922351d579ed5b520bc628/Hf/jkia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3743324/portrait_ratio1x1/50/50/4e7e0fca171b6724fe87e84df9e436fd/AQ/jkia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3743324/portrait_ratio1x1/60/60/4e7e0fca171b6724fe87e84df9e436fd/Fd/jkia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3743324/portrait_ratio1x1/200/200/4e7e0fca171b6724fe87e84df9e436fd/rB/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743324/portrait_ratio1x1/400/400/4e7e0fca171b6724fe87e84df9e436fd/ZL/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3743324/portrait_ratio1x1/768/768/4e7e0fca171b6724fe87e84df9e436fd/QA/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3743324/landscape_ratio4x3/200/150/55b32b15c9c29672dfdc85af1089548b/HB/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3743324/landscape_ratio4x3/400/300/55b32b15c9c29672dfdc85af1089548b/oM/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3743324/landscape_ratio4x3/768/576/55b32b15c9c29672dfdc85af1089548b/As/jkia.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Nairobi and Mombasa airports have been singled out for best customer service in the continent for the second year.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/tea/business/safaricom-m-pesa-crosses-30-million-active-users-in-kenya-3743258">M-Pesa crosses 30 million active users in Kenya</a></h5><h5 class="small-story-list"><a href="/tea/science-health/tanzania-tightens-borders-to-contain-yellow-fever-3743216">Tanzania tightens borders to contain yellow fever</a></h5><h5 class="small-story-list"><a href="/tea/news/east-africa/a-toast-to-tanzania-for-the-fastest-growth-as-we-go-next-century-3742896">EABL records fastest growth in Tanzania </a></h5><h5 class="small-story-list"><a href="/tea/news/rest-of-africa/south-africa-most-unequal-country-in-the-world-report-3743006">South Africa most unequal country in the world: report</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/news/east-africa/ugandans-face-jail-830-fine-for-spitting-in-public-3743494">
<span class="most-number">1</span>
<span class="most-headline"><span>East Africa</span> Ugandans face jail, $830 fine for spitting in public</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/sports/uk-sanctions-hit-chelsea-owner-roman-abramovich-3743320">
<span class="most-number">2</span>
<span class="most-headline"><span>Sports</span> UK sanctions hit Chelsea owner Roman Abramovich</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/jkia-moi-airport-ranked-best-africa-on-customer-service-3743296">
<span class="most-number">3</span>
<span class="most-headline"><span>Business</span> JKIA, Moi airport rank best in Africa</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/safaricom-m-pesa-crosses-30-million-active-users-in-kenya-3743258">
<span class="most-number">4</span>
<span class="most-headline"><span>Business</span> M-Pesa crosses 30 million active users in Kenya</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/world/russian-tanks-advance-towards-kyiv-from-east-3743142">
<span class="most-number">5</span>
<span class="most-headline"><span>World</span> Russian tanks advance towards Kyiv from east</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/world/ukraine-war-two-weeks-that-changed-the-world-3743028">
<span class="most-number">6</span>
<span class="most-headline"><span>World</span> Ukraine war: Two weeks that changed the world</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/rest-of-africa/elon-musk-urged-to-launch-ukraine-like-internet-link-eritrea-3743018">
<span class="most-number">7</span>
<span class="most-headline"><span>Rest of Africa</span> Elon Musk urged to launch Ukraine-like internet Eritrea</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/rest-of-africa/south-africa-most-unequal-country-in-the-world-report-3743006">
<span class="most-number">8</span>
<span class="most-headline"><span>Rest of Africa</span> South Africa most unequal country in the world: report</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/ethnic-militia-kills-18-in-eastern-dr-congo-3742996">
<span class="most-number">9</span>
<span class="most-headline"><span>East Africa</span> Ethnic militia kills 18 in eastern DR Congo</span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1910",
postid: "new-3742916",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "UN chief wants Amisom to remain in Somalia",
pubdate: "2022-03-10 09:45:00",
authors: "AFP",
sections: "East Africa",
tags: "Somalia, Africa, United Nations, Antonio Guterres, Somalia, African Union Mission in Somalia, Amisom, Al Shabaab",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'theeastafrican.co.ke',
'section': 'East Africa',
'pageTitle': 'UN chief wants Amisom to remain in Somalia',
'author': 'AFP',
'keywords': 'Somalia, Africa, United Nations, Antonio Guterres, Somalia, African Union Mission in Somalia, Amisom, Al Shabaab'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/tea/news/east-africa" title="East Africa">East Africa</a>
<a href="/tea/news/rest-of-africa" title="Rest of Africa">Rest of Africa</a>
<a href="/tea/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/oped" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/science-health" title="Science &amp; Health">
<h3 class="footer-section-heading">Science &amp; Health</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/magazine" title="Magazine">
<h3 class="footer-section-heading">Magazine</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/rest-of-africa" title="Rest of Africa">
<h3 class="footer-section-heading">Rest of Africa</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/kusi-ideas" title="KUSI IDEAS">
<h3 class="footer-section-heading">KUSI IDEAS</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/tea">
<img src="/resource/crblob/1830002/4d4ba1f86b20e22d593b250208bb3581/amp-logo-png-data.png" alt="The East African" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/654084/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/654060/de9cff10d1c98ad9ce9274954e2fbc20/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="https://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.facebook.com/DailyNation" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/dailynation" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/dailynation" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://t.me/DailyNation" target="_blank">
<i class="fa fa-telegram" aria-hidden="true"></i>
</a>
<a href="/service/rss/tea/1289208/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'theeastafrican.co.ke';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News,News - East Africa';
_sf_async_config.authors ='AFP';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'duw3gbl8t40rhv3p6xsa5f9xlv3xe161'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/east-african/js/commons-654256-2.js"></script><script src="/resource/themes/east-african/js/east-african-654258-7.js"></script>
<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/TEA-1x1', [1, 1], 'div-gpt-ad-1634797092980-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797092980-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797092980-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e9db8f69ac27003',m:'Wgpp9SHoYUXZUaupTGMtbTHW6UiY3ZTf7E6vKlzQSgY-1646932842-0-Ad01tHoY28/Bf9hjV7s9tDuq2lF0ti4JZyNeASEEmbnPiad8FtRy5tfsMcZJI8GS9jXYmqMzZ0O/NGiGXXb2TID0OK5LuXBXKG2nu31Tqv6faIRldqCflUV2dqDAdHtHl5eZTAKq/0CGDBiHwNSsoVK63Rv4jgd7jSr91Q5gHx6XwYso/mTiBe/US0zpb+WxfxPk6Eyhgn+j7g3+DofIaMQ=',s:[0x600acd38b1,0x54de4b92b4],}})();</script></body></html>
