<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB"/>
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No"/>
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U"/><meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="all">
<title>What party manifestos say on industrialisation in Kenya - The East African</title><meta name="description" content="The performance of the Kenyan manufacturing sector has been weak.">
<meta property="fb:app_id" content="119242211439858"/>
<meta property="fb:pages" content="105983259496"/>
<meta property="og:site_name" content="The East African"/>
<meta property="og:type" content="article"/><meta property="og:title" content="What party manifestos say on industrialisation in Kenya"/>
<meta property="og:url" content="http://www.theeastafrican.co.ke/oped/comment/Party-manifestos-industrialisation-Kenya-/434750-4031330-sqiu44/index.html"/>
<meta property="og:description" content="The performance of the Kenyan manufacturing sector has been weak."/>
<meta property="og:locale" content="en_UK"/>
<meta property="og:locale:alternate" content="en_US"/>
<meta property="og:article:published_time" content="2017-07-25 10:00:45"/>
<meta property="og:article:modified_time" content="2017-07-25 10:26:49"/><meta property="og:image" content="http://www.theeastafrican.co.ke/image/view/-/4031370/medRes/1713146/-/gttx4k/-/manifestopic.jpg"/><meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@The_EastAfrican"/>
<meta name="twitter:title" content="What party manifestos say on industrialisation in Kenya"/>
<meta name="twitter:description" content="The performance of the Kenyan manufacturing sector has been weak."/>
<meta name="twitter:image" content="http://www.theeastafrican.co.ke/image/view/-/4031370/medRes/1713146/-/gttx4k/-/manifestopic.jpg"/><meta name="twitter:url" content="http://www.theeastafrican.co.ke/oped/comment/Party-manifestos-industrialisation-Kenya-/434750-4031330-sqiu44/index.html"/>
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeastafrican.co.ke\/oped\/comment\/Party-manifestos-industrialisation-Kenya-\/434750-4031330-sqiu44\/index.html"},"headline": "What party manifestos say on industrialisation in Kenya","alternativeHeadline": "What party manifestos say on industrialisation in Kenya","image": {"@type": "ImageObject","url": "
http:\/\/www.theeastafrican.co.ke\/image\/view\/-\/4031370\/medRes\/1713146\/-\/gttx4k\/-\/manifestopic.jpg","height": 424,"width": 696},"datePublished": "2017-07-25 10:00:45","dateModified": "2017-07-25 10:26:49","author": {"@type": "Person","name": "ANZETSE WERE"},"publisher": {"@type": "Organization","name": "The East African","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "The performance of the Kenyan manufacturing sector has been weak."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.theeastafrican.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.theeastafrican.co.ke\/oped\/434748-434748-14per3t\/index.html","name":"Opinions &amp; Editorials"}},{"@type":"ListItem","position":3, "item":{"@id":"http:\/\/www.theeastafrican.co.ke\/oped\/comment\/434750-434750-h74sgv\/index.html","name":"Comment"}}]]}</script><link rel="canonical" href="http://www.theeastafrican.co.ke/oped/comment/Party-manifestos-industrialisation-Kenya-/434750-4031330-sqiu44/index.html"/><link rel="amphtml" href="http://www.theeastafrican.co.ke/oped/comment/Party-manifestos-industrialisation-Kenya-/434750-4031330-view-asAMP-45v3td/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033"/><link href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png"/>
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen"/>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.theeastafrican.co.ke/favicon.ico" type="image/x-icon"/>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/TheEastAfrican/-/1949308/-/11ogfq0/-/modernizr-2.6.2.min.js" async></script>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/3960844/-/b8q6ggz/-/normalize.min.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/3960842/-/b8q6giz/-/main-dn-styles.css"/>
<link rel="stylesheet" href="/code/view/TheEastAfrican/-/416/-/i8cwyc/-/print.css" type="text/css" media="print">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-5', 'auto');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-theeastafrican/loader.js',
            'tb_loader_script');
</script></head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.theeastafrican.co.ke" class="logo"></a>
 
<ul id="panel">
<li>
<a href="/news/2558-2558-pn8sky/index.html">News</a></li>
<li>
<a href="/business/2560-2560-gsk11bz/index.html">Business</a></li>
<li>
<a href="/oped/434748-434748-14per3t/index.html">OpEd</a></li>
<li>
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html">Science &amp; Health</a></li>
<li>
<a href="/magazine/434746-434746-d8f1vr/index.html">Magazine</a></li>
<li>
<a href="/rwanda/1433210-1433210-cyribg/index.html">Rwanda Today</a></li>
</ul>
 
<ul>
<li>
<a href="/news/2558-2558-pn8sky/index.html">News</a></li>
<li>
<a href="/business/2560-2560-gsk11bz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h3>Latest Business</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Safaricom-MPesa-boss-Ronald-Webb-quits/2560-4031228-ffcl7c/index.html"><img src="/image/view/-/4031302/lowRes/1713105/-/ix359pz/-/Webb.jpg"/>
</a></figure>
<a href="/business/Safaricom-MPesa-boss-Ronald-Webb-quits/2560-4031228-ffcl7c/index.html">Safaricom&#039;s M-Pesa boss quits after a year</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/500-African-youth-to-learn-ecommerce-in-China/2560-4027810-1556amwz/index.html"><img src="/image/view/-/4025596/lowRes/1709238/-/27hxcyz/-/JJ.jpg"/>
</a></figure>
<a href="/business/500-African-youth-to-learn-ecommerce-in-China/2560-4027810-1556amwz/index.html">500 African youth to learn e-commerce in China</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Tanzania-exporters-protest-Kenya-gas-ban-/2560-4027548-aypx40z/index.html"><img src="/image/view/-/4027660/lowRes/1710610/-/9fvr0j/-/msa+port.jpg"/>
</a></figure>
<a href="/business/Tanzania-exporters-protest-Kenya-gas-ban-/2560-4027548-aypx40z/index.html">Tanzania exporters protest Kenya’s gas ban </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Magufuli-threatens-to-close-mines-if-owners-delay-negotiations/2560-4027536-u3cnfqz/index.html"><img src="/image/view/-/3992734/lowRes/1688618/-/p739j0z/-/JP.jpg"/>
</a></figure>
<a href="/business/Magufuli-threatens-to-close-mines-if-owners-delay-negotiations/2560-4027536-u3cnfqz/index.html">Magufuli: I’ll shut mines if firms delay tax talks </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/434748-434748-14per3t/index.html">OpEd</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/Politics-and-Verse/592324-592324-6ai5ttz/index.html">Politics and Verse<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest OpEd</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Party-manifestos-industrialisation-Kenya-/434750-4031330-sqiu44/index.html"><img src="/image/view/-/4031370/lowRes/1713145/-/haw1r5/-/manifestopic.jpg"/>
</a></figure>
<a href="/oped/comment/Party-manifestos-industrialisation-Kenya-/434750-4031330-sqiu44/index.html">What party manifestos say on industrialisation in Kenya </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Make-Saba-Saba-a-national-day/434750-4024474-dh50xw/index.html"><img src="/image/view/-/4024888/lowRes/1679505/-/6wyln9z/-/saba7.jpg"/>
</a></figure>
<a href="/oped/comment/Make-Saba-Saba-a-national-day/434750-4024474-dh50xw/index.html">Follow Rwanda’s lead, make Saba Saba a national day</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Political-revolutions-right-wing-movements/434750-4024472-16j9cv/index.html"><img src="/image/view/-/4024960/lowRes/1688957/-/b7u36/-/gzo.jpg"/>
</a></figure>
<a href="/oped/comment/Political-revolutions-right-wing-movements/434750-4024472-16j9cv/index.html">You say you want a revolution? </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Rwandan-elections-are-puzzlingly-unique/434750-4024468-2ish11z/index.html"><img src="/image/view/-/4024496/lowRes/1689001/-/wfi1sa/-/kags.jpg"/>
</a></figure>
<a href="/oped/comment/Rwandan-elections-are-puzzlingly-unique/434750-4024468-2ish11z/index.html">Surprise, surprise, Rwandan elections are puzzlingly unique </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html">Science &amp; Health</a></li>
<li>
<a href="/magazine/434746-434746-d8f1vr/index.html">Magazine</a></li>
<li>
<a href="/rwanda/1433210-1433210-cyribg/index.html">Rwanda Today</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/rwanda/News/1433218-1433218-m84vup/index.html">News<span class="icon-caret-right"></span>
</a><a href="/rwanda/Business/1433224-1433224-oa9c46/index.html">Business<span class="icon-caret-right"></span>
</a><a href="/rwanda/Opinion/1433246-1433246-aeb57k/index.html">Opinion<span class="icon-caret-right"></span>
</a><a href="/rwanda/Lifestyle/1433242-1433242-mf0k0lz/index.html">Lifestyle<span class="icon-caret-right"></span>
</a><a href="/rwanda/Sports/2647206-2647206-sux0od/index.html">Sports<span class="icon-caret-right"></span>
</a></div>
<div class="main column">
<h3>Latest Rwanda Today</h3>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Lifestyle/Collabos-a-major-hit-but-not-all-benefit-musicians/1433242-4031604-10f7qfw/index.html"><img src="/image/view/-/4031636/lowRes/1713341/-/12gquyyz/-/artists.jpg"/>
</a></figure>
<a href="/rwanda/Lifestyle/Collabos-a-major-hit-but-not-all-benefit-musicians/1433242-4031604-10f7qfw/index.html">Collabos a major hit but not all benefit musicians</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Opinion/Presidential-candidates-pledges/1433246-4031294-q8givf/index.html"><img src="/image/view/-/4031352/lowRes/1713137/-/s3x23e/-/Rw+candidates.jpg"/>
</a></figure>
<a href="/rwanda/Opinion/Presidential-candidates-pledges/1433246-4031294-q8givf/index.html">Candidates don’t say how they’ll pay for pledges</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/News/Bill-allowing-farmers-to-use-produce-as-collateral-pending/1433218-4030174-f42o89z/index.html"><img src="/image/view/-/4030194/lowRes/1712504/-/2877la/-/Farmers.jpg"/>
</a></figure>
<a href="/rwanda/News/Bill-allowing-farmers-to-use-produce-as-collateral-pending/1433218-4030174-f42o89z/index.html">Bill for farmers to use produce as collateral pending</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/News/Draft-central-bank-law-to-align-Rwanda-with-EA-states-/1433218-4030106-ldd2sjz/index.html"><img src="/image/view/-/4030162/lowRes/1712478/-/q5953y/-/Rw+parliament.jpg"/>
</a></figure>
<a href="/rwanda/News/Draft-central-bank-law-to-align-Rwanda-with-EA-states-/1433218-4030106-ldd2sjz/index.html">Draft central bank law to align Rwanda with EA states</a></div>
</div></div></div>
</div>
</section>
</li>
</ul>
 
<a class="btn-slide">=</a>
 
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/TheEastAfrican/oped/comment/434750-434750-view-asSearch-e5hrma/index.html" method="post"><input name="userQuery" type="search" placeholder="Search"/>
<input type="submit" name="" value=""/>
<input name="contextsIds" type="hidden" value="2456"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">
<section class="top-ad full-width">
<div class="container">
</div>
</section>
<section role="main" class="main-home section ">
<section class="">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    var articleTopLeader = googletag.sizeMapping().    
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [468, 60]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [320, 50]). 
    build();
    var articleBottomLeader = googletag.sizeMapping().    
    addSize([1024, 0], [728, 90]).
    addSize([600, 0], [468, 60]).
    addSize([800, 0], [728, 90]).
    addSize([0, 0], [300, 250]). 
    build();
    googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(articleTopLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-Article', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489474761063-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-bizArticleEnd', [[468, 60], [728, 90], [300, 250]], 'div-gpt-ad-1489475138780-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-countiesArticleEnd', [[468, 60], [300, 250], [728, 90]], 'div-gpt-ad-1489475429635-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-lifestyleArticleEnd', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489475878833-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489476131348-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-newsarticle-2', [[300, 250], [468, 60], [728, 90]], 'div-gpt-ad-1489476488169-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489476655765-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-politicsarticle', [[468, 60], [300, 250], [728, 90]], 'div-gpt-ad-1489476859706-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.defineSlot('/1010816/Z-DN-728x90-sportsArticleEnd', [[300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1489477074921-0').defineSizeMapping(articleBottomLeader).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();  
    googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]); 
    googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);   
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ul id="crumbs">
<li><a href="/2456-2456-ekxxsk/index.html">Home</a></li>
<li><a href="/oped/434748-434748-14per3t/index.html">OpEd</a></li>
<li><a href="/oped/comment/434750-434750-h74sgv/index.html">Comment</a></li>
</ul>
</div>
<header>
<h1>What party manifestos say on industrialisation in Kenya </h1>
<p class="summary"><h5>Tuesday July 25 2017</h5><p class="noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="The_EastAfrican" data-share-desc="The performance of the Kenyan manufacturing sector has been weak." data-share-title="What party manifestos say on industrialisation in Kenya" data-share-img="/image/view/-/4031370/highRes/1713147/-/y9tmxjz/-/manifestopic.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#315f505c5471545c50585d1f525e5c0e4244535b5452450c66595045114150434548115c505f58575442455e4211425048115e5f11585f554442454358505d58425045585e5f11585f117a545f48501117535e55480c66595045114150434548115c505f58575442455e4211425048115e5f11585f554442454358505d58425045585e5f11585f117a545f4850111c594545410b1e1e4646461f455954545042455057435852505f1f525e1f5a541e5e4154551e525e5c5c545f451e61504345481c5c505f58575442455e421c585f554442454358505d58425045585e5f1c7a545f48501c1e0502050604011c050102000202011c4240584405051e585f5554491f59455c5d"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<div>
<img class="photo_article" src="/image/view/-/4031370/highRes/1713147/-/maxw/600/-/11icvym/-/manifestopic.jpg" alt="Second, manifestos are predictive and prescriptive of change."/>
<p id="photo_article_caption">
Left: Nasa leader Raila Odinga during the launch of the coalition&#039;s manifesto; and right, President Uhuru Kenyatta launching the Jubilee Party manifesto. PHOTOS | NATION MEDIA GROUP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h3>In Summary</h3>
<div><ul><li>Decisive and comprehensive action is required to reverse the decline, double manufacturing production and employment, and increase the share of manufacturing to 15 per cent of GDP in the next five years. </li></ul></div></section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3818694/medRes/1567166/-/rbye2d/-/anzetsewere_img.jpg" width="50"/>
</figure>
<strong>By ANZETSE WERE</strong><br/>
<a href="http://www.businessdailyafrica.com/author-profile/3815404-3818696-view-asAuthor-12xk34oz/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>The rising wages in Asia, the rebalancing underway in China, and the strong growth in Africa provide a window of opportunity for Kenya to expand its capabilities and global presence in export-oriented and labour-intensive manufacturing in the next 20 to 30 years.</p></div><div><p>But the performance of the Kenyan manufacturing sector has been weak, accounting for 9.2 per cent of GDP in 2016. Several decades ago, Kenya had a substantial industrial sector by regional standards, but its East African neighbours have been catching up in recent years. </p></div><div><p>Decisive and comprehensive action is required to reverse the decline, double manufacturing production and employment, and increase the share of manufacturing to 15 per cent of GDP in the next five years. </p></div><div><p>With this in mind, the Overseas Development Institute (ODI) and Kenya Association of Manufacturers (KAM) developed a 10-point policy plan to transform Kenyan manufacturing and create jobs. </p></div><div><p>These 10 points, based on close co-operation among a range of stakeholders, aim to inform pre-election debates and can also be used by the new government to implement a more focused and effective industrialisation strategy.</p></div><div><p>There are analyses of the manifestos of the three main political parties in the coming elections to determine the extent to which they support manufacturing in Kenya and the region.</p></div><div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related Content</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="http://www.theeastafrican.co.ke/oped/comment/Jubilee-and-Nasa-manifestos-Kenya-election/434750-4002034-kjka5h/index.html">Here is my manifesto, but I have no intention of actually acting on it </a></li>
<li><a href="http://www.theeastafrican.co.ke/oped/comment/political-manifestos/434750-3999658-13kb7x2/index.html">Add manifestos, stir, then just forget about them... </a></li>
</ul>
</div>
</div>
<div><p>The manifestos of the Jubilee Party, the National Super Alliance (Nasa) and the Third Way Alliance were launched at the end of June 2017.</p></div><div><p><strong>Business environment</strong></p></div><div><p>All three parties emphasise industrialisation as central to economic transformation in general terms — which is encouraging. Nasa is emphasising innovative initiatives and especially the small and medium enterprises and informal sector; Jubilee and the Third Way are more specific in their recommendations. </p></div><div><p>There are notable similarities with the 10 policy priorities in the KAM-ODI booklet. First, all three parties prioritise addressing either general or specific aspects of the business environment. The Third Way commits to addressing the counterfeit goods menace. </p></div><div><p>Second, all three want to enforce a fiscal regime that is predictable and fair, and emphasise fair taxation. </p></div><div><p>Jubilee discusses the action point on devolution. It proposes the KAM-ODI action point on land banks and Nasa and the Third Way, industrial parks, which need land.</p></div><div><p>The Third Way pledges to work with county governments to set aside land for industrial parks, offering a practical way to implement the KAM-ODI action point on securing land for special economic zones (SEZs) and industrial parks.</p></div><div><p><strong>Reliable energy</strong></p></div><div><p>The feasibility of these points will be linked to issues surrounding acrimony over land titles and cost of relocating populations from the said pieces of land. For example, an SEZ was due to be set up in the western part of the country but had to be scrapped as an agreement could not be reached on what land could be used due to claims of title on the piece of land. </p></div><div><p>Thus all parties will have to undergo a thorough land audit in the areas the government intends to develop industrial parks and SEZs and begin with areas where there is clear land title that is not contested.</p></div><div><p>In terms of energy, Nasa discusses the need for an energy policy. Jubilee highlights the need for lower electricity tariffs for industrial usage and the Third Way calls for liberalisation of the energy sector and revisions to electricity billing and pricing to reduce the cost of electricity for the manufacturing sector.</p></div><div><p>Nasa and Jubilee highlight the need for investment in electricity infrastructure. Jubilee also emphasises green energy and, in similar vein, Nasa and the Third Way focus on ramping-up clean and renewable power generation. </p></div><div><p>What most of the manifestos are not clear on is how they will reduce the cost of energy in the country. For example, Kenya needs a reduction of five US cents per kilowatt hour that would bring its cost closer to Tanzania’s. It is only the Third Way that states they will tackle the cost of energy issues by liberalising the energy sector and revising electricity billing and pricing.</p></div><div><p><strong>Funding and credit</strong></p></div><div><p>However, an additional problem with energy in Kenya is power outages; Kenya has more power outages than Uganda, Rwanda and Ethiopia. None of the manifestos are clear on how this will be addressed. All three manifestos are vague on the type of reforms and investments needed to address inefficiencies and incentivise investment in power transmission and distribution.</p></div><div><p>All three parties suggest the establishment of industrial funds or development banks specifically for industrialisation, such as an export-import bank (Jubilee and the Third Way) or a co-operative fund for agro-processing (Nasa). But none of the parties place strong emphasis on suggestions for financial sector development.</p></div><div><p>Similarly, the three manifestos do not give attention to foreign direct investment to promote industrialisation. While these plans sound feasible, the implementation of these financing schemes will determine uptake by the private sector. Ideally, the funds should offer financing, perhaps at concessionary rates.</p></div><div><p>The most important factor, however, is that the funds need to be patient so that private sector has time to use the capital effectively and generate returns over a realistic period of time. Yet the manifestos are not very clear on how financing to the sector will be structured.</p></div><div><p>Jubilee comes closest to specifics, stating that they seek to provide long-term credit funded by long-term bonds; yet one wonders why this strategy has not already been deployed. Further, none of the parties places emphasis on financial sector development or how to promote FDI to support industrialisation.</p></div><div><p><strong>Skills</strong></p></div><div><p>On skills, Nasa and the Third Way highlight the importance of general education, while Jubilee prioritises nurturing a globally-competitive workforce to power industrialisation.</p></div><div><p>Nasa and Jubilee stress linkages between universities and the rest of society, although Jubilee seems clearest on this and explicitly mentions the need to develop formal linkages between the private sector, academia and the government. </p></div><div><p>Currently, there is a sizeable gap between what is taught to students and what the job market requires.</p></div><div><p>Therefore, if curricula are not significantly revised and linked to a push to encourage students to take up science, technology, engineering and maths subjects, any partnerships with academia may not be fruitful in terms of creating a labour force with skills required for industrialisation.</p></div><div><p>Jubilee’s pledge to promote the study of science, technology, engineering and maths but again, one wonders this has not already been done. Both the Nasa and Third Way manifestos do not contain specifics on which subject areas to target for educational improvement. </p></div><div><p>Nasa and Jubilee highlight the role of a fit-for-purpose civil service to support industrialisation. Nasa stresses the need to reduce contractors’ cost of doing business with government, streamline procurement, prompt processing of payments and inculcating zero tolerance to corruption.</p></div><div><p><strong>Reducing waste</strong></p></div><div><p>Jubilee wants a truly fit-for-purpose public service, and mentions the importance of reducing waste, dealing with procurement and rationalising the public sector wage bill. The Third Way has a narrower focus on measures to combat corruption.</p></div><div><p>This element will likely prove to be the most difficult to implement as Kenya has notoriously been unable to hold those implicated in corruption scandals to account.</p></div><div><p>Thus, it is dubious as to whether any of the parties have the political will required to implement this element of the manifestos.</p></div><div><p>The Third Way manifesto places strong emphasis on developing value chains in priority manufacturing sectors, including agro-processing, textiles and leather; but some of the Alliance’s proposals to support value chain development are quite protectionist in nature. </p></div><div><p>The Nasa and Jubilee also mention value chains, with the former's manifesto emphasising synergies and linkages amongst enterprises.</p></div><div><p>The issue of value chains is closely linked to agriculture and what has become clear over the first iteration of devolution is that agriculture seems to be neglected by both county and national governments in terms of budget allocations.</p></div><div><p>According to the International Budget Partnership, national government allocated the sector as follows: 2 per cent in 2015/16, 1.3 per cent in 2016/2017 and 1.8 per cent in 2017/18.</p></div><div><p><strong>Vague declarations</strong></p></div><div><p>As the IBP points out, the Maputo Declaration 2003 calls for allocation of at least 10 per cent of total national budget towards agriculture. The average expenditure on agriculture in Africa is 4.5 per cent; Kenya’s national allocations are clearly sub-par.</p></div><div><p>Thus, for the value chain manifesto declarations to work, there is need to more robust allocations to agriculture at national and county level and better co-ordination between the two levels of government. Again, one of the manifestos articulate how they would make this happen.</p></div><div><p>In the context of the EAC, the push for exports in the KAM-ODI booklet is important. Both Nasa and Jubilee press for better market access, Nasa for SMEs in particular. </p></div><div><p>Improving and/or maintaining market access in the EAC is an important element of the Nasa and Jubilee manifestos, aligning well with the KAM-SET call for an export push.</p></div><div><p>Jubilee focuses on expanding Kenya’s access to the US market in textiles, whereas Nasa emphasises market access for MSEs. In contrast, improving access to markets for Kenyan exports is not prioritised in the Third Way Alliance manifesto. </p></div><div><p><strong>Regulatory barriers</strong></p></div><div><p>To be clear, access to EAC for manufactured goods is riddled with problems. Total exports from Kenya the EAC registered a 4 per cent decline in 2016 to Ksh121.7 billion, with exports to Uganda and Rwanda falling by 9.3 per cent and 2.5 per cent respectively.</p></div><div><p>Further, opportunities offered by the EAC’s integrated market has institutional and regulatory barriers to trade such as such as Customs clearance, standards and certification, rules of origin, licences and permits, truck inspections and language barriers.</p></div><div><p>None of the manifestos address these issues. Further, the entry of China and India into the regional market has eroded Kenya’s EAC market share from 9 per cent in 2009 to just 7 per cent by 2013. </p></div><div><p>The World Bank claims that Kenya’s trade performance is declining quickly due to an influx of goods from China into Uganda and Tanzania, which are major export destinations for Kenya.</p></div><div><p>In the manifestos it is not clear how EAC market access issues will be addressed. Jubilee and Nasa make general statements about Kenya’s role within the EAC, but there is little detail in either manifesto of specific measures or priorities to support access for Kenyan goods in the EAC market. </p></div><div><p>The Third Way’s does not make any reference to Kenya’s role in a regional context.</p></div><div><p><em>Anzetse Were is a development economist; <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="c2a3acb8a7b6b1a782a5afa3abaeeca1adafec">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></p></div><p class="summary noprint"><div class="story-information clearfix">
<div class="ss_sharebar noprint" data-via-handle="The_EastAfrican" data-share-desc="The performance of the Kenyan manufacturing sector has been weak." data-share-title="What party manifestos say on industrialisation in Kenya" data-share-img="/image/view/-/4031370/highRes/1713147/-/y9tmxjz/-/manifestopic.jpg" data-show-only="facebook,twitter,gplus,linkedin,whatsapp" data-share-related="dailynation" data-mobile="true">
<p class="email-print-holder">
<a class="sh-print-email" title="Email" href="/cdn-cgi/l/email-protection#5d333c30381d38303c3431733e3230622e283f37383e29600a353c297d2d3c2f29247d303c33343b382e29322e7d2e3c247d32337d343339282e292f343c31342e3c293432337d34337d163833243c7d7b3f323924600a353c297d2d3c2f29247d303c33343b382e29322e7d2e3c247d32337d343339282e292f343c31342e3c293432337d34337d163833243c7d703529292d6772722a2a2a73293538383c2e293c3b2f343e3c33733e3273363872322d3839723e323030383329720d3c2f292470303c33343b382e29322e70343339282e292f343c31342e3c2934323370163833243c7072696e696a686d70696d6e6c6e6e6d702e2c342869697234333938257335293031"><i class="fa fa-envelope"></i> email</a>
<a class="sh-print-email" title="Print" href="javascript:window.print()"><i class="fa fa-print"></i> print</a>
</p>
</div>
</div>
</p>
<section class="related-articles sidebar-item noprint">
<section class="related-articles sidebar-item">
<h2>Related Stories</h2>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h5>Wed Jul 05 19:46:00 EAT 2017</h5>
<h2><a href="/oped/comment/Jubilee-and-Nasa-manifestos-Kenya-election/434750-4002034-kjka5h/index.html">Here is my manifesto, but I have no intention of actually acting on it </a></h2>
<div class="">
<figure>
<img src="/image/view/-/4002124/medRes/1690901/-/o8sa9yz/-/manifestopic.jpg"/>
</figure>
<p>
Anyone with an average education can write a manifesto; any average politician can recite its promises.</p>
</div>
</div></div>
<div class="three-eight column"><li class="story-teaser tiny-teaser">
<figure>
<img src="/image/view/-/3999688/lowRes/1690900/-/ss4h4uz/-/manifestopic.jpg"/>
</figure>
<a href="/oped/comment/political-manifestos/434750-3999658-13kb7x2/index.html"><span>Tue Jul 04 15:27:58 EAT 2017</span> Add manifestos, stir, then just forget about them... </a></li></div></div>
</section>
</section>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-a',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h2>In the headlines</h2>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h2> <a href="/news/Tanzania-slaps-Acacia-with--190-billion-tax-bill/2558-4030984-35toyqz/index.html">Tanzania slaps Acacia Mining with $190b tax bill</a></h2>
<div class="">
<figure class="">
<a href="/news/Tanzania-slaps-Acacia-with--190-billion-tax-bill/2558-4030984-35toyqz/index.html">
<img src="/image/view/-/4030996/medRes/1712896/-/5yj51xz/-/JP.jpg" alt="President John Pombe Magufuli has been on his"/>
</a>
</figure>
<p>
Gold miner charged with unpaid taxes, interest and penalties for period between 2000 and 2017.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h2> <a href="/news/Tanzania-denies-meddling-Kenya-affairs/2558-4031052-di3hg9z/index.html">Tanzania denies meddling in Kenya polls</a></h2>
<div class="">
<figure class="">
<a href="/news/Tanzania-denies-meddling-Kenya-affairs/2558-4031052-di3hg9z/index.html">
<img src="/image/view/-/4031154/medRes/1713044/-/10krk0oz/-/elections+jp.jpg" alt="Tanzania President John Pombe Magufuli."/>
</a>
</figure>
<p>
Minister says the Magufuli regime is not supporting any Kenyan politician</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h4 class="small-story-list"><a href="/news/Rwanda-election-campaigns/2558-4030528-6e4w0a/index.html">Rwanda&#039;s opposition candidates face empty venues </a></h4>
<h4 class="small-story-list"><a href="/news/2558-4030228-2qhnpc/index.html">Kenya&#039;s judiciary dilemma</a></h4>
<h4 class="small-story-list"><a href="/news/Raila-Odinga-plays-down-claims-of-tallying-centre-in-Tanzania-/2558-4031440-way8g9/index.html">Raila plays down claims of tallying centre in Tanzania </a></h4>
<h4 class="small-story-list"><a href="/news/Uhuru-Kenyatta-skips-poll-debate-gives-Raila-the-floor/2558-4031376-l5r4qo/index.html">Why Uhuru skipped Kenya’s poll debate</a></h4>
<h4 class="small-story-list"><a href="/business/Safaricom-MPesa-boss-Ronald-Webb-quits/2560-4031228-ffcl7c/index.html">Safaricom&#039;s M-Pesa boss quits after a year</a></h4>
<h4 class="small-story-list"><a href="/news/Chadema-condemns-arbitrary-arrests-of-its-leaders-/2558-4029896-69n83oz/index.html">Chadema condemns arbitrary arrests of its leaders </a></h4>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "4031330",
		maincontent: "h1, #photo_article_caption, section.summary, section.body-copy",
		title: "What party manifestos say on industrialisation in Kenya ",
		pubdate: "2017-07-25 10:00:45",		
		authors: "ANZETSE WERE",		    
		sections: "Comment",
		tags: "Anzetse Were, kenya elections, jubilee, nasa, third way, manifestos",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function (d, s) {
		var sf = d.createElement(s); 
		sf.type = 'text/javascript'; 
		sf.async = true;
		sf.src = (('https:' == d.location.protocol) 
		  ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
		  : 'http://t.contentinsights.com') + '/stf.js';
		var t = d.getElementsByTagName(s)[0]; 
		t.parentNode.insertBefore(sf, t);
	  })(document, 'script');
	</script>
<script>		
		var author = 'ANZETSE WERE';		
		ga('set', 'dimension1', author);
		var pubdate = '2017-07-25 10:00:45';
		ga('set', 'dimension2', pubdate);
	</script>
</article> 
<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-1', [300, 250], 'div-gpt-ad-1469610375362-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1469610375362-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610375362-0'); });
</script>
</div><!-- google_ad_section_end -->
 
 
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest News</div>
</div>
<div class="tab-body">
 
<li class="most-popular-item">
<a href="/rwanda/Lifestyle/Collabos-a-major-hit-but-not-all-benefit-musicians/1433242-4031604-10f7qfw/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>Lifestyle</span> Collabos a major hit but not all benefit musicians</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/news/Uhuru-Kenyatta-skips-poll-debate-gives-Raila-the-floor/2558-4031376-l5r4qo/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> Why Uhuru skipped Kenya’s poll debate</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/oped/comment/Party-manifestos-industrialisation-Kenya-/434750-4031330-sqiu44/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Comment</span> What party manifestos say on industrialisation in Kenya </span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/rwanda/Opinion/Presidential-candidates-pledges/1433246-4031294-q8givf/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Opinion</span> Candidates don’t say how they’ll pay for pledges</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/news/Tanzania-denies-meddling-Kenya-affairs/2558-4031052-di3hg9z/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>News</span> Tanzania denies meddling in Kenya polls</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/business/Safaricom-MPesa-boss-Ronald-Webb-quits/2560-4031228-ffcl7c/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Business</span> Safaricom&#039;s M-Pesa boss quits after a year</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/news/Tanzania-slaps-Acacia-with--190-billion-tax-bill/2558-4030984-35toyqz/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>News</span> Tanzania slaps Acacia Mining with $190b tax bill</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/news/Raila-Odinga-plays-down-claims-of-tallying-centre-in-Tanzania-/2558-4031440-way8g9/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>News</span> Raila plays down claims of tallying centre in Tanzania </span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/news/Rwanda-election-campaigns/2558-4030528-6e4w0a/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>News</span> Rwanda&#039;s opposition candidates face empty venues </span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/news/2558-4030228-2qhnpc/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>News</span> Kenya&#039;s judiciary dilemma</span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1469610595929-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1469610595929-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610595929-0'); });
</script>
</div><!-- google_ad_section_end -->
 
 
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Kenya, Rwanda Elections</div>
</div>
<div class="tab-body">
 
<li class="most-popular-item">
<a href="/news/Uhuru-Kenyatta-skips-poll-debate-gives-Raila-the-floor/2558-4031376-l5r4qo/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Why Uhuru skipped Kenya’s poll debate</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/oped/comment/Party-manifestos-industrialisation-Kenya-/434750-4031330-sqiu44/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>Comment</span> What party manifestos say on industrialisation in Kenya </span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/rwanda/Opinion/Presidential-candidates-pledges/1433246-4031294-q8givf/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Opinion</span> Candidates don’t say how they’ll pay for pledges</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/news/Tanzania-denies-meddling-Kenya-affairs/2558-4031052-di3hg9z/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>News</span> Tanzania denies meddling in Kenya polls</span>
</a>
</li>
 
<li class="most-popular-item">
<a href="/news/Raila-Odinga-plays-down-claims-of-tallying-centre-in-Tanzania-/2558-4031440-way8g9/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>News</span> Raila plays down claims of tallying centre in Tanzania </span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1469610859081-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1469610859081-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610859081-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</aside></div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="sub-footer">
<div class="container">
 
<div id="footer" class="noprint">
<div id="footer_content">
<span>
<a href="http://www.theeastafrican.co.ke/meta/2562-2546-36ij5d/index.html" target="_blank">Terms</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2548-36ij5f/index.html" target="_blank">Privacy Policy</a>
<a href="http://mobile.theeastafrican.co.ke" target="_blank">Mobile</a>
<a href="http://syndication.nation.co.ke" target="_blank">Syndication</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2550-36ij63/index.html" target="_blank">Newsfeeds</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2552-36ij65/index.html" target="_blank">Help</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2554-36ij67/index.html" target="_blank">Contact us</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2556-36ij69/index.html" target="_blank">About us</a>
</span>
<span>
</span>
</div>
</div>
 </div>
</footer>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'comment';
_sf_async_config.authors = 'anzetse were';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960922/-/b8q5ptz/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960912/-/b8q5qpz/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960908/-/b8q5rfz/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960918/-/b8q5qjz/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960910/-/b8q5qrz/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960906/-/b8q5rhz/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960920/-/b8q5pvz/-/sharebutton.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/TheEastAfrican/-/3783932/-/calgfaz/-/electionsScript1.1.js"></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
