<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/T0y3J73fk_VKhzvXxiTdNq90xcU.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBT24PQ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/654062/401e0e1f2272bebbbcd23456403002c4/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/654078/daa211aeb0ce3157f0075e45c26364bf/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/654108/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/654082/6813c1d688e9fadd7b8f7189a6e5179f/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Delayed Atmis withdrawal signals gaps in Somalia rebuilding - The East African</title>
<meta name="keywords" content="African Transition Mission in Somalia, Atmis, African Union, AU, Somalia, Al-Shabaab, UN Security Council, AU Commission, ">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.theeastafrican.co.ke/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672"
},
"name": "Delayed Atmis withdrawal signals gaps in Somalia rebuilding",
"headline": "Delayed Atmis withdrawal signals gaps in Somalia rebuilding",
"description": "<p>Under the Atmis drawdown plan, the troops were to begin gradual withdrawal beginning with 2,000 soldiers.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.theeastafrican.co.ke/resource/blob/4036674/281661fac35b133d9be6f5ccb1369e2a/atmis-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-11-29T08:11:54Z",
"dateModified": "2022-11-29T08:11:54Z",
"author": [
{ "@type": "Person",
"name": "AGGREY MUTAMBO",
"url": "https://www.theeastafrican.co.ke/tea/author-profiles/aggrey-mutambo-1383966"
}
],
"publisher": {
"@type": "Organization",
"name": "The East African",
"logo": {
"@type": "ImageObject",
"url": "https://www.theeastafrican.co.ke/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.theeastafrican.co.ke/tea"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://www.theeastafrican.co.ke/tea/news"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "East Africa",
"item": "https://www.theeastafrican.co.ke/tea/news/east-africa"
}
]
}
</script>
<meta name="description" content="
Under the Atmis drawdown plan, the troops were to begin gradual withdrawal beginning with 2,000 soldiers.">
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Delayed Atmis withdrawal signals gaps in Somalia rebuilding" />
<meta property="og:url" content="https://www.theeastafrican.co.ke/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672" />
<meta property="og:description" content="
Under the Atmis drawdown plan, the troops were to begin gradual withdrawal beginning with 2,000 soldiers." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-11-29 11:11:54" />
<meta property="og:image" content="https://www.theeastafrican.co.ke/resource/blob/4036674/281661fac35b133d9be6f5ccb1369e2a/atmis-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@The_EastAfrican">
<meta name="twitter:title" content="Delayed Atmis withdrawal signals gaps in Somalia rebuilding">
<meta name="twitter:description" content="
Under the Atmis drawdown plan, the troops were to begin gradual withdrawal beginning with 2,000 soldiers.">
<meta name="twitter:image" content="https://www.theeastafrican.co.ke/resource/blob/4036674/281661fac35b133d9be6f5ccb1369e2a/atmis-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.theeastafrican.co.ke/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="amphtml" href="https://www.theeastafrican.co.ke/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/east-african/css/east-african-654262-154.css" rel="stylesheet"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBT24PQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/tea" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/tea/news">News</a></li>
<li><a href="/tea/business">Business</a></li>
<li><a href="/tea/oped">Opinion</a></li>
<li><a href="/tea/science-health">Science &amp; Health</a></li>
<li><a href="/tea/magazine">Magazine</a></li>
<li><a href="/tea/sports">Sports</a></li>
<li><a href="/tea/rest-of-africa">Rest of Africa</a></li>
<li><a href="/tea/kusi-ideas">KUSI IDEAS</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/tea/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/tea/news/east-africa">East Africa</a>
<a href="/tea/news/rest-of-africa">Rest of Africa</a>
<a href="/tea/news/world">World</a>
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/truce-holds-in-east-dr-congo-4037116"><i class="fa fa-caret-right" aria-hidden="true"></i> Truce holds in east DR Congo despite ambushes by rival militias</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/zimbabwe-faces-electricity-crisis-as-plant-shut-4037098"><i class="fa fa-caret-right" aria-hidden="true"></i> Power crisis looms in Zimbabwe as main hydro plant shut down</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/angola-seeks-arrest-of-isabel-dos-santos-4037016"><i class="fa fa-caret-right" aria-hidden="true"></i> Angola seeks Interpol&#39;s help to arrest Isabel dos Santos</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/angolan-dos-santos-crumbling-family-business-empire-3873624"><i class="fa fa-caret-right" aria-hidden="true"></i> Angolan Dos Santos&#39; crumbling family business empire</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/centum-investments-records-usd10m-half-year-loss-4037234"><i class="fa fa-caret-right" aria-hidden="true"></i> Centum Investments sinks deeper in the red with $10m half-year loss</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/china-cancels-rwanda-usd-7-1m-debt-4036884"><i class="fa fa-caret-right" aria-hidden="true"></i> Reprieve for Rwanda as China cancels $7.1 million debt </a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/elon-musk-signals-new-war-against-apple-4036758"><i class="fa fa-caret-right" aria-hidden="true"></i> Twitter owner Elon Musk signals new &#39;war&#39; against Apple</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/ncba-eyes-deals-for-m-shwari-entry-into-drc-ethiopia-4035500"><i class="fa fa-caret-right" aria-hidden="true"></i> NCBA eyes deals for M-Shwari entry into DRC, Ethiopia</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/oped">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/shift-toward-manufacturing-needed-if-africa-is-to-fully-benefit-from-afcfta-4034164"><i class="fa fa-caret-right" aria-hidden="true"></i> Shift toward manufacturing needed if Africa is to fully benefit from AfCFTA</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/he-is-one-of-our-own-is-a-crippling-mindset-for-nation-4033900"><i class="fa fa-caret-right" aria-hidden="true"></i> ‘He’s one of our own’ is a crippling mindset for nation</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/ssemogerere-was-one-of-a-kind-that-has-now-gone-out-of-stock-4033906"><i class="fa fa-caret-right" aria-hidden="true"></i> Ssemogerere was one of a kind that has now gone out of stock</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/did-cameroon-lose-embolo-to-the-swiss-4033910"><i class="fa fa-caret-right" aria-hidden="true"></i> Did Cameroon lose Embolo to the Swiss? Well, he’s no Okocha</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/science-health">Science &amp; Health</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Science &amp; Health</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/gender-equity-the-missing-link-to-great-lakes-peace-4034056"><i class="fa fa-caret-right" aria-hidden="true"></i> Bridging gender gaps holds lasting hope for Great Lakes stability</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/bittersweet-win-for-vulnerable-nations-at-cop27-4034040"><i class="fa fa-caret-right" aria-hidden="true"></i> Climate change loss and damage fund: Bittersweet win for vulnerable nations</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/climate-hypocrisy-western-firms-fund-fossil-fuel-projects-4034050"><i class="fa fa-caret-right" aria-hidden="true"></i> Climate hypocrisy as Western firms fund new fossil fuel projects in Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/hurdles-on-ea-path-to-universal-healthcare-4030478"><i class="fa fa-caret-right" aria-hidden="true"></i> Hurdles on EA states’ path to universal health coverage</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/magazine">Magazine</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Magazine</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/qataris-it-is-our-time-to-shine-4036940"><i class="fa fa-caret-right" aria-hidden="true"></i> &#39;It&#39;s our time to shine’: Qataris on hosting the World Cup</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/holiday-swindlers-beware-of-online-travel-scammers-4034218"><i class="fa fa-caret-right" aria-hidden="true"></i> As you plan your holidays, beware of online agents&#39; &#39;fake&#39; luxury getaways</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/cry-for-oceans-marine-life-takes-centre-stage-4029248"><i class="fa fa-caret-right" aria-hidden="true"></i> Travelling theatre presents pollution to Coastal fisherfolk</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/lupita-s-parents-attend-wakanda-forever-launch-4016632"><i class="fa fa-caret-right" aria-hidden="true"></i> Lupita’s parents attend ‘Wakanda Forever’ premiere in Nairobi</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/political-games-precede-iran-vs-us-world-cup-match-in-qatar-4037290"><i class="fa fa-caret-right" aria-hidden="true"></i> Political games precede Iran vs US World Cup match in Qatar</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/cameroon-keeps-world-cup-hopes-alive-4036636"><i class="fa fa-caret-right" aria-hidden="true"></i> Cameroon keeps World Cup Round 16 qualification hopes alive</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/saudi-arabia-stuns-argentina-at-world-cup-4029192"><i class="fa fa-caret-right" aria-hidden="true"></i> Saudi Arabia stun Lionel Messi&#39;s Argentina at World Cup</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/kenyan-ejected-by-qatar-torn-about-world-cup-4020914"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenyan guard expelled by Qatar torn about watching World Cup</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/rest-of-africa">Rest of Africa</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Rest of Africa</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/zimbabwe-faces-electricity-crisis-as-plant-shut-4037098"><i class="fa fa-caret-right" aria-hidden="true"></i> Power crisis looms in Zimbabwe as main hydro plant shut down</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/angola-seeks-arrest-of-isabel-dos-santos-4037016"><i class="fa fa-caret-right" aria-hidden="true"></i> Angola seeks Interpol&#39;s help to arrest Isabel dos Santos</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/angolan-dos-santos-crumbling-family-business-empire-3873624"><i class="fa fa-caret-right" aria-hidden="true"></i> Angolan Dos Santos&#39; crumbling family business empire</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/rest-of-africa/how-conflict-takes-food-out-of-peoples-mouth-4034140"><i class="fa fa-caret-right" aria-hidden="true"></i> Mali: A lesson in how conflict takes food out of people’s mouth</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/kusi-ideas">KUSI IDEAS</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest KUSI IDEAS</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/afcfta-on-track-to-lift-100-million-africans-out-of-poverty-3664440"><i class="fa fa-caret-right" aria-hidden="true"></i> AfCFTA on track to lift 100 million Africans out of poverty by 2035</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/youth-and-creative-sector-banking-on-integration-3664378"><i class="fa fa-caret-right" aria-hidden="true"></i> Youth and creative sector banking on integration</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/targeting-specialist-markets-can-be-big-winner-3664432"><i class="fa fa-caret-right" aria-hidden="true"></i> Targeting specialist markets can be big winner</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/water-management-tech-can-stave-off-effects-of-climate-change-3664418"><i class="fa fa-caret-right" aria-hidden="true"></i> Water management and technology can stave off worst effects of climate change</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/tea/1446352" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
<input name="sortByDate" type="hidden" value="true">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/tea">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/tea">The East African</a></li>
<li class="breadcrumb-item "><a href="/tea/news">News</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">East Africa</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Delayed Atmis withdrawal signals gaps in Somalia rebuilding</h2>
<p class="summary"></p>
<h6>Tuesday November 29 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=What delayed Atmis exit signals for Somalia&amp;url=https://www.theeastafrican.co.ke/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.theeastafrican.co.ke/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theeastafrican.co.ke/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.theeastafrican.co.ke/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d345e61687d296d6c6568706c6d29487d64607a296c71607d297a606e6768657a296f667b295a6664686560682f686479326b666d70345e61687d296d6c6568706c6d29487d64607a296c71607d297a606e6768657a296f667b295a66646865606824617d7d797a3326267e7e7e277d616c6c687a7d686f7b606a6867276a6627626c267d6c6826676c7e7a266c687a7d24686f7b606a68267e61687d246d6c6568706c6d24687d64607a246c71607d247a606e6768657a246f667b247a666468656068243d393a3f3f3e3b" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Somali soldiers take cover during Al-Shabaab attack" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4036674/landscape_ratio16x9/200/112/c68ad5dc5ec7a2da46a60bc7a0aa1e97/OX/atmis.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4036674/landscape_ratio16x9/300/168/c68ad5dc5ec7a2da46a60bc7a0aa1e97/jv/atmis.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4036674/landscape_ratio16x9/400/225/c68ad5dc5ec7a2da46a60bc7a0aa1e97/gG/atmis.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4036674/landscape_ratio16x9/1160/652/c68ad5dc5ec7a2da46a60bc7a0aa1e97/iW/atmis.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4036674/portrait_ratio2x3/200/300/a7ac59636537cbac18ea044cb24fbcbb/FH/atmis.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4036674/portrait_ratio2x3/400/600/a7ac59636537cbac18ea044cb24fbcbb/xs/atmis.jpg&quot;,&quot;768&quot;:&quot;/resource/image/4036674/portrait_ratio2x3/768/1152/a7ac59636537cbac18ea044cb24fbcbb/Ik/atmis.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4036674/landscape_ratio2x1/200/100/7ec3d6e0e5c7e03e4d2a2a0e5124fef6/yb/atmis.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/4036674/landscape_ratio3x2/300/200/dcecd7e09c678d5a20d6fe801ed6bd51/ms/atmis.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4036674/landscape_ratio3x2/400/267/dcecd7e09c678d5a20d6fe801ed6bd51/bm/atmis.jpg&quot;,&quot;768&quot;:&quot;/resource/image/4036674/landscape_ratio3x2/768/512/dcecd7e09c678d5a20d6fe801ed6bd51/Sk/atmis.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/4036674/portrait_ratio1x1/50/50/2d397f5c6d0d9bcbb882820d70bcf1a4/ob/atmis.jpg&quot;,&quot;60&quot;:&quot;/resource/image/4036674/portrait_ratio1x1/60/60/2d397f5c6d0d9bcbb882820d70bcf1a4/GE/atmis.jpg&quot;,&quot;200&quot;:&quot;/resource/image/4036674/portrait_ratio1x1/200/200/2d397f5c6d0d9bcbb882820d70bcf1a4/bM/atmis.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4036674/portrait_ratio1x1/400/400/2d397f5c6d0d9bcbb882820d70bcf1a4/hm/atmis.jpg&quot;,&quot;768&quot;:&quot;/resource/image/4036674/portrait_ratio1x1/768/768/2d397f5c6d0d9bcbb882820d70bcf1a4/dX/atmis.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4036674/landscape_ratio4x3/200/150/2472a55f5fba77890cd2a4feb824960c/vw/atmis.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4036674/landscape_ratio4x3/400/300/2472a55f5fba77890cd2a4feb824960c/yD/atmis.jpg&quot;,&quot;768&quot;:&quot;/resource/image/4036674/landscape_ratio4x3/768/576/2472a55f5fba77890cd2a4feb824960c/BX/atmis.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Somali soldiers take cover during an attack by Al-Shabaab militants on the parliament in Mogadishu on May 24, 2022. The African Union had said it will delay withdrawal of its sanctioned military forces in Somalia which was set to start in December 2022. PHOTO | AFP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').setTargeting('keywords', nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="General Image" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/200/112/a14bf856bbe85588ee9a71c3dd2d9079/Zy/general-image.jpg&quot;,&quot;300&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/300/168/a14bf856bbe85588ee9a71c3dd2d9079/xe/general-image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/400/225/a14bf856bbe85588ee9a71c3dd2d9079/tp/general-image.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/1367838/landscape_ratio16x9/1160/652/a14bf856bbe85588ee9a71c3dd2d9079/BR/general-image.jpg&quot;}}]">
</div> </figure>
<strong>By AGGREY MUTAMBO</strong>
<div><a href="/tea/author-profiles/aggrey-mutambo-1383966"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">The decision to delay the drawdown of the African Transition Mission in Somalia (Atmis) may indicate gaps in rebuilding the country’s security forces meant to take over once the continental arrangement fully exits next year.</p><p class="align--justify">This week, the African Union (AU) said it will delay withdrawal of its sanctioned military forces in Somalia, citing resurgence of Al-Shabaab attacks. But while it did not discuss the gaps in Somalia’s rebuilding, the longer stay of troops under Atmis may signal inability of Somalia to battle the militants alone, something troop contributors had indicated in their arguments before the exit plan was first announced in February.</p><p class="align--justify">Under the Atmis drawdown plan, the troops were to begin gradual withdrawal beginning with 2,000 soldiers from December this year until total exit by December 2023.</p><p class="align--justify">But a decision reached on Wednesday by the AU Peace and Security Council, the 15-member body that decides policy and programmes on security across the continent, following a request from Somalia, said the drawdown begins in June 2023.</p><h3 class="align--justify">UN Security Council</h3><p class="align--justify">The revised drawdown will have to be endorsed by the UN Security Council, which should be likely since Mogadishu has already backed the plan.  The AU body said the UN Security Council should consider additional and predictable funding for the Atmis to specifically address the implications of the extension.</p> <div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="/tea/news/east-africa/au-to-delay-atmis-exit-from-somalia-4032138">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Somali National Army soldiers " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4032140/landscape_ratio16x9/200/112/b319645bf843387db0f025e352082b63/KB/atmis.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4032140/landscape_ratio16x9/300/168/b319645bf843387db0f025e352082b63/fZ/atmis.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4032140/landscape_ratio16x9/400/225/b319645bf843387db0f025e352082b63/bk/atmis.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4032140/landscape_ratio16x9/1160/652/b319645bf843387db0f025e352082b63/WQ/atmis.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
AU to delay Atmis exit from Somalia
</span>
</a></li>
<li><a href="/tea/news/east-africa/vigilantes-join-somalia-military-in-battle-with-al-shabaab-3962276">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Somali army on patrol" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3961814/landscape_ratio16x9/200/112/f71292df22ad8e454df528608cacf7/TP/army.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3961814/landscape_ratio16x9/300/168/f71292df22ad8e454df528608cacf7/Nj/army.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3961814/landscape_ratio16x9/400/225/f71292df22ad8e454df528608cacf7/zm/army.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3961814/landscape_ratio16x9/1160/652/f71292df22ad8e454df528608cacf7/ve/army.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Vigilantes join Somalia military to fight Shabaab
</span>
</a></li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">It means that the African Union Transition Mission in Somalia will delay the stated gradual withdrawal by six months, allowing the forces to support the Somali National Army to battle the resurgence of Al-Shabaab.</p><p class="align--justify">“[The PSC] confirms support for the FGS (Federal Government of Somalia) request to extend the Atmis Phase 1 Reconfiguration for the drawdown of 2,000 Atmis troops from 31 December 2022 to 30 June 2023, as a slight revision of the operational timeline, while reconfirming the commitment to maintain the exit date of 31 December 2024 by Atmis,” the Council said.</p><p class="align--justify">The Atmis were in February reconfigured from the African Union Mission in Somalia (Amisom) following a UN Security Council resolution to help build Somalia’s security forces and allow continental troops to gradually pull out starting this December. Atmis’ mandate was also changed from purely a combat force to one with civilian technocrats to help draw up Somalia’s rebuilding programmes.</p><p class="align--justify">At least 2,000 troops were to depart Somalia starting next month, allowing troop contributors Kenya, Ethiopia, Djibouti, Uganda and Burundi to totally exit by December next year.</p><h3 class="align--justify">Acting in solidarity</h3><p class="align--justify">But the AU Council on Wednesday said it was acting in “solidarity with the people and the Government of Somalia in their aspirations for durable peace, security, stability, and prosperity, for the benefit of the region and the Continent as a whole.”</p><p class="align--justify">The PSC said the original total exit dates will remain unchanged, however. The slight revision of the draw-down means a new programme will be publicised by end of February 2023.</p><p class="align--justify">In the meantime, the AU Commission, working jointly with the UN, Somalia government, and partners are to submit a joint report by February 15, 2023 on the technical assessment of progress made and compliance with agreed benchmarks for withdrawal “to guide the PSC on the next steps in the transition plan,” the Council said.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/truce-holds-in-east-dr-congo-4037116">Truce holds in east DR Congo</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/truce-holds-in-east-dr-congo-4037116">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="DRC M23 rebels" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4037124/landscape_ratio16x9/200/112/668725a12f4a0189b78d58ffc7f6fbe1/mq/drc-truce.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4037124/landscape_ratio16x9/300/168/668725a12f4a0189b78d58ffc7f6fbe1/bC/drc-truce.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4037124/landscape_ratio16x9/400/225/668725a12f4a0189b78d58ffc7f6fbe1/lF/drc-truce.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4037124/landscape_ratio16x9/1160/652/668725a12f4a0189b78d58ffc7f6fbe1/NN/drc-truce.jpg&quot;}}]">
</div> </a>
</figure>
<p>
M23 is among scores of armed groups that have turned eastern DRC into one of Africa&#39;s most violent regions.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/tea/business/centum-investments-records-usd10m-half-year-loss-4037234">Centum Investments records $10m half-year loss</a></h3>
<div class="">
<figure class="">
<a href="/tea/business/centum-investments-records-usd10m-half-year-loss-4037234">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Centum CEO James Mworia " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4037236/landscape_ratio16x9/200/112/e1f2120bfe619652c38e717048ba0110/AX/loss.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4037236/landscape_ratio16x9/300/168/e1f2120bfe619652c38e717048ba0110/eL/loss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4037236/landscape_ratio16x9/400/225/e1f2120bfe619652c38e717048ba0110/jy/loss.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4037236/landscape_ratio16x9/1160/652/e1f2120bfe619652c38e717048ba0110/mu/loss.jpg&quot;}}]">
</div> </a>
</figure>
<p>
All of the group’s trading, investments and subsidiary operations, save financial services, made losses.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/tea/business/china-cancels-rwanda-usd-7-1m-debt-4036884">China cancels Rwanda’s $7.1m debt</a></h5><h5 class="small-story-list"><a href="/tea/news/rest-of-africa/angola-seeks-arrest-of-isabel-dos-santos-4037016">Angola seeks arrest of Isabel dos Santos</a></h5><h5 class="small-story-list"><a href="/tea/news/rest-of-africa/zimbabwe-faces-electricity-crisis-as-plant-shut-4037098">Zimbabwe faces electricity crisis as plant shut</a></h5><h5 class="small-story-list"><a href="/tea/news/world/ukraine-to-donate-grain-to-african-countries-4036596">Ukraine to donate grain to African countries</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Climate Conference</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/science-health/bittersweet-win-for-vulnerable-nations-at-cop27-4034040">
<span class="most-number">1</span>
<span class="most-headline"><span>Science &amp; Health</span> Bittersweet win for vulnerable nations at COP27</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/science-health/climate-hypocrisy-western-firms-fund-fossil-fuel-projects-4034050">
<span class="most-number">2</span>
<span class="most-headline"><span>Science &amp; Health</span> Climate hypocrisy: Western firms fund fossil fuel projects</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/britam-backs-out-as-eacop-insurer-4033706">
<span class="most-number">3</span>
<span class="most-headline"><span>Business</span> Britam backs out as Eacop insurer</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/kenya-seeks-140m-for-drought-response-4033078">
<span class="most-number">4</span>
<span class="most-headline"><span>East Africa</span> Kenya seeks $140m to fight drought</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/world/leaders-call-for-au-inclusion-into-g20-4032466">
<span class="most-number">5</span>
<span class="most-headline"><span>World</span> Leaders call for AU’s inclusion into G20</span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="/tea/sports/political-games-precede-iran-vs-us-world-cup-match-in-qatar-4037290">
<span class="most-number">1</span>
<span class="most-headline"><span>Sports</span> Political games precede Iran vs US match</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/centum-investments-records-usd10m-half-year-loss-4037234">
<span class="most-number">2</span>
<span class="most-headline"><span>Business</span> Centum Investments records $10m half-year loss</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/east-africa/truce-holds-in-east-dr-congo-4037116">
<span class="most-number">3</span>
<span class="most-headline"><span>East Africa</span> Truce holds in east DR Congo</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/rest-of-africa/zimbabwe-faces-electricity-crisis-as-plant-shut-4037098">
<span class="most-number">4</span>
<span class="most-headline"><span>Rest of Africa</span> Zimbabwe faces electricity crisis as plant shut</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/rest-of-africa/angola-seeks-arrest-of-isabel-dos-santos-4037016">
<span class="most-number">5</span>
<span class="most-headline"><span>Rest of Africa</span> Angola seeks arrest of Isabel dos Santos</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/news/rest-of-africa/angolan-dos-santos-crumbling-family-business-empire-3873624">
<span class="most-number">6</span>
<span class="most-headline"><span>Rest of Africa</span> Angolan Dos Santos&#39; crumbling family business empire</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/magazine/qataris-it-is-our-time-to-shine-4036940">
<span class="most-number">7</span>
<span class="most-headline"><span>Magazine</span> Qataris: It&#39;s our time to shine</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/china-cancels-rwanda-usd-7-1m-debt-4036884">
<span class="most-number">8</span>
<span class="most-headline"><span>Business</span> China cancels Rwanda’s $7.1m debt</span>
</a>
</li>
<li class="most-popular-item">
<a href="/tea/business/elon-musk-signals-new-war-against-apple-4036758">
<span class="most-number">9</span>
<span class="most-headline"><span>Business</span> Elon Musk signals new &#39;war&#39; against Apple</span>
</a>
</li>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1910",
postid: "new-4036672",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Delayed Atmis withdrawal signals gaps in Somalia rebuilding",
pubdate: "2022-11-29 11:11:54",
authors: "AGGREY MUTAMBO",
sections: "East Africa",
tags: "Somalia, Africa, Conflict, African Transition Mission in Somalia, Atmis, African Union, AU, Somalia, Al-Shabaab, UN Security Council, AU Commission, ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'theeastafrican.co.ke',
'section': 'East Africa',
'pageTitle': 'Delayed Atmis withdrawal signals gaps in Somalia rebuilding',
'author': 'AGGREY MUTAMBO',
'keywords': 'Somalia, Africa, Conflict, African Transition Mission in Somalia, Atmis, African Union, AU, Somalia, Al-Shabaab, UN Security Council, AU Commission, '
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/tea/news/east-africa" title="East Africa">East Africa</a>
<a href="/tea/news/rest-of-africa" title="Rest of Africa">Rest of Africa</a>
<a href="/tea/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/oped" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/science-health" title="Science &amp; Health">
<h3 class="footer-section-heading">Science &amp; Health</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/magazine" title="Magazine">
<h3 class="footer-section-heading">Magazine</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/rest-of-africa" title="Rest of Africa">
<h3 class="footer-section-heading">Rest of Africa</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/kusi-ideas" title="KUSI IDEAS">
<h3 class="footer-section-heading">KUSI IDEAS</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/tea">
<img src="/resource/crblob/1830002/4d4ba1f86b20e22d593b250208bb3581/amp-logo-png-data.png" alt="The East African" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/654084/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/654060/de9cff10d1c98ad9ce9274954e2fbc20/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="https://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.facebook.com/TheEastAfrican" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/The_EastAfrican" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/The_EastAfrican" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/channel/UCjIeyvMe_cmyRrVyNvsyszQ" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://t.me/theeastafrican" target="_blank">
<i class="fa fa-telegram" aria-hidden="true"></i>
</a>
<a href="/service/rss/tea/1289208/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-5", "www.theeastafrican.co.ke");
var gaPageData = new GaPageviewData(
"4036672",
"CMArticle",
"1289142_1289144_1289208",
"/tea/news/east-africa/what-delayed-atmis-exit-signals-for-somalia-4036672",
"AGGREY MUTAMBO",
"29-11-2022",
"Africa, Conflict",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'theeastafrican.co.ke';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News,News - East Africa';
_sf_async_config.authors ='AGGREY MUTAMBO';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'duw3gbl8t40rhv3p6xsa5f9xlv3xe161'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/east-african/js/commons-654256-2.js"></script><script src="/resource/themes/east-african/js/east-african-654258-7.js"></script>
<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/TEA-1x1', [1, 1], 'div-gpt-ad-1634797092980-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797092980-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797092980-0');}); </script></div><script>(function(){var js = "window['__CF$cv$params']={r:'771f0b67d8859c4f',m:'Gu1jod1sRn39O_0qEKtybU9U7V_NmeLtOY16R5jp9vU-1669763718-0-AZ1vKhGF4ly16GqSl3BwyVg/2k0HeGMuT4iS/qTvrEd7JdeNXC39wBsFDPVSiIuLnFO8znQA9RQEVYsiLM3ihXOkvMUsZTS99xanAlTUzguFURD5UtD6KRaKqlwFzpr06RcZDTd8Gr6Cv5QpCiZoEatkwEVOctKd7nq2QQbHPKvbnvAoB/atjwUWiknBTMQAw2ZcmYnsbfkGzHN2NPYITHw=',s:[0x654895e06a,0x1d6b973f9a],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
