<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/cf_9l7RKgDs4MbXIY5TRYBrR1cs.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBT24PQ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/654062/401e0e1f2272bebbbcd23456403002c4/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/654078/daa211aeb0ce3157f0075e45c26364bf/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/654108/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/654082/6813c1d688e9fadd7b8f7189a6e5179f/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>New fix needed for Malawi economy as tobacco sales plummet - The East African</title>
<meta name="keywords" content="Malawi,Tobacco in Malawi">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "VideoObject",
"name": "New fix needed for Malawi economy as tobacco sales plummet",
"description": "<p>Low prices at auction have left tobacco growers less than optimistic about the future of the industry in one of the poorest countries in the world - Africa's Malawi. Here, tobacco represents 70 percent of the nation's export income. But some tobacco growers are opting to cultivate other cash crops - including cannabis, with hopes of higher profits.<\/p>",
"thumbnailUrl": [
"https://i.ytimg.com/vi/puUZwIh32a4/mqdefault.jpg"
],
"uploadDate": "2022-05-04T10:25:21Z",
"contentUrl": "https://www.theeastafrican.co.ke/tea/videos/new-fix-needed-for-malawi-economy-as-tobacco-sales-plummet-3804132",
"embedUrl": "https://www.youtube.com/embed/puUZwIh32a4"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.theeastafrican.co.ke/tea"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Videos",
"item": "https://www.theeastafrican.co.ke/tea/videos"
}
]
}
</script>
<meta name="description" content="
Low prices at auction have left tobacco growers less than optimistic about the future of the industry in one of the poorest countries in the world - Africa&#39;s Malawi. Here, tobacco represents 70...">
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="New fix needed for Malawi economy as tobacco sales plummet" />
<meta property="og:url" content="https://www.theeastafrican.co.ke/tea/videos/new-fix-needed-for-malawi-economy-as-tobacco-sales-plummet-3804132" />
<meta property="og:description" content="
Low prices at auction have left tobacco growers less than optimistic about the future of the industry in one of the poorest countries in the world - Africa&#39;s Malawi. Here, tobacco represents 70..." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-05-04 13:25:21" />
<meta property="og:image" content="https://i.ytimg.com/vi/puUZwIh32a4/mqdefault.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@The_EastAfrican">
<meta name="twitter:title" content="New fix needed for Malawi economy as tobacco sales plummet">
<meta name="twitter:description" content="
Low prices at auction have left tobacco growers less than optimistic about the future of the industry in one of the poorest countries in the world - Africa&#39;s Malawi. Here, tobacco represents 70...">
<meta name="twitter:image" content="https://i.ytimg.com/vi/puUZwIh32a4/mqdefault.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.theeastafrican.co.ke/tea/videos/new-fix-needed-for-malawi-economy-as-tobacco-sales-plummet-3804132">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link href="/resource/themes/east-african/css/east-african-654262-138.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-5", "www.theeastafrican.co.ke");
var gaPageData = new GaPageviewData(
"3804132",
"CMVideo",
"1289142_1289166",
"/tea/videos/new-fix-needed-for-malawi-economy-as-tobacco-sales-plummet-3804132",
"",
"04-05-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBT24PQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/tea" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/tea/news">News</a></li>
<li><a href="/tea/business">Business</a></li>
<li><a href="/tea/oped">Opinion</a></li>
<li><a href="/tea/science-health">Science &amp; Health</a></li>
<li><a href="/tea/magazine">Magazine</a></li>
<li><a href="/tea/sports">Sports</a></li>
<li><a href="/tea/rest-of-africa">Rest of Africa</a></li>
<li><a href="/tea/kusi-ideas">KUSI IDEAS</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/tea/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/tea/news/east-africa">East Africa</a>
<a href="/tea/news/rest-of-africa">Rest of Africa</a>
<a href="/tea/news/world">World</a>
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/mali-terminates-military-agreements-with-france-3804140"><i class="fa fa-caret-right" aria-hidden="true"></i> Mali terminates military agreements with France</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/somalia-journalists-attacks-online-trolls-3803872"><i class="fa fa-caret-right" aria-hidden="true"></i> Media freedom: Somali journalists under attack by Shabaab, state and online trolls</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/arrest-of-uganda-govt-official-3803794"><i class="fa fa-caret-right" aria-hidden="true"></i> ‘Arrest’ of Uganda govt official linked to Uganda-Rwanda relations</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/hunger-in-horn-of-africa-3803738"><i class="fa fa-caret-right" aria-hidden="true"></i> 20 million at risk of hunger in Horn of Africa</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/investment-in-data-cables-set-to-rise-3799212"><i class="fa fa-caret-right" aria-hidden="true"></i> Investment in data cables set to rise</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/comesa-reveals-the-indomie-noodles-kenyans-should-not-eat-3804388"><i class="fa fa-caret-right" aria-hidden="true"></i> Comesa warns on Indomie noodles after Egypt recall</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/uganda-economy-quality-jobs-3799214"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda&#39;s economy not ‘producing quality jobs’</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/angola-cabinda-refinery-passes-key-tests-in-the-us-3804376"><i class="fa fa-caret-right" aria-hidden="true"></i> Angola’s Cabinda Refinery passes key tests in the US</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/oped">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/when-you-pay-for-twitter-musk-will-ride-on-your-back-to-mars-3799240"><i class="fa fa-caret-right" aria-hidden="true"></i> When you pay for Twitter, Musk will ride on your back to Mars</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/africa-needs-own-twitter-3799248"><i class="fa fa-caret-right" aria-hidden="true"></i> Africa needs own Twitter or risk silencing its social media heavies</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/uganda-railways-buried-before-it-is-officially-pronounced-dead-3799242"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda Railways buried before it is officially pronounced dead</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/president-royal-tour-should-be-backed-by-many-local-loyal-tours-3799246"><i class="fa fa-caret-right" aria-hidden="true"></i> President’s Royal Tour should be backed by many local loyal tours</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/science-health">Science &amp; Health</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Science &amp; Health</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/hepatitis-b-vaccination-at-birth-3799224"><i class="fa fa-caret-right" aria-hidden="true"></i> Hepatitis B vaccination at birth helps fight life-threatening liver infection</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/kenya-conducts-therapeutic-study-on-two-antimalarial-drugs-3791510"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenya studies two antimalarial drugs to confirm efficacy</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/covid-19-kenya-sixth-wave-3796888"><i class="fa fa-caret-right" aria-hidden="true"></i> Covid-19: Kenyans brace for sixth wave</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/insure-citizens-against-disaster-risk-govts-told-3791508"><i class="fa fa-caret-right" aria-hidden="true"></i> Insure citizens against disaster risk, states told</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/magazine">Magazine</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Magazine</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/itanda-an-adrenaline-mix-of-rafting-and-spirit-worship-3791404"><i class="fa fa-caret-right" aria-hidden="true"></i> Itanda: An adrenaline mix of rafting and spirit worship</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/artists-show-their-new-use-of-photos-at-the-kipya-ki-3791376"><i class="fa fa-caret-right" aria-hidden="true"></i> Artists show their new use of photos at the &#39;Kipya Ki?&#39;</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/intrigue-and-insight-in-a-moroccan-detective-thriller-3791358"><i class="fa fa-caret-right" aria-hidden="true"></i> Intrigue and insight in a Moroccan detective thriller</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/netflix-cancels-meghan-markle-animated-series-pearl-3802886"><i class="fa fa-caret-right" aria-hidden="true"></i> Netflix cancels Meghan Markle animated series &#39;Pearl&#39;</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/kenyan-athlete-joyce-chepkirui-gets-four-year-doping-ban-3781844"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenyan athlete Joyce Chepkirui gets four-year ban on doping claims</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/fifa-orders-world-cup-playoff-rematch-egypt-and-senegal-3767696"><i class="fa fa-caret-right" aria-hidden="true"></i> Fifa orders World Cup playoff rematch between Egypt and Senegal </a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/salah-vows-revenge-as-egypt-senegal-fight-for-world-cup-place-3758340"><i class="fa fa-caret-right" aria-hidden="true"></i> Salah vows revenge as Egypt and Senegal fight for World Cup place</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/uk-sanctions-hit-chelsea-owner-roman-abramovich-3743320"><i class="fa fa-caret-right" aria-hidden="true"></i> UK sanctions hit Chelsea owner Roman Abramovich</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/rest-of-africa">Rest of Africa</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Rest of Africa</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/mali-terminates-military-agreements-with-france-3804140"><i class="fa fa-caret-right" aria-hidden="true"></i> Mali terminates military agreements with France</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/ethiopia-foils-cyber-attack-on-nile-dam-3803726"><i class="fa fa-caret-right" aria-hidden="true"></i> Ethiopia ‘foils’ cyber-attack on Nile dam, financial institutions</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/gunshots-idd-prayers-ethiopia-3802716"><i class="fa fa-caret-right" aria-hidden="true"></i> Ethiopian police, Muslims clash in Addis Ababa during Idd prayers - VIDEO</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/building-collapses-in-lagos-killing-eight-23-rescued-3801774"><i class="fa fa-caret-right" aria-hidden="true"></i> Building collapses in Lagos killing eight, 23 rescued</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/kusi-ideas">KUSI IDEAS</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest KUSI IDEAS</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/afcfta-on-track-to-lift-100-million-africans-out-of-poverty-3664440"><i class="fa fa-caret-right" aria-hidden="true"></i> AfCFTA on track to lift 100 million Africans out of poverty by 2035</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/youth-and-creative-sector-banking-on-integration-3664378"><i class="fa fa-caret-right" aria-hidden="true"></i> Youth and creative sector banking on integration</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/targeting-specialist-markets-can-be-big-winner-3664432"><i class="fa fa-caret-right" aria-hidden="true"></i> Targeting specialist markets can be big winner</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/water-management-tech-can-stave-off-effects-of-climate-change-3664418"><i class="fa fa-caret-right" aria-hidden="true"></i> Water management and technology can stave off worst effects of climate change</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/tea/1446352" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/tea">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/tea">The East African</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Videos</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div><div id="primaryVideoContainer" class="video-gallery-page clearfix" itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject">
<div class="video">
<div class="row">
<div class="col-12 col-lg-8">
<div class="nation-video__iframe-box">
<video src="https://www.youtube.com/embed/puUZwIh32a4" data-cm-video class="cm-video " controls preload="auto">
No video available.
</video> </div>
</div>
<div class="col-12 col-lg-4 mt-3 mt-lg-0 video-page-wrap">
<h3 itemprop="name">New fix needed for Malawi economy as tobacco sales plummet</h3>
<p itemprop="description"><p>Low prices at auction have left tobacco growers less than optimistic about the future of the industry in one of the poorest countries in the world - Africa's Malawi. Here, tobacco represents 70 percent of the nation's export income. But some tobacco growers are opting to cultivate other cash crops - including cannabis, with hopes of higher profits.</p></p>
<div class="social-networks col-12">
<a href="https://twitter.com/share?text=New fix needed for Malawi economy as tobacco sales plummet&amp;amp;url=/tea/videos/new-fix-needed-for-malawi-economy-as-tobacco-sales-plummet-3804132&amp;amp;via=dailynation" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/sharer.php?u=/tea/videos/new-fix-needed-for-malawi-economy-as-tobacco-sales-plummet-3804132" target="_blank" class="fbc-has-badge fbc-UID_1">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;amp;url=/tea/videos/new-fix-needed-for-malawi-economy-as-tobacco-sales-plummet-3804132" target="_blank">
<i class="fa fa-linkedin" aria-hidden="true"></i>
</a>
<a href="/cdn-cgi/l/email-protection#442a252921042129252d286a272b297b3731262e212730790a213364222d3c642a212120212064222b366409252825332d6421272b2a2b293d64253764302b262527272b6437252821376434283129292130622529347f2529347f262b203d790a213364222d3c642a212120212064222b366409252825332d6421272b2a2b293d64253764302b262527272b6437252821376434283129292130696b3021256b322d20212b376b2a213369222d3c692a212120212069222b366929252825332d6921272b2a2b293d69253769302b262527272b693725282137693428312929213069777c7470757776" target="_blank">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</a>
<span class="d-inline d-lg-none">
<a href="whatsapp://send?text=/tea/videos/new-fix-needed-for-malawi-economy-as-tobacco-sales-plummet-3804132" target="_blank">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</a>
</span>
</div> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/Z-Dn-videogallery-300x250', [300, 250], 'div-gpt-ad-1591875015677-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591875015677-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591875015677-0'); });
</script>
</div> </div>
</section>
</div>
</div>
</div>
</div>
<div class="video-gallery-page clearfix">
<div class="row">
</div>
</div> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/tea/news/east-africa" title="East Africa">East Africa</a>
<a href="/tea/news/rest-of-africa" title="Rest of Africa">Rest of Africa</a>
<a href="/tea/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/oped" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/science-health" title="Science &amp; Health">
<h3 class="footer-section-heading">Science &amp; Health</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/magazine" title="Magazine">
<h3 class="footer-section-heading">Magazine</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/rest-of-africa" title="Rest of Africa">
<h3 class="footer-section-heading">Rest of Africa</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/kusi-ideas" title="KUSI IDEAS">
<h3 class="footer-section-heading">KUSI IDEAS</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/tea">
<img src="/resource/crblob/1830002/4d4ba1f86b20e22d593b250208bb3581/amp-logo-png-data.png" alt="The East African" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/654084/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/654060/de9cff10d1c98ad9ce9274954e2fbc20/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="https://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.facebook.com/DailyNation" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/dailynation" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/dailynation" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://t.me/DailyNation" target="_blank">
<i class="fa fa-telegram" aria-hidden="true"></i>
</a>
<a href="/service/rss/tea/1289166/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'theeastafrican.co.ke';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Videos';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'duw3gbl8t40rhv3p6xsa5f9xlv3xe161'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script><script src="/resource/themes/east-african/js/commons-654256-2.js"></script><script src="/resource/themes/east-african/js/east-african-654258-7.js"></script>
<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/TEA-1x1', [1, 1], 'div-gpt-ad-1634797092980-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797092980-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797092980-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'70634ad56dde56f2',m:'4in6GWDcI5uzSP5363EkFFdcLk3gUjkcq4uCZRjitdo-1651688866-0-AQGxzKz9SIFd3msZXDV4eDAoZcG28rrOUWglw9YZRfHs3sr4/Qk25898FV6flhB2uBJagFDIvaC9J6sgmuPlRydIQV/B2l2TQhn68IIhUY51Ruidz/Xu4N7FmEMiSeosEbSpILawR/AAD9V7acPxeuKxRZp5sch1u+7KepU1YdPqab31MmrT/VWhREi1P1nzmZHl1MSvfH2uIfMOJgR/6dg=',s:[0xdf8b92abc1,0xe3cf098714],}})();</script></body></html>
