<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/cf_9l7RKgDs4MbXIY5TRYBrR1cs.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBT24PQ');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/654062/401e0e1f2272bebbbcd23456403002c4/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/654078/daa211aeb0ce3157f0075e45c26364bf/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/654108/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/654082/6813c1d688e9fadd7b8f7189a6e5179f/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>EDITORIAL: The AU @20, a time to walk the talk - The East African</title>
<meta name="keywords" content=" African Union,Organisation of African Unity , pan African organisation,colonialism,putschists , Covid-19 pandemic,African Free Continental area ,military coups">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.theeastafrican.co.ke/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418"
},
"name": "EDITORIAL: The AU @20, a time to walk the talk",
"headline": "EDITORIAL: The AU @20, a time to walk the talk",
"description": "<p>Weak commitment to, and wanting observation and respect for basic human rights, has also undermined the authority of the AU.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.theeastafrican.co.ke/resource/blob/3706430/5e83b3ab4b7f5d8d3d5781e84de57bd2/african-union-headquarters-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-02-05T13:00:00Z",
"dateModified": "2022-02-05T13:09:43Z",
"author": [
{ "@type": "Person",
"name": "The EastAfrican",
"url": "https://www.theeastafrican.co.ke/tea/author-profiles/the-eastafrican-1368402"
}
],
"publisher": {
"@type": "Organization",
"name": "The East African",
"logo": {
"@type": "ImageObject",
"url": "https://www.theeastafrican.co.ke/resource/crblob/654080/663580258f749228316ee276e0f3cd6c/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.theeastafrican.co.ke/tea"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Opinion",
"item": "https://www.theeastafrican.co.ke/tea/oped"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Editorial",
"item": "https://www.theeastafrican.co.ke/tea/oped/editorial"
}
]
}
</script>
<meta name="description" content="
Weak commitment to, and wanting observation and respect for basic human rights, has also undermined the authority of the AU.">
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="EDITORIAL: The AU @20, a time to walk the talk" />
<meta property="og:url" content="https://www.theeastafrican.co.ke/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418" />
<meta property="og:description" content="
Weak commitment to, and wanting observation and respect for basic human rights, has also undermined the authority of the AU." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-02-05 16:09:43" />
<meta property="og:image" content="https://www.theeastafrican.co.ke/resource/blob/3706430/5e83b3ab4b7f5d8d3d5781e84de57bd2/african-union-headquarters-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@The_EastAfrican">
<meta name="twitter:title" content="EDITORIAL: The AU @20, a time to walk the talk">
<meta name="twitter:description" content="
Weak commitment to, and wanting observation and respect for basic human rights, has also undermined the authority of the AU.">
<meta name="twitter:image" content="https://www.theeastafrican.co.ke/resource/blob/3706430/5e83b3ab4b7f5d8d3d5781e84de57bd2/african-union-headquarters-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.theeastafrican.co.ke/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.theeastafrican.co.ke/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/east-african/css/east-african-654262-131.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-5", "www.theeastafrican.co.ke");
var gaPageData = new GaPageviewData(
"3706418",
"CMArticle",
"1289142_1289148_1289196",
"/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418",
"The EastAfrican",
"05-02-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBT24PQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/tea" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/tea/news">News</a></li>
<li><a href="/tea/business">Business</a></li>
<li><a href="/tea/oped">Opinion</a></li>
<li><a href="/tea/science-health">Science &amp; Health</a></li>
<li><a href="/tea/magazine">Magazine</a></li>
<li><a href="/tea/sports">Sports</a></li>
<li><a href="/tea/rest-of-africa">Rest of Africa</a></li>
<li><a href="/tea/kusi-ideas">KUSI IDEAS</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/tea/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
<a href="/tea/news/east-africa">East Africa</a>
<a href="/tea/news/rest-of-africa">Rest of Africa</a>
<a href="/tea/news/world">World</a>
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/hunger-stalks-20m-in-ea-as-2030-nears-3706224"><i class="fa fa-caret-right" aria-hidden="true"></i> Hunger stalks 20m in East Africa as 2030 nears</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/us-senators-unhappy-with-sudan-s-junta-3706150"><i class="fa fa-caret-right" aria-hidden="true"></i> US Senators unhappy with Sudan’s junta</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/reality-dawning-mali-france-divorce-clearly-beyond-salvage-3706132"><i class="fa fa-caret-right" aria-hidden="true"></i> Reality dawning that Mali, France ‘divorce’ is clearly beyond salvage</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/news/east-africa/tough-times-ahead-for-kenyans-3706076"><i class="fa fa-caret-right" aria-hidden="true"></i> Tough times ahead for Kenyans</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/kq-bailout-fuel-subsidy-push-mini-budget-to-944m-3706280"><i class="fa fa-caret-right" aria-hidden="true"></i> KQ bailout, fuel subsidy push mini budget to $944m</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/uganda-lenders-review-bukasa-port-financing-3706254"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda, lenders review Bukasa port financing</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/business/south-sudan-oil-production-plummets-3704948"><i class="fa fa-caret-right" aria-hidden="true"></i> South Sudan&#39;s oil production plummets due to Covid-19, floods</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/business/facebook-slips-as-investors-flee-meta-3704950"><i class="fa fa-caret-right" aria-hidden="true"></i> Facebook slips as investors flee Meta</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/oped">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: The AU @20, a time to walk the talk</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/ea-tensions-are-a-notch-down-so-here-come-the-petrodollars-3706434"><i class="fa fa-caret-right" aria-hidden="true"></i> EA tensions are a notch down, so here come the petrodollars</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/what-africa-expects-from-leaders-summit-3705368"><i class="fa fa-caret-right" aria-hidden="true"></i> What Africa expects from leaders’ summit as African Union turns 20</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/oped/comment/the-cruelty-in-us-why-are-we-such-a-violent-yet-quiet-society-3705362"><i class="fa fa-caret-right" aria-hidden="true"></i> The cruelty in us: Why are we such a violent, yet quiet society?</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/science-health">Science &amp; Health</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Science &amp; Health</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/children-severe-covid-suffer-high-mortality-after-icu-admission-3706408"><i class="fa fa-caret-right" aria-hidden="true"></i> Children with severe Covid suffer high mortality after ICU admission</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/alarm-as-invasive-blue-tick-spreads-in-africa-3706386"><i class="fa fa-caret-right" aria-hidden="true"></i> Alarm as invasive blue tick spreads in Africa</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/unicef-data-reveals-high-deaths-of-children-during-pandemic-3706360"><i class="fa fa-caret-right" aria-hidden="true"></i> Unicef data reveals high deaths of children during the pandemic</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/science-health/africa-needs-to-increase-vaccination-rate-3704960"><i class="fa fa-caret-right" aria-hidden="true"></i> Africa needs to raise vaccination rate to meet target: report</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/magazine">Magazine</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Magazine</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/tanzania-zanzibar-s-sauti-za-busara-festival-2022-set-to-begin--3704980"><i class="fa fa-caret-right" aria-hidden="true"></i> Tanzania Zanzibar&#39;s Sauti za Busara Festival 2022 set to begin </a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/dance-moves-liven-up-liza-mackay-art-exhibition-3704366"><i class="fa fa-caret-right" aria-hidden="true"></i> Dance moves liven up Liza Mackay art exhibition</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/high-costs-of-materials-drive-artists-to-be-more-innovative-3704340"><i class="fa fa-caret-right" aria-hidden="true"></i> High costs of materials drive artists to be more innovative</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/magazine/kampala-back-to-its-partying-ways-like-it-is-2019-3704342"><i class="fa fa-caret-right" aria-hidden="true"></i> Kampala back to its partying ways like it&#39;s 2019</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/mane-steps-up-as-senegal-close-in-on-maiden-afcon-title-3705152"><i class="fa fa-caret-right" aria-hidden="true"></i> Mane steps up as Teranga Lions close in on maiden Afcon title</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/egypt-beat-cameroon-on-penalties-to-reach-afcon-final-3705154"><i class="fa fa-caret-right" aria-hidden="true"></i> Egypt beat Cameroon on penalties to reach Afcon final</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/afcon-mane-senegal-break-hearts-burkina-faso-reach-final-3703792"><i class="fa fa-caret-right" aria-hidden="true"></i> Afcon: Mane and Senegal break the hearts of Burkina Faso to reach the final</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/sports/salah-scores-penalty-as-egypt-beat-ivory-coast-shoot-out-3695844"><i class="fa fa-caret-right" aria-hidden="true"></i> Salah scores decisive penalty as Egypt beat Ivory Coast in shoot-out</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/rest-of-africa">Rest of Africa</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Rest of Africa</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/us-senators-unhappy-with-sudan-s-junta-3706150"><i class="fa fa-caret-right" aria-hidden="true"></i> US Senators unhappy with Sudan’s junta</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/reality-dawning-mali-france-divorce-clearly-beyond-salvage-3706132"><i class="fa fa-caret-right" aria-hidden="true"></i> Reality dawning that Mali, France ‘divorce’ is clearly beyond salvage</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/in-guinea-bissau-politics-and-drugs-are-a-potent-mix-3706036"><i class="fa fa-caret-right" aria-hidden="true"></i> In Guinea Bissau, politics and drugs are a potent mix</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/rest-of-africa/tropical-cyclone-expected-to-hit-madagascar-3705374"><i class="fa fa-caret-right" aria-hidden="true"></i> Tropical cyclone expected to hit Madagascar&#39;s eastern coast</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/tea/kusi-ideas">KUSI IDEAS</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest KUSI IDEAS</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/afcfta-on-track-to-lift-100-million-africans-out-of-poverty-3664440"><i class="fa fa-caret-right" aria-hidden="true"></i> AfCFTA on track to lift 100 million Africans out of poverty by 2035</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/youth-and-creative-sector-banking-on-integration-3664378"><i class="fa fa-caret-right" aria-hidden="true"></i> Youth and creative sector banking on integration</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/targeting-specialist-markets-can-be-big-winner-3664432"><i class="fa fa-caret-right" aria-hidden="true"></i> Targeting specialist markets can be big winner</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/tea/kusi-ideas/water-management-tech-can-stave-off-effects-of-climate-change-3664418"><i class="fa fa-caret-right" aria-hidden="true"></i> Water management and technology can stave off worst effects of climate change</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/tea/1446352" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/tea">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/tea">The East African</a></li>
<li class="breadcrumb-item "><a href="/tea/oped">Opinion</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Editorial</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>EDITORIAL: The AU @20, a time to walk the talk</h2>
<p class="summary"></p>
<h6>Saturday February 05 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=EDITORIAL: The AU @20, a time to walk the talk&amp;url=https://www.theeastafrican.co.ke/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.theeastafrican.co.ke/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theeastafrican.co.ke/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.theeastafrican.co.ke/tea/oped/editorial/editorial-the-au-20-a-time-to-walk-the-talk-3706418" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#437c303621292620377e06070a170c110a020f7963172b26630216630371736f632263372a2e2663372c6334222f2863372b266337222f2865222e3378212c273a7e06070a170c110a020f7963172b26630216630371736f632263372a2e2663372c6334222f2863372b266337222f286e2b37373330796c6c3434346d372b26262230372225312a20222d6d202c6d28266c3726226c2c3326276c26272a372c312a222f6c26272a372c312a222f6e372b266e22366e71736e226e372a2e266e372c6e34222f286e372b266e37222f286e7074737577727b" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="African Union headquarters" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706430/landscape_ratio16x9/200/112/3f4ed491eb0736f622c49264bed378b2/DC/african-union-headquarters.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3706430/landscape_ratio16x9/300/168/3f4ed491eb0736f622c49264bed378b2/GC/african-union-headquarters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706430/landscape_ratio16x9/400/225/3f4ed491eb0736f622c49264bed378b2/jZ/african-union-headquarters.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3706430/landscape_ratio16x9/1160/652/3f4ed491eb0736f622c49264bed378b2/VZ/african-union-headquarters.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706430/portrait_ratio2x3/200/300/cbbb4a6785ff8c7e489a338ff412fbd5/xD/african-union-headquarters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706430/portrait_ratio2x3/400/600/cbbb4a6785ff8c7e489a338ff412fbd5/ng/african-union-headquarters.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706430/portrait_ratio2x3/768/1152/cbbb4a6785ff8c7e489a338ff412fbd5/Lk/african-union-headquarters.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706430/landscape_ratio2x1/200/100/f687008d876a03b517a16c868373ad74/AD/african-union-headquarters.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3706430/landscape_ratio3x2/300/200/dce1fbcc1cdc01ec2a70f83a1da4dc0f/Dw/african-union-headquarters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706430/landscape_ratio3x2/400/267/dce1fbcc1cdc01ec2a70f83a1da4dc0f/JW/african-union-headquarters.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706430/landscape_ratio3x2/768/512/dce1fbcc1cdc01ec2a70f83a1da4dc0f/lg/african-union-headquarters.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3706430/portrait_ratio1x1/50/50/f9b0e975e2c011d5667fe224e3eba881/Au/african-union-headquarters.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3706430/portrait_ratio1x1/60/60/f9b0e975e2c011d5667fe224e3eba881/HD/african-union-headquarters.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3706430/portrait_ratio1x1/200/200/f9b0e975e2c011d5667fe224e3eba881/ff/african-union-headquarters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706430/portrait_ratio1x1/400/400/f9b0e975e2c011d5667fe224e3eba881/rh/african-union-headquarters.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706430/portrait_ratio1x1/768/768/f9b0e975e2c011d5667fe224e3eba881/jC/african-union-headquarters.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706430/landscape_ratio4x3/200/150/d9435ac2b4df5c5377b383a591077949/Pk/african-union-headquarters.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706430/landscape_ratio4x3/400/300/d9435ac2b4df5c5377b383a591077949/uX/african-union-headquarters.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706430/landscape_ratio4x3/768/576/d9435ac2b4df5c5377b383a591077949/yH/african-union-headquarters.jpg&quot;}}]">
</div>
<p id="photo_article_caption">A general view of a plenary session at the African Union headquarters in Addis Ababa, Ethiopia, on November 17, 2018. As African leaders’ troop into Addis for the 35th ordinary session of the African Union, the pan African organisation, faces a critical test that will make or break it. PHOTO | MICHAEL TEWELDE | AFP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>Preceded by the Organisation of African Unity in May1963 when 32 independent African states signed up to the OAU Charter; the Organisation of African Unity metamorphosed into the African Union in February 2002.</li><li>Among others, the main objectives of the AU and its predecessor the OAU, was to free Africa of the remaining manifestations of colonialism, and to promote unity and cohesion among African states.</li><li>Despite initiatives such as the 0.2 percent import levy that was meant to deliver financial independence, the organuisation still depends on external funding for up to three quarters of its budget.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="image" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1368404/landscape_ratio16x9/200/112/a14bf856bbe85588ee9a71c3dd2d9079/dN/image.jpg&quot;,&quot;300&quot;:&quot;/resource/image/1368404/landscape_ratio16x9/300/168/a14bf856bbe85588ee9a71c3dd2d9079/rB/image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1368404/landscape_ratio16x9/400/225/a14bf856bbe85588ee9a71c3dd2d9079/Lc/image.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/1368404/landscape_ratio16x9/1160/652/a14bf856bbe85588ee9a71c3dd2d9079/pc/image.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1368404/portrait_ratio2x3/200/300/7e3082612931b56e9b759be8aa34278a/RR/image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1368404/portrait_ratio2x3/400/600/7e3082612931b56e9b759be8aa34278a/Hu/image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1368404/portrait_ratio2x3/768/1152/7e3082612931b56e9b759be8aa34278a/se/image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1368404/landscape_ratio2x1/200/100/9d9b6721974677420b161be29871e3de/HD/image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/1368404/landscape_ratio3x2/300/200/9e5650306d00a9aa4d0272fe9dad630b/ci/image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1368404/landscape_ratio3x2/400/267/9e5650306d00a9aa4d0272fe9dad630b/rE/image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1368404/landscape_ratio3x2/768/512/9e5650306d00a9aa4d0272fe9dad630b/ne/image.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/1368404/portrait_ratio1x1/50/50/fbf9106d9ad6539a04bf94308c9582ef/pL/image.jpg&quot;,&quot;60&quot;:&quot;/resource/image/1368404/portrait_ratio1x1/60/60/fbf9106d9ad6539a04bf94308c9582ef/ww/image.jpg&quot;,&quot;200&quot;:&quot;/resource/image/1368404/portrait_ratio1x1/200/200/fbf9106d9ad6539a04bf94308c9582ef/xI/image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1368404/portrait_ratio1x1/400/400/fbf9106d9ad6539a04bf94308c9582ef/lK/image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1368404/portrait_ratio1x1/768/768/fbf9106d9ad6539a04bf94308c9582ef/Cn/image.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1368404/landscape_ratio4x3/200/150/d36b3dd5115b9a16b14330d50e17e6f5/uP/image.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1368404/landscape_ratio4x3/400/300/d36b3dd5115b9a16b14330d50e17e6f5/fq/image.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1368404/landscape_ratio4x3/768/576/d36b3dd5115b9a16b14330d50e17e6f5/AG/image.jpg&quot;}}]">
</div> </figure>
<strong>By The EastAfrican</strong>
<div><a href="/tea/author-profiles/the-eastafrican-1368402"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p>Depending on how one might want to look at it, the African Union is either on the cusp of its 60th anniversary in fifteen months’ time, or celebrating 20 years of existence this coming week. Preceded by the Organisation of African Unity in May1963 when 32 independent African states signed up to the OAU Charter; the Organisation of African Unity metamorphosed into the African Union in February 2002.</p><p>Among others, the main objectives of the AU and its predecessor the OAU, was to free Africa of the remaining manifestations of colonialism, and to promote unity and cohesion among African states.</p><p>Yet as African leaders’ troop into Addis for the 35th ordinary session of the African Union, the pan African organisation, faces a critical test that will make or break it. From political instability to financial uncertainty, the AU is still in the trenches. In west Africa, the AU is juggling a crisis that has seen six military takeovers of government in the past two years alone.</p><p>Despite initiatives such as the 0.2 percent import levy that was meant to deliver financial independence, the organuisation still depends on external funding for up to three quarters of its budget. That automatically negates the aspiration for independence that is often expressed in popular slogans at annual gatherings.</p><p>The present crisis is poignant because to the average African, it has more to do with the choices of the present than the legacy of a century of colonialism. In Burkina Faso and Mali, the putschists were welcomed by citizens because they presented themselves as being opposed to the lingering threads of colonialism that still make supposedly independent states hostage to colonial master France.</p><p>Coupled with the Covid-19 pandemic and economies that were already on their knees, African leaders are under pressure to rethink and renegotiate or dismantle a status quo that is becoming increasingly unacceptable to their subjects.</p> <div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h3>Related</h3></div>
<div class="related-coverage-body">
<ul>
<li><a href="/tea/oped/comment/what-africa-expects-from-leaders-summit-3705368">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Covid-19 vaccine." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3705370/landscape_ratio16x9/200/112/25e4171c51297f21415bbdff47e4bcd3/aU/vaccine.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3705370/landscape_ratio16x9/300/168/25e4171c51297f21415bbdff47e4bcd3/Ps/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705370/landscape_ratio16x9/400/225/25e4171c51297f21415bbdff47e4bcd3/jX/vaccine.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3705370/landscape_ratio16x9/1160/652/25e4171c51297f21415bbdff47e4bcd3/eD/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3705370/portrait_ratio2x3/200/300/91051149f7e14ad1783cf8bc43bbf625/cg/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705370/portrait_ratio2x3/400/600/91051149f7e14ad1783cf8bc43bbf625/it/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3705370/portrait_ratio2x3/768/1152/91051149f7e14ad1783cf8bc43bbf625/Wx/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3705370/landscape_ratio2x1/200/100/97c4c5ff49dc09122000ad566acb7915/io/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3705370/landscape_ratio3x2/300/200/9daecea1a3bdd9e7612a8e6344c72949/XT/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705370/landscape_ratio3x2/400/267/9daecea1a3bdd9e7612a8e6344c72949/ZZ/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3705370/landscape_ratio3x2/768/512/9daecea1a3bdd9e7612a8e6344c72949/xj/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3705370/portrait_ratio1x1/50/50/efa10af3791c1f5a28dbb560486feee2/eY/vaccine.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3705370/portrait_ratio1x1/60/60/efa10af3791c1f5a28dbb560486feee2/Kp/vaccine.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3705370/portrait_ratio1x1/200/200/efa10af3791c1f5a28dbb560486feee2/UN/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705370/portrait_ratio1x1/400/400/efa10af3791c1f5a28dbb560486feee2/bD/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3705370/portrait_ratio1x1/768/768/efa10af3791c1f5a28dbb560486feee2/vE/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3705370/landscape_ratio4x3/200/150/d5b337a64e38c61beb7833b1ab6b2ea8/jX/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705370/landscape_ratio4x3/400/300/d5b337a64e38c61beb7833b1ab6b2ea8/ia/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3705370/landscape_ratio4x3/768/576/d5b337a64e38c61beb7833b1ab6b2ea8/le/vaccine.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
NININAHAZWE: What Africa expects from leaders’ summit as African Union turns 20
</span>
</a></li>
<li><a href="/tea/news/east-africa/kenya-pushes-western-sahara-issue-back-on-au-agenda-3705020">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Western Saharan flag" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3705032/landscape_ratio16x9/200/112/de44293d4e02b6c1429b2c73b3fc8dd5/eC/western-saharan-flag.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3705032/landscape_ratio16x9/300/168/de44293d4e02b6c1429b2c73b3fc8dd5/eu/western-saharan-flag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705032/landscape_ratio16x9/400/225/de44293d4e02b6c1429b2c73b3fc8dd5/iZ/western-saharan-flag.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3705032/landscape_ratio16x9/1160/652/de44293d4e02b6c1429b2c73b3fc8dd5/IZ/western-saharan-flag.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3705032/portrait_ratio2x3/200/300/10c6d6338e9c20c49bb6459d66053679/PO/western-saharan-flag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705032/portrait_ratio2x3/400/600/10c6d6338e9c20c49bb6459d66053679/OX/western-saharan-flag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3705032/portrait_ratio2x3/768/1152/10c6d6338e9c20c49bb6459d66053679/ur/western-saharan-flag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3705032/landscape_ratio2x1/200/100/bf68a6fd5af7f4621137f960ad3097e3/aC/western-saharan-flag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3705032/landscape_ratio3x2/300/200/d017bc74bc3f85e9123c535e43baca1f/Fi/western-saharan-flag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705032/landscape_ratio3x2/400/267/d017bc74bc3f85e9123c535e43baca1f/Zg/western-saharan-flag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3705032/landscape_ratio3x2/768/512/d017bc74bc3f85e9123c535e43baca1f/zi/western-saharan-flag.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3705032/portrait_ratio1x1/50/50/88763fbb09e827947ddbde6ccf76d324/ey/western-saharan-flag.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3705032/portrait_ratio1x1/60/60/88763fbb09e827947ddbde6ccf76d324/PP/western-saharan-flag.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3705032/portrait_ratio1x1/200/200/88763fbb09e827947ddbde6ccf76d324/VT/western-saharan-flag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705032/portrait_ratio1x1/400/400/88763fbb09e827947ddbde6ccf76d324/yB/western-saharan-flag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3705032/portrait_ratio1x1/768/768/88763fbb09e827947ddbde6ccf76d324/iC/western-saharan-flag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3705032/landscape_ratio4x3/200/150/62791e56390e42bfbd7c09fc626b0d8a/dZ/western-saharan-flag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3705032/landscape_ratio4x3/400/300/62791e56390e42bfbd7c09fc626b0d8a/mU/western-saharan-flag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3705032/landscape_ratio4x3/768/576/62791e56390e42bfbd7c09fc626b0d8a/zw/western-saharan-flag.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Kenya pushes Western Sahara issue back on AU agenda
</span>
</a></li>
</ul>
</div>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p>If there are any lessons to learn from recent events, one is that African citizens are becoming more assertive and expect better than empty promises from their leaders. For instance, since it was adopted more than two years ago, only 32 states have signed up to the African Free Continental area AFCTA. The single African air transport air transport market SAATM, remains earth-bound despite the few dozen countries that have signed up to it accounting for more than two-third of air traffic on the continent.</p><p>Recent sanctions against military coups have had limited success because of the absence of effective transmission paths between member states. Weak commitment to, and wanting observation and respect for basic human rights, has also undermined the authority of the AU.</p><p>It would be premature to write off the AU. The organization stands for ideals that cut across the generations. Its challenges are clear for all and sundry to see. What remains now is for leaders to walk the talk, if they hope to remain relevant. A lot of the productive energy that is currently wasted in avoidable conflict, needs to be redirected towards progressive implementation of the continental agenda so that citizens can live and feel the AU.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-opedArticleEnd', [[300, 250], [728, 90]], 'div-gpt-ad-1591701138102-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591701138102-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591701138102-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/hunger-stalks-20m-in-ea-as-2030-nears-3706224">Hunger stalks 20m in East Africa as 2030 nears</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/hunger-stalks-20m-in-ea-as-2030-nears-3706224">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Camels" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706242/landscape_ratio16x9/200/112/fd5fc0bec55b05e9c270f491eccb549c/kv/camels.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3706242/landscape_ratio16x9/300/168/fd5fc0bec55b05e9c270f491eccb549c/yD/camels.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706242/landscape_ratio16x9/400/225/fd5fc0bec55b05e9c270f491eccb549c/UG/camels.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3706242/landscape_ratio16x9/1160/652/fd5fc0bec55b05e9c270f491eccb549c/Qu/camels.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706242/portrait_ratio2x3/200/300/f5943acd816312358210862f0da645e4/ig/camels.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706242/portrait_ratio2x3/400/600/f5943acd816312358210862f0da645e4/kt/camels.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706242/portrait_ratio2x3/768/1152/f5943acd816312358210862f0da645e4/RN/camels.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706242/landscape_ratio2x1/200/100/2272e7e71a4ab3d446730199adb2b00c/Pe/camels.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3706242/landscape_ratio3x2/300/200/d1149d97b77bdd6cc2bf0c9bcda9277f/TA/camels.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706242/landscape_ratio3x2/400/267/d1149d97b77bdd6cc2bf0c9bcda9277f/He/camels.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706242/landscape_ratio3x2/768/512/d1149d97b77bdd6cc2bf0c9bcda9277f/PY/camels.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3706242/portrait_ratio1x1/50/50/19aa17fee2f0a813bda2f52a173d3f4a/ca/camels.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3706242/portrait_ratio1x1/60/60/19aa17fee2f0a813bda2f52a173d3f4a/GT/camels.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3706242/portrait_ratio1x1/200/200/19aa17fee2f0a813bda2f52a173d3f4a/Vz/camels.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706242/portrait_ratio1x1/400/400/19aa17fee2f0a813bda2f52a173d3f4a/ah/camels.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706242/portrait_ratio1x1/768/768/19aa17fee2f0a813bda2f52a173d3f4a/Eq/camels.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706242/landscape_ratio4x3/200/150/a4f1485f12995b39446adfc58dd968/EI/camels.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706242/landscape_ratio4x3/400/300/a4f1485f12995b39446adfc58dd968/qv/camels.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706242/landscape_ratio4x3/768/576/a4f1485f12995b39446adfc58dd968/LL/camels.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The situation is exacerbated by conflict and famine that is targeting the few surviving livestock.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/tea/news/east-africa/kenya-launches-council-to-guide-trade-with-uk-3706030">Kenya launches council to guide trade with UK</a></h3>
<div class="">
<figure class="">
<a href="/tea/news/east-africa/kenya-launches-council-to-guide-trade-with-uk-3706030">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Economic Partnership Agreements Council" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706034/landscape_ratio16x9/200/112/b384f3c3e84aa8019ee594834b3226f2/RV/economic-partnership-agreements-council.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3706034/landscape_ratio16x9/300/168/b384f3c3e84aa8019ee594834b3226f2/QV/economic-partnership-agreements-council.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706034/landscape_ratio16x9/400/225/b384f3c3e84aa8019ee594834b3226f2/mY/economic-partnership-agreements-council.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3706034/landscape_ratio16x9/1160/652/b384f3c3e84aa8019ee594834b3226f2/Ds/economic-partnership-agreements-council.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706034/portrait_ratio2x3/200/300/f281e5fdead85294b23ea3a265d3836f/Un/economic-partnership-agreements-council.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706034/portrait_ratio2x3/400/600/f281e5fdead85294b23ea3a265d3836f/fQ/economic-partnership-agreements-council.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706034/portrait_ratio2x3/768/1152/f281e5fdead85294b23ea3a265d3836f/PU/economic-partnership-agreements-council.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706034/landscape_ratio2x1/200/100/66a71f3a00e652ee21cce1516bc026d9/RO/economic-partnership-agreements-council.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3706034/landscape_ratio3x2/300/200/a11e105e3ad95a9fc12552994a196d3d/vn/economic-partnership-agreements-council.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706034/landscape_ratio3x2/400/267/a11e105e3ad95a9fc12552994a196d3d/FN/economic-partnership-agreements-council.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706034/landscape_ratio3x2/768/512/a11e105e3ad95a9fc12552994a196d3d/VX/economic-partnership-agreements-council.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3706034/portrait_ratio1x1/50/50/aae40741d16b8c408a6364af680fddec/Vp/economic-partnership-agreements-council.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3706034/portrait_ratio1x1/60/60/aae40741d16b8c408a6364af680fddec/fy/economic-partnership-agreements-council.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3706034/portrait_ratio1x1/200/200/aae40741d16b8c408a6364af680fddec/Ya/economic-partnership-agreements-council.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706034/portrait_ratio1x1/400/400/aae40741d16b8c408a6364af680fddec/sc/economic-partnership-agreements-council.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706034/portrait_ratio1x1/768/768/aae40741d16b8c408a6364af680fddec/zx/economic-partnership-agreements-council.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3706034/landscape_ratio4x3/200/150/fd3d442d41ff128d26f3a6600989845e/lk/economic-partnership-agreements-council.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3706034/landscape_ratio4x3/400/300/fd3d442d41ff128d26f3a6600989845e/MX/economic-partnership-agreements-council.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3706034/landscape_ratio4x3/768/576/fd3d442d41ff128d26f3a6600989845e/oH/economic-partnership-agreements-council.jpg&quot;}}]">
</div> </a>
</figure>
<p>
High Commissioner said partnership could be extended to the EAC once negotiations are complete .</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/tea/news/east-africa/kagame-uhuru-pledge-seamless-flow-goods-from-mombasa-port-3706058">Kagame, Uhuru pledge seamless flow of goods from Mombasa port</a></h5><h5 class="small-story-list"><a href="/tea/science-health/alarm-as-invasive-blue-tick-spreads-in-africa-3706386">Alarm as invasive blue tick spreads in Africa</a></h5><h5 class="small-story-list"><a href="/tea/rest-of-africa/reality-dawning-mali-france-divorce-clearly-beyond-salvage-3706132">Reality dawning that Mali, France ‘divorce’ is clearly beyond salvage</a></h5><h5 class="small-story-list"><a href="/tea/business/south-sudan-oil-production-plummets-3704948">South Sudan&#39;s oil production plummets</a></h5><h5 class="small-story-list"><a href="/tea/science-health/africa-needs-to-increase-vaccination-rate-3704960">Africa needs to raise jab rate to meet target: report</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1910",
postid: "new-3706418",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "EDITORIAL: The AU @20, a time to walk the talk",
pubdate: "2022-02-05 04:00:00",
authors: "The EastAfrican",
sections: "Editorial",
tags: " African Union,Organisation of African Unity , pan African organisation,colonialism,putschists , Covid-19 pandemic,African Free Continental area ,military coups",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'theeastafrican.co.ke',
'section': 'Editorial',
'pageTitle': 'EDITORIAL: The AU @20, a time to walk the talk',
'author': 'The EastAfrican',
'keywords': ' African Union,Organisation of African Unity , pan African organisation,colonialism,putschists , Covid-19 pandemic,African Free Continental area ,military coups'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/tea/news/east-africa" title="East Africa">East Africa</a>
<a href="/tea/news/rest-of-africa" title="Rest of Africa">Rest of Africa</a>
<a href="/tea/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/oped" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/science-health" title="Science &amp; Health">
<h3 class="footer-section-heading">Science &amp; Health</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/magazine" title="Magazine">
<h3 class="footer-section-heading">Magazine</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/rest-of-africa" title="Rest of Africa">
<h3 class="footer-section-heading">Rest of Africa</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/tea/kusi-ideas" title="KUSI IDEAS">
<h3 class="footer-section-heading">KUSI IDEAS</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/tea">
<img src="/resource/crblob/1830002/4d4ba1f86b20e22d593b250208bb3581/amp-logo-png-data.png" alt="The East African" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/654084/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/654060/de9cff10d1c98ad9ce9274954e2fbc20/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="https://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.facebook.com/DailyNation" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/dailynation" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/dailynation" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/user/DNKenya" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://t.me/DailyNation" target="_blank">
<i class="fa fa-telegram" aria-hidden="true"></i>
</a>
<a href="/service/rss/tea/1289196/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'theeastafrican.co.ke';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Opinion,Opinion - Editorial';
_sf_async_config.authors ='The EastAfrican';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/east-african/js/commons-654256-2.js"></script><script src="/resource/themes/east-african/js/east-african-654258-7.js"></script>
<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/TEA-1x1', [1, 1], 'div-gpt-ad-1634797092980-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797092980-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797092980-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d8dd240dd658268',m:'1M3ixav.ANRWi2aIccUA0KLJPFowTGPgMPIobAqQimw-1644081751-0-AWxpFUa3g2wtrVq5IDnrk2gxekHerQsCL6YrHsHjGXBrU1AqWoaW8LRtM6YrGe0RKvrTMRFJKZ+ZkMBGE7AdWFbqadeU6tixBo9LhFSJMxS6x4zFJ7/BUJ2fMX1HvDkoGwEb1uqNRuKPe2tm4y20qX1sI5CuMWuPiHHTTa8FXvhcQ1zafuEFWnP6k/GR4sZUOE273qfBSbFZn2FusP8xsT4=',s:[0xeb660911f4,0xca397b439b],}})();</script></body></html>
