<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>Armyworm invasion could spell disaster in East Africa - Science and Health</title>
<meta http-equiv="content-type" content="text/html;charset=UTF-8"/>
<meta name="robots" content="index, follow"/>
<meta property="fb:app_id" content="373613796056385"/>
<meta property="fb:admins" content="1830875453"/>
<meta name="title" content="Call for GM maize to fight armyworm"/><meta name="description" content="The livelihood of farmers is under threat due to the infestation.">
<meta name="keywords" content="armyworm , CHRISTABEL LIGAMI"/><meta name="email" content="interneteditors@nation.co.ke"/><meta name="copyright" content="Nation Media Group"/><meta property="og:type" content="article"/>
<meta property="og:author" content="CHRISTABEL LIGAMI, "/>
<meta property="og:title" content="Call for GM maize to fight armyworm "/>
<meta property="og:description" content="The livelihood of farmers is under threat due to the infestation."/>
http://www.www.theeastafrican.co.ke/image/view/-/3852520/medRes/1591565/-/tr2frtz/-/worm1.jpg<meta property="og:url" content="http://www.www.theeastafrican.co.ke/scienceandhealth/Call-for-GM-maize-to-fight-armyworm/3073694-3852250-8ybx0cz/index.html"/>
<link rel="canonical" href="http://www.theeastafrican.co.ke/scienceandhealth/Call-for-GM-maize-to-fight-armyworm/3073694-3852250-8ybx0cz/index.html"/><link type="application/rss+xml" title="" rel="alternate" href="http://www.www.theeastafrican.co.ke/scienceandhealth/3073694-3073694-view-asFeed-bcdj2yz/index.xml"/>
<link rel="shortcut icon" href="/image/view/-/2456/favicon/33593/-/8dqlwwz/-/root.ico" type="image/x-icon"/><link href="/image/view/-/1527956/data/407653/-/vur3jgz/-/AppleIcon.png" rel="apple-touch-icon" type="image/png"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/4/-/8lgfdk/-/base.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/16/-/lo74pn/-/print_base.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2364/-/70e9uiz/-/basemod.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2366/-/70e9ugz/-/basemod_article.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2372/-/70e9toz/-/basemod_bloglanding.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2384/-/70e9sqz/-/basemod_blogpost.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2388/-/70e9smz/-/basemod_blogsingle.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2432/-/70e95rz/-/basemod_channel.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2396/-/70e9rsz/-/basemod_classdetail.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2400/-/70e98hz/-/basemod_classifieds.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2404/-/70e98dz/-/basemod_classresults.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2392/-/70e9rwz/-/basemod_front.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2410/-/70e97lz/-/basemod_gallery.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2414/-/70e97hz/-/basemod_join.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2434/-/70e95pz/-/basemod_obits.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2418/-/70e97dz/-/basemod_premium.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2422/-/70e96nz/-/basemod_register.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2426/-/70e96jz/-/basemod_search.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2368/-/70e9uez/-/content.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2430/-/70e95tz/-/patch_generic.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/30/-/lo74r9/-/custom.css"/>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1196/-/70f0nvz/-/mootools.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1198/-/70f0ntz/-/plugin.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1200/-/70f04kz/-/rating.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1202/-/70f04iz/-/sse.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1204/-/70f04gz/-/swfobject.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1206/-/70f04ez/-/video.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1208/-/70f04cz/-/voting.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/2564/-/70e8alz/-/functions.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/2566/-/70e8ajz/-/utils.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/2568/-/70e8ahz/-/ddtabmenu.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/2570/-/70e89tz/-/echoice.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1113230/-/w9uqj2/-/nSoko.js"></script>
<style type="text/css">#main{padding:10px 20px;}</style>
<div id="fb-root"></div>
<script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=373613796056385";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-5', 'auto');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta name="google-site-verification" content="GbRrSkkVB5cUYalHnqVdF-F6F_LG2-VxQd0cqNlm08s">
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nationmediagroup-theeastafrican/loader.js',
				'tb_loader_script');
	</script>
<link type="application/rss+xml" title="" rel="alternate" href="/scienceandhealth/3073694-3073694-view-asFeed-bcdj2yz/index.xml"/>
</head>
<body>
<div class="sidekick">
<div id="page_shadows">
<div id="page_margins">
<analytics:pagecontext object="com.coremedia.starterkit.cae.contentbeans.PageImpl$$@3c2a0844" view="DEFAULT">
<div id="page">
<div id="topnav">
 
<a class="skip" href="#navigation" title="skip link">Skip to the navigationchannel.links.navigation.skip.label</a><span class="hideme">.</span>
<a class="skip" href="#content" title="skip link">Skip to the content</a><span class="hideme">.</span>
 
<a href="/external/863754?url=http%253A%252F%252Fwww.africareview.com%252F" target="_blank">
Africa Review</a>
<span>|</span><a href="/external/2476?url=http%253A%252F%252Fwww.nation.co.ke" target="_blank">
Daily Nation</a>
<span>|</span><a href="/external/2480?url=http%253A%252F%252Fwww.bdafrica.com" target="_blank">
Business Daily</a>
<span>|</span><a href="/external/2464?url=http%253A%252F%252Fwww.ntv.co.ke" target="_blank">
NTV</a>
<span>|</span><a href="/external/2478?url=http%253A%252F%252Fwww.monitor.co.ug%252F" target="_blank">
Daily Monitor</a>
<span>|</span><a href="/external/2462?url=http%253A%252F%252Fwww.thecitizen.co.tz" target="_blank">
The Citizen</a>
<span>|</span><a href="/external/2470?url=http%253A%252F%252Fwww.mwananchi.co.tz%252F" target="_blank">
Mwananchi</a>
<span>|</span><a href="/external/1156?url=http%253A%252F%252Fwww.swahilihub.com%252F" target="_blank">
Swahili Hub</a>
</div>
<div id="header_image">
<div class="c75l">
<div id="logo">
<a href="/2456-2456-ekxxsk/index.html"><img src="/image/view/-/442654/medRes/34140/-/maxh/85/-/12b0om0z/-/ea+logo.png" alt="HOME"/>
</a></div>
</div>
<div class="c25r">
<div id="search">
<form id="searchHeader" name="searchfrm" action="/page/search/TheEastAfrican/scienceandhealth/3073694-3073694-view-asSearch-eoftm4z/index.html" method="post"><input class="textInput" style="width: 140px; height: 25px;" id="searchInput" name="userQuery" type="text" onkeypress="return entsub(event,this.form)">
<a href="#" class="go_button" onclick="$('searchHeader').submit()"><span>GO</span></a>
<input name="contextsIds" type="hidden" value="2456"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
</form></div>
</div>
</div>
<div id="nav">
<a id="navigation" name="navigation_"></a>
<div id="nav_main">
<div id="ddtabmenu" class="ddcolortabs">
<ul>
<li>
<a href="/news/2558-2558-pn8sky/index.html" rel="ct1">News</a></li>
<li>
<a href="/business/2560-2560-gsk11bz/index.html" rel="ct2">Business</a></li>
<li>
<a href="/OpEd/434748-434748-n14h8sz/index.html" rel="ct3">Opinion and Editorial</a></li>
<li id="current">
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html" rel="ct4">Science and Health</a></li>
<li>
<a href="/magazine/434746-434746-d8f1vr/index.html" rel="ct5">Magazine</a></li>
<li>
<a href="/Rwanda/1433210-1433210-s3exgo/index.html" rel="ct7">Rwanda Today</a></li>
<li>
<a href="/infographics/2934674-2934674-dfxd8cz/index.html" rel="ct8">Infographics</a></li>
<li>
<a href="/ea-universities-guide/3158516-3158516-ahb7moz/index.html" rel="ct12">EA Universities Guide</a></li>
</ul>
</div>
</div>
<script type="text/javascript">
    //ddtabmenu.definemenu("ddtabmenu")
</script>
<div class="tabcontainer">
<div id="ct1" class="tabcontent">
</div>
<div id="ct2" class="tabcontent">
</div>
<div id="ct3" class="tabcontent">
<a href="/OpEd/Politics-and-Verse/592324-592324-vuppiuz/index.html">Politics and Verse</a>|</div>
<div id="ct4" class="tabcontent">
<script type="text/javascript">
                        ddtabmenu.definemenu("ddtabmenu", 3)
                    </script>
</div>
<div id="ct5" class="tabcontent">
</div>
<div id="ct6" class="tabcontent">
</div>
<div id="ct7" class="tabcontent">
<a href="/Rwanda/News/1433218-1433218-8r2y1i/index.html">News</a>|<a href="/Rwanda/Business/1433224-1433224-pv3tt6z/index.html">Business</a>|<a href="/Rwanda/Opinion/1433246-1433246-3i0a9b/index.html">Opinion</a>|<a href="/Rwanda/Lifestyle/1433242-1433242-ocfl99z/index.html">Lifestyle</a>|<a href="/Rwanda/Sports/2647206-2647206-fgifpt/index.html">Sports</a></div>
<div id="ct8" class="tabcontent">
</div>
<div id="ct9" class="tabcontent">
</div>
<div id="ct10" class="tabcontent">
</div>
<div id="ct11" class="tabcontent">
</div>
<div id="ct12" class="tabcontent">
</div>
</div>
</div>
<script type='text/javascript'>
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>
 
 
 
<div id="main" style="width: 950px">
<a id="content" name="content_"></a>
 
<div class="subcolumns" id="contentwrapper">
 
<div class="c65l" id="articlepagecontent">
<div class="subcl">
<div id="articlebody">
 
 
<div class="breadcrumbs">
<a href="/2456-2456-ekxxsk/index.html">Home</a><span><img src="/image/view/-/2288/data/935274/-/h/19/-/w8fdu2/-/bread_sep.gif" height="19"/></span>
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html">Science and Health</a><span><img src="/image/view/-/2286/data/935275/-/h/19/-/relfyz/-/bread_end.gif " height="19"/></span>
</div>
 
<p class="newstype">Science and Health</p>
<h1>Call for GM maize to fight armyworm </h1>
<div id="article_tools">
<div id="dropshare">
<a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3852250]&amp;title=Call for GM maize to fight armyworm " title="Submit to Digg">
<img src="/image/view/-/2292/data/44/-/jncrjn/-/digg.gif"/>
</a>
<a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3852250]&amp;title=Call for GM maize to fight armyworm " title="Submit to del.icio.us">
<img src="/image/view/-/2290/data/46/-/6p6cuk/-/delicious.gif"/>
</a>
<a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3852250]&amp;title=Call for GM maize to fight armyworm " title="Submit to StumbleUpon">
<img src="/image/view/-/2350/data/47/-/cigefiz/-/stumble.gif"/>
</a>
<a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3852250]&amp;title=Call for GM maize to fight armyworm " title="Submit to Yahoo Buzz">
<img src="/image/view/-/2362/data/48/-/3b8dwwz/-/yahoo.gif"/>
</a>
</div>
<span><img src="/image/view/-/2320/data/43/-/1al6uwz/-/ico_plus.png"/><a href="javascript:void(0);" id="share_link">Share</a></span>
<span><img src="/image/view/-/418/data/40/-/d9x1rw/-/ico_bookmark.png"/><a href="javascript:void(0);"><script type="text/javascript">
    function CreateBookmarkLink() {
        var title = "Armyworm invasion could spell disaster in East Africa";
        var url = 'http://www.theeastafrican.co.ke/scienceandhealth/Call-for-GM-maize-to-fight-armyworm/3073694-3852250-8ybx0cz/index.html';

        if (window.sidebar) { // Mozilla Firefox Bookmark
            window.sidebar.addPanel(title, url, "");
        } else if (document.all) { // IE Favorite
            window.external.AddFavorite(url, title);
        }
        else if (window.opera) { // Opera Hotlist
            var elem = document.createElement('a');
            elem.setAttribute('rel', 'sidebar');
            elem.setAttribute('href', url);
            elem.setAttribute('title', title);
            alert('opera not yet completely supported');
            elem.click();

        }
    }
</script>
<a href="javascript:CreateBookmarkLink()">Bookmark</a></a></span>
<span><img src="/image/view/-/414/data/39/-/clerl0z/-/ico_print.png"/><a href="/scienceandhealth/Call-for-GM-maize-to-fight-armyworm/3073694-3852250-view-printVersion-2atqlaz/index.html">Print</a></span>
<span id="article_rate">Rating <div id="rating_3852250"> <div id="ratingStars_3852250"><div class="stars" style="width:60px;height:12px;position:relative;background:url(/image/view/-/300/lowRes/737/-/s6lxe0z/-/starrow_white.gif);"><div class="currentStars" style="position:absolute;width:0px;height:12px;left:0px;background:url(/image/view/-/296/lowRes/118489/-/cf8lu6/-/starrow.gif)"></div></div></div> </div></span>
</div> 
<img class="photo_article" src="/image/view/-/3852520/medRes/1591565/-/maxw/600/-/cwd0hi/-/worm1.jpg" alt="Armyworm invasion: The African armyworm is capable of destroying whole crops in a few days. PHOTO | AFP | CABI"/>
<p id="photo_article_caption">
Armyworm invasion: The African armyworm is capable of destroying whole crops in a few days. PHOTO | AFP | CABI&nbsp;
</p>
<div id="articlemeta">
By&nbsp;CHRISTABEL LIGAMI<br></br>Posted&nbsp;
Thursday, March 16&nbsp;&nbsp;
2017&nbsp;at&nbsp;
15:47</div>
<div id="article_summmary">
<p class="newstype">In Summary</p>
<div><ul><li>The pests have so far damaged an estimated 287,000 hectares of maize in East and Southern Africa.</li><li>Researchers at Kalro and the African Agricultural Technology Foundation say if approved, the Bt maize will give farmers some protection against the armyworms. </li><li>The African armyworm is capable of destroying whole crops in a few days.</li></ul></div></div>
<div id="article_related_news">
<div class="articleSummary"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<fb:like href="http://www.theeastafrican.co.ke/scienceandhealth/Call-for-GM-maize-to-fight-armyworm/3073694-3852250-8ybx0cz/index.html" show_faces="true" width="450" font=""></fb:like>
 
<script type="text/javascript">
tweetmeme_source = '@dailymonitor';
tweetmeme_service = 'bit.ly';
tweetmeme_service_api = 'nationmedia:R_120c0e40ed5f35935061e3e05ce33174';
</script>
<script type="text/javascript" src="http://tweetmeme.com/i/scripts/button.js"></script>
</div>
<div class="clear"></div>
<div class="articleSummary">
<p>
<div>
<div id="article_related">
<p class="newstype">Related Stories</p>
<ul class="newslist">
<li><a href="/scienceandhealth/Fear-of-food-crisis-over-pest-invasion/3073694-3852464-d8mc7ez/index.html">Fear of food crisis over pest invasion</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</p>
</div>
<div class="clear"></div>
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1185638]" logView="true">
<analytics:namecontext name="ad_Google" logView="true">
<a href="#" target="_blank"><!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "East-african-336x280-incontent");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("East-african-336x280-incontent");
</script><!-- google_ad_section_end -->
</a>
</analytics:namecontext>
</analytics:objectcontext>
</div>
<div id="article_text">
<p>
<div><p>Scientists in East Africa are pushing for the approval of genetically modified maize (BT), saying it can withstand the armyworm that has caused farmers massive losses.</p></div> 
 
<div><p>A survey carried out last year in Kenya, Uganda and Tanzania found that the armyworm has infested crops in the three countries, threatening the livelihoods of farmers. The pests have so far damaged an estimated 287,000 hectares of maize in East and Southern Africa.</p></div> 
 
<div><p>According to Murenga Mwimali of the Water Efficient Maize for Africa (Wema) programme at the Kenya Agricultural and Livestock Research Organisation (Kalro), the findings have been forwarded to the countries’ ministries of agriculture for action.</p></div> 
 
<div><p>Researchers at Kalro and the African Agricultural Technology Foundation say if approved, the Bt maize will give farmers some protection against the armyworms. </p></div> 
 
<div><p>The scientists are particularly worried about the advance of the fall armyworm (<em>spodoptera frugiperda</em>), which was first reported on the African continent in Nigeria.</p></div> 
 
<div><p>It subsequently appeared across parts of West and Central Africa, before extensively invading fields in Southern Africa in December 2016. The destructive activities of the fall armyworm have only served to add to the devastation caused by the native African armyworm (<em>spodoptera exempta</em>) and the severe drought caused by the El Nino weather phenomenon in 2015-2016.</p></div> 
 
<div><p>As farmers await the approval of the BT maize by governments in East Africa, Dr Mwimali advises them to use commercial formulations of Bt that are available locally. </p></div> 
 
<div><p>Kenya’s National Biosafety Authority approved the environmental release of the BT maize in February 2016 with conditions: Submission of environmental impact assessment reports to the National Environment Management Authority for review and approval. </p></div> 
 
<div><p>“This would then allow us to undertake national performance trials to identify suitable varieties as required by the Seeds and Plant Varieties Act so that farmers who are affected by stem borer reduce insect damage and protect their yields through the use of the Bt maize,” said Wema project manager, Sylvester Oikeh.</p></div> 
 
<div><p>“However, despite the submission of the report in April 2016, we are yet to get the EIA licence from NEMA. Coincidentally, the Wema confined field trials in Uganda show the Bt (Bacillus thuringiensis) gene can control the fall armyworms,” said Mr Oikeh.</p></div> 
 
<div><p>The MON810 Bt maize entries showed resistance to the fall armyworm compared with non-transgenic maize materials. This, however, needs to be further confirmed through additional experiments.</p></div> 
 
<div><p>According to Dr Mwimali, the African armyworm is capable of destroying whole crops in a few days. The larvae feed on all types of grasses, early stages of all cereal crops. The pest is migratory, and exists in East Africa. </p></div> 
 
<div><p>However, with climate change and the associated increase in temperatures, these could change from being a minor pest to a major pest in all kinds of grasses. </p></div> 
 
<div><p>Scientists at the International Maize and Wheat Improvement Centre (CIMMYT) are currently researching available breeding resources with potential resistance to fall armyworm, and screening elite maize germplasm to identify possible sources of resistance. </p></div> 
 
<div><p>CIMMYT, which has its headquarters in Mexico, is a non-profit research and training institution dedicated to the development of improved varieties of wheat and maize.<br/></p></div> 
 
</p>
<div class="clear"></div>
</div>
<div style="margin:5px,10px; ">
<div class="clear"></div>
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=606292]" logView="true">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1130716]" logView="true">
<analytics:namecontext name="ad_" logView="true">
<!-- google_ad_section_start -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/adslot_EA_468X60', [468, 60], 'div-gpt-ad-1425470944441-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
 
<div id='div-gpt-ad-1425470944441-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425470944441-0'); });
</script>
</div><!-- google_ad_section_end -->
</analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<br/>
<div style="margin:5px,10px; ">
<div class="clear"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<a id="commentsAnchor"></a>
<div class="subcolumns" id="article_comments">
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'theeastafrican'; // required: replace example with your forum shortname


                var strReplaceAll = "Armyworm invasion could spell disaster in East Africa";
		var intIndexOfMatch = strReplaceAll.indexOf( "'" );
		 

		while (intIndexOfMatch != -1){
		// Relace out the current instance.
		strReplaceAll = strReplaceAll.replace( "'", "" )
		 
		// Get the index of any next matching substring.
		intIndexOfMatch = strReplaceAll.indexOf( "'" );
		}
	
	         
	var disqus_identifier=strReplaceAll;
	var disqus_developer = 0; // developer mode is off
	var disqus_url='http://www.theeastafrican.co.ke/scienceandhealth/Call-for-GM-maize-to-fight-armyworm/3073694-3852250-8ybx0cz/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script></div>
 
</div>
</div>
</div>
 
<div class="c35r">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3318012]" logView="true">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3318014]" logView="true">
<analytics:namecontext name="ad_" logView="true">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-1', [300, 250], 'div-gpt-ad-1469610375362-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1469610375362-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610375362-0'); });
</script>
</div><!-- google_ad_section_end -->
</analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
 
<div class="newstabs">
<div class="newslistcontainer">
<ul class="paneltabs">
<li><a href="javascript:void(0);" class="selected">Latest News</a></li>
</ul>
<ul class="newslist">
<li><a href="/news/Dlamini-Zuma-South-Africa-Cabinet/2558-3852846-5d1d2rz/index.html">Dlamini-Zuma tipped for top job in SA Cabinet</a></li>
<li><a href="/news/South-Sudan-gunmen-attack-aid-convoy/2558-3852784-up2gy/index.html">South Sudan gunmen attack aid convoy, kill two</a></li>
<li><a href="/news/Somalia-cabinet-european-union-support/2558-3852614-5h6b71z/index.html">Right mix of skills in new Cabinet to make Somalia ‘great again’ </a></li>
<li><a href="/business/DFCU-rights-issue-crane-bank-approvals-capital-markets-authority/2560-3852588-wnsrraz/index.html">DFCU now planning rights issue </a></li>
<li><a href="/OpEd/comment/I-will-now-write-about-silly-little-women-s-issues/434750-3852470-bgr02q/index.html">I will now write about silly little women’s issues</a></li>
<li><a href="/scienceandhealth/Fear-of-food-crisis-over-pest-invasion/3073694-3852464-d8mc7ez/index.html">Fear of food crisis over pest invasion</a></li>
<li><a href="/OpEd/comment/Kenya-election-preparedness/434750-3852436-875e8rz/index.html">Is the IEBC ready for the polls? It should tell us</a></li>
<li><a href="/OpEd/comment/Africa-does-not-need-more-scientists/434750-3852416-c2vewq/index.html">Africa doesn&#039;t need more scientists</a></li>
<li><a href="/OpEd/comment/Planning-for-rain/434750-3852374-lac21f/index.html">Planning for rain: How is it is beating Uganda instead</a></li>
<li><a href="/scienceandhealth/Call-for-GM-maize-to-fight-armyworm/3073694-3852250-8ybx0cz/index.html">Armyworm invasion could spell disaster in East Africa</a></li>
</ul>
</div>
</div><analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3318030]" logView="true">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3318032]" logView="true">
<analytics:namecontext name="ad_" logView="true">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1469610595929-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1469610595929-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610595929-0'); });
</script>
</div><!-- google_ad_section_end -->
</analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3318042]" logView="true">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3318044]" logView="true">
<analytics:namecontext name="ad_" logView="true">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1469610859081-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<div id='div-gpt-ad-1469610859081-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610859081-0'); });
</script>
</div><!-- google_ad_section_end -->
</analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div></div>
 
<div class="subcolumns leaderboardad">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2544]" logView="true">
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1007538]" logView="true">
<analytics:namecontext name="ad_" logView="true">
<!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "adslot_EA_728X90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("adslot_EA_728X90");
</script><!-- google_ad_section_end -->
</analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div> </div>
 
<div id="footer">
<div id="footer_content">
<span>
<a href="http://www.theeastafrican.co.ke/meta/2562-2546-36ij5d/index.html" target="_blank">
Terms</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2548-36ij5f/index.html" target="_blank">
Privacy Policy</a>
<a href="/external/452794?url=http%253A%252F%252Fmobile.theeastafrican.co.ke" target="_blank">
Mobile</a>
<a href="/external/1472202?url=http%253A%252F%252Fsyndication.nation.co.ke" target="_blank">
Syndication</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2550-36ij63/index.html" target="_blank">
Newsfeeds</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2552-36ij65/index.html" target="_blank">
Help</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2554-36ij67/index.html" target="_blank">
Contact us</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2556-36ij69/index.html" target="_blank">
About us</a>
</span>
<span><a href="/scienceandhealth/Call-for-GM-maize-to-fight-armyworm/3073694-3852250-view-asFeed-u0gfb1/index.xml">RSS</a></span>
</div>
</div>
<script type="text/javascript" src="http://s.skimresources.com/js/27887X860844.skimlinks.js"></script>
 </analytics:pagecontext> </div>
</div>
</div>
</div><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>