<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>Kigali authorities pull down billboards, ads firms call for stay - News</title>
<meta http-equiv="content-type" content="text/html;charset=UTF-8"/>
<meta name="robots" content="index, follow"/>
<meta property="fb:app_id" content="373613796056385"/>
<meta property="fb:admins" content="1830875453"/>
<meta name="title" content="Rwanda advertisers call for suspension of bylaws on billboards"/><meta name="description" content="Advertising companies in Rwanda are calling for the suspension of new directives issued by the City of Kigali, which will see majority of billboards">
<meta name="keywords" content="billboards, kigali, Rwanda Outdoor Advertising Association"/><meta name="email" content="interneteditors@nation.co.ke"/><meta name="copyright" content="Nation Media Group"/><meta property="og:type" content="article"/>
<meta property="og:author" content="Edmund Kagire, "/>
<meta property="og:title" content="Rwanda advertisers call for suspension of bylaws on billboards"/>
<meta property="og:description" content="Advertising companies in Rwanda are calling for the suspension of new directives issued by the City of Kigali, which will see majority of billboards pulled down."/>
<meta property="og:image" content="/image/view/-/3461104/lowRes/1494701/-/tm9de6/-/billboard.jpg"/>
<meta property="og:url" content="http://www.www.theeastafrican.co.ke/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-8s5b3i/index.html"/>
<link rel="canonical" href="http://www.theeastafrican.co.ke/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-8s5b3i/index.html"/><link type="application/rss+xml" title="" rel="alternate" href="http://www.www.theeastafrican.co.ke/news/2558-2558-view-asFeed-kht4fy/index.xml"/>
<link rel="shortcut icon" href="/image/view/-/2456/favicon/33593/-/8dqlwwz/-/root.ico" type="image/x-icon"/><link href="/image/view/-/1527956/data/407653/-/vur3jgz/-/AppleIcon.png" rel="apple-touch-icon" type="image/png"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/4/-/8lgfdk/-/base.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/16/-/lo74pn/-/print_base.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2364/-/70e9uiz/-/basemod.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2366/-/70e9ugz/-/basemod_article.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2372/-/70e9toz/-/basemod_bloglanding.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2384/-/70e9sqz/-/basemod_blogpost.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2388/-/70e9smz/-/basemod_blogsingle.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2432/-/70e95rz/-/basemod_channel.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2396/-/70e9rsz/-/basemod_classdetail.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2400/-/70e98hz/-/basemod_classifieds.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2404/-/70e98dz/-/basemod_classresults.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2392/-/70e9rwz/-/basemod_front.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2410/-/70e97lz/-/basemod_gallery.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2414/-/70e97hz/-/basemod_join.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2434/-/70e95pz/-/basemod_obits.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2418/-/70e97dz/-/basemod_premium.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2422/-/70e96nz/-/basemod_register.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2426/-/70e96jz/-/basemod_search.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2368/-/70e9uez/-/content.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/2430/-/70e95tz/-/patch_generic.css"/>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/30/-/lo74r9/-/custom.css"/>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1196/-/70f0nvz/-/mootools.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1198/-/70f0ntz/-/plugin.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1200/-/70f04kz/-/rating.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1202/-/70f04iz/-/sse.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1204/-/70f04gz/-/swfobject.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1206/-/70f04ez/-/video.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1208/-/70f04cz/-/voting.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/2564/-/70e8alz/-/functions.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/2566/-/70e8ajz/-/utils.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/2568/-/70e8ahz/-/ddtabmenu.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/2570/-/70e89tz/-/echoice.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/1113230/-/w9uqj2/-/nSoko.js"></script>
<style type="text/css">#main{padding:10px 20px;}</style>
<div id="fb-root"></div>
<script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=373613796056385";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-5', 'auto');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<meta name="google-site-verification" content="GbRrSkkVB5cUYalHnqVdF-F6F_LG2-VxQd0cqNlm08s">
<link type="application/rss+xml" title="" rel="alternate" href="/news/2558-2558-view-asFeed-kht4fy/index.xml"/>
</head>
<body>
<div class="sidekick">
<div id="page_shadows">
<div id="page_margins">
<analytics:pagecontext object="com.coremedia.starterkit.cae.contentbeans.PageImpl$$@af9ff896" view="DEFAULT">
<div id="page">
<div id="topnav">
 
<a class="skip" href="#navigation" title="skip link">Skip to the navigationchannel.links.navigation.skip.label</a><span class="hideme">.</span>
<a class="skip" href="#content" title="skip link">Skip to the content</a><span class="hideme">.</span>
 
<a href="/external/863754?url=http%253A%252F%252Fwww.africareview.com%252F" target="_blank">
Africa Review</a>
<span>|</span><a href="/external/2476?url=http%253A%252F%252Fwww.nation.co.ke" target="_blank">
Daily Nation</a>
<span>|</span><a href="/external/2480?url=http%253A%252F%252Fwww.bdafrica.com" target="_blank">
Business Daily</a>
<span>|</span><a href="/external/2464?url=http%253A%252F%252Fwww.ntv.co.ke" target="_blank">
NTV</a>
<span>|</span><a href="/external/2478?url=http%253A%252F%252Fwww.monitor.co.ug%252F" target="_blank">
Daily Monitor</a>
<span>|</span><a href="/external/2462?url=http%253A%252F%252Fwww.thecitizen.co.tz" target="_blank">
The Citizen</a>
<span>|</span><a href="/external/2470?url=http%253A%252F%252Fwww.mwananchi.co.tz%252F" target="_blank">
Mwananchi</a>
<span>|</span><a href="/external/1156?url=http%253A%252F%252Fwww.swahilihub.com%252F" target="_blank">
Swahili Hub</a>
</div>
<div id="header_image">
<div class="c75l">
<div id="logo">
<a href="/2456-2456-ekxxsk/index.html"><img src="/image/view/-/442654/medRes/34140/-/maxh/85/-/12b0om0z/-/ea+logo.png" alt="HOME"/>
</a></div>
</div>
<div class="c25r">
<div id="search">
<form id="searchHeader" name="searchfrm" action="/page/search/TheEastAfrican/news/2558-2558-view-asSearch-vhbuhk/index.html" method="post"><input class="textInput" style="width: 140px; height: 25px;" id="searchInput" name="userQuery" type="text" onkeypress="return entsub(event,this.form)">
<a href="#" class="go_button" onclick="$('searchHeader').submit()"><span>GO</span></a>
<input name="contextsIds" type="hidden" value="2456"/>
<input name="sortBy" type="hidden" value="maupublicationdate"/>
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
</form></div>
</div>
</div>
<div id="nav">
<a id="navigation" name="navigation_"></a>
<div id="nav_main">
<div id="ddtabmenu" class="ddcolortabs">
<ul>
<li id="current">
<a href="/news/2558-2558-pn8sky/index.html" rel="ct1">News</a></li>
<li>
<a href="/business/2560-2560-gsk11bz/index.html" rel="ct2">Business</a></li>
<li>
<a href="/OpEd/434748-434748-n14h8sz/index.html" rel="ct3">Opinion and Editorial</a></li>
<li>
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html" rel="ct4">Science and Health</a></li>
<li>
<a href="/magazine/434746-434746-d8f1vr/index.html" rel="ct5">Magazine</a></li>
<li>
<a href="/Rwanda/1433210-1433210-s3exgo/index.html" rel="ct7">Rwanda Today</a></li>
<li>
<a href="/infographics/2934674-2934674-dfxd8cz/index.html" rel="ct8">Infographics</a></li>
<li>
<a href="/ea-universities-guide/3158516-3158516-ahb7moz/index.html" rel="ct12">EA Universities Guide</a></li>
</ul>
</div>
</div>
<script type="text/javascript">
    //ddtabmenu.definemenu("ddtabmenu")
</script>
<div class="tabcontainer">
<div id="ct1" class="tabcontent">
<script type="text/javascript">
                        ddtabmenu.definemenu("ddtabmenu", 0)
                    </script>
</div>
<div id="ct2" class="tabcontent">
</div>
<div id="ct3" class="tabcontent">
<a href="/OpEd/Politics-and-Verse/592324-592324-vuppiuz/index.html">Politics and Verse</a>|</div>
<div id="ct4" class="tabcontent">
</div>
<div id="ct5" class="tabcontent">
</div>
<div id="ct6" class="tabcontent">
</div>
<div id="ct7" class="tabcontent">
<a href="/Rwanda/News/1433218-1433218-8r2y1i/index.html">News</a>|<a href="/Rwanda/Business/1433224-1433224-pv3tt6z/index.html">Business</a>|<a href="/Rwanda/Opinion/1433246-1433246-3i0a9b/index.html">Opinion</a>|<a href="/Rwanda/Lifestyle/1433242-1433242-ocfl99z/index.html">Lifestyle</a>|<a href="/Rwanda/Sports/2647206-2647206-fgifpt/index.html">Sports</a></div>
<div id="ct8" class="tabcontent">
</div>
<div id="ct9" class="tabcontent">
</div>
<div id="ct10" class="tabcontent">
</div>
<div id="ct11" class="tabcontent">
</div>
<div id="ct12" class="tabcontent">
</div>
</div>
</div>
<script type='text/javascript'>
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>
 
 
 
<div id="main" style="width: 950px">
<a id="content" name="content_"></a>
 
<div class="subcolumns" id="contentwrapper">
 
<div class="c65l" id="articlepagecontent">
<div class="subcl">
<div id="articlebody">
 
 
<div class="breadcrumbs">
<a href="/2456-2456-ekxxsk/index.html">Home</a><span><img src="/image/view/-/2288/data/935274/-/h/19/-/w8fdu2/-/bread_sep.gif" height="19"/></span>
<a href="/news/2558-2558-pn8sky/index.html">News</a><span><img src="/image/view/-/2286/data/935275/-/h/19/-/relfyz/-/bread_end.gif " height="19"/></span>
</div>
 
<p class="newstype">News</p>
<h1>Rwanda advertisers call for suspension of bylaws on billboards</h1>
<div id="article_tools">
<div id="dropshare">
<a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3461070]&amp;title=Rwanda advertisers call for suspension of bylaws on billboards" title="Submit to Digg">
<img src="/image/view/-/2292/data/44/-/jncrjn/-/digg.gif"/>
</a>
<a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3461070]&amp;title=Rwanda advertisers call for suspension of bylaws on billboards" title="Submit to del.icio.us">
<img src="/image/view/-/2290/data/46/-/6p6cuk/-/delicious.gif"/>
</a>
<a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3461070]&amp;title=Rwanda advertisers call for suspension of bylaws on billboards" title="Submit to StumbleUpon">
<img src="/image/view/-/2350/data/47/-/cigefiz/-/stumble.gif"/>
</a>
<a href="com.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3461070]&amp;title=Rwanda advertisers call for suspension of bylaws on billboards" title="Submit to Yahoo Buzz">
<img src="/image/view/-/2362/data/48/-/3b8dwwz/-/yahoo.gif"/>
</a>
</div>
<span><img src="/image/view/-/2320/data/43/-/1al6uwz/-/ico_plus.png"/><a href="javascript:void(0);" id="share_link">Share</a></span>
<span><img src="/image/view/-/418/data/40/-/d9x1rw/-/ico_bookmark.png"/><a href="javascript:void(0);"><script type="text/javascript">
    function CreateBookmarkLink() {
        var title = "Kigali authorities pull down billboards, ads firms call for stay";
        var url = 'http://www.theeastafrican.co.ke/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-8s5b3i/index.html';

        if (window.sidebar) { // Mozilla Firefox Bookmark
            window.sidebar.addPanel(title, url, "");
        } else if (document.all) { // IE Favorite
            window.external.AddFavorite(url, title);
        }
        else if (window.opera) { // Opera Hotlist
            var elem = document.createElement('a');
            elem.setAttribute('rel', 'sidebar');
            elem.setAttribute('href', url);
            elem.setAttribute('title', title);
            alert('opera not yet completely supported');
            elem.click();

        }
    }
</script>
<a href="javascript:CreateBookmarkLink()">Bookmark</a></a></span>
<span><img src="/image/view/-/414/data/39/-/clerl0z/-/ico_print.png"/><a href="/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-view-printVersion-12sgw62/index.html">Print</a></span>
<span id="article_rate">Rating <div id="rating_3461070"> <div id="ratingStars_3461070"><div class="stars" style="width:60px;height:12px;position:relative;background:url(/image/view/-/300/lowRes/737/-/s6lxe0z/-/starrow_white.gif);"><div class="currentStars" style="position:absolute;width:0px;height:12px;left:0px;background:url(/image/view/-/296/lowRes/118489/-/cf8lu6/-/starrow.gif)"></div></div></div> </div></span>
</div> 
<img class="photo_article" src="/image/view/-/3461104/medRes/1494702/-/maxw/600/-/oishqo/-/billboard.jpg" alt="Advertising billboards displayed along one of the main streets in Kigali. PHOTO | CYRIL NDEGEYA"/>
<p id="photo_article_caption">
Advertising billboards displayed along one of the main streets in Kigali. PHOTO | CYRIL NDEGEYA&nbsp;
</p>
<div id="articlemeta">
By&nbsp;Edmund Kagire<br></br>Posted&nbsp;
Tuesday, November 22&nbsp;&nbsp;
2016&nbsp;at&nbsp;
16:45</div>
<div id="article_summmary">
<p class="newstype">In Summary</p>
<div><ul><li>The revised guidelines on advertising issued by the Kigali authorities in October have caused jitters among advertisers who say that their revenues will be largely affected and a number of them could go bankrupt.</li><li>The bylaws, which were published in the national Gazette on October 17, permit only three types of billboards; electronic or digital, tri-vision, and directional signage. </li></ul></div></div>
<div id="article_related_news">
<div class="articleSummary"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<fb:like href="http://www.theeastafrican.co.ke/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-8s5b3i/index.html" show_faces="true" width="450" font=""></fb:like>
 
<script type="text/javascript">
tweetmeme_source = '@dailymonitor';
tweetmeme_service = 'bit.ly';
tweetmeme_service_api = 'nationmedia:R_120c0e40ed5f35935061e3e05ce33174';
</script>
<script type="text/javascript" src="http://tweetmeme.com/i/scripts/button.js"></script>
</div>
<div class="clear"></div>
<div class="articleSummary">
<p>
<div>
<div id="article_related">
<p class="newstype">Related Stories</p>
<ul class="newslist">
<li><a href="/business/Kigali-authorities-say-enforcing-bylaws-on-billboards/2560-3379514-khc1tf/index.html">Kigali authorities say enforcing bylaws on billboards</a></li>
<li><a href="/business/Advertisers-cry-foul-Kigali-bans-billboards-along-airport-road/2560-3375146-r4khlq/index.html">Advertisers cry foul as Kigali bans billboards along airport road</a></li>
</ul>
</div>
<div class="clear"></div>
</div>
</p>
</div>
<div class="clear"></div>
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1185638]" logView="true">
<analytics:namecontext name="ad_Google" logView="true">
<a href="#" target="_blank"><!-- google_ad_section_start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "East-african-336x280-incontent");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
 
<script type='text/javascript'>
GA_googleFillSlot("East-african-336x280-incontent");
</script><!-- google_ad_section_end -->
</a>
</analytics:namecontext>
</analytics:objectcontext>
</div>
<div id="article_text">
<p>
<div><p>Advertising companies in Rwanda are calling for the suspension of new directives issued by the City of Kigali, which will see majority of billboards pulled down.</p></div> 
 
<div><p>The revised guidelines on advertising issued by the Kigali authorities in October have caused jitters among advertisers who say that their revenues will be largely affected and a number of them could go bankrupt.</p></div> 
 
<div><p>On Tuesday, the advertisers lobby, Rwanda Outdoor Advertising Association (ROAA) called for an 18-month moratorium on the removal of billboards that is being currently undertaken by the City. </p></div> 
 
<div><p>A statement signed by ROAA vice chairman Mr Charles Tusubira asked for patience by the Kigali authorities to allow advertising firms to transition to the new standards.</p></div> 
 
<div><p>The revised guidelines, which were published in the national Gazette on October 17, permit only three types of billboards; electronic or digital, tri-vision, and directional signage. </p></div> 
 
<div><p>These rule out most of the current billboards in Kigali which are printed on banners. </p></div> 
 
<div><p>On November 14, the City of Kigali wrote to ROAA instructing advertising companies to take down all billboards except two electronic ones located in Gishushu and Giporoso along the Airport Road.</p></div> 
 
<div><p>Four days later, November 19, ROAA said the law enforcers began pulling down billboards in different parts of the city. </p></div> 
 
<div><p>Three of the billboards taken down belonged to Pan African Advertising and AFLink Business Consultants and were advertising promotions from Dutch airline KLM, DSTV and Tusker Lager. </p></div> 
 
<div><p><strong>Consult stakeholders</strong></p></div> 
 
<div><p>“This step taken by Kigali City authorities to remove all billboards, fly in the face of efforts undertaken by ROAA to reduce billboard clutter in the city.</p></div> 
 
<div><p>“Presently, 503 billboards have been removed by ROAA in cooperation with the City of Kigali technical team,” Mr Tusubira said in the statement.</p></div> 
 
<div><p>The Private Sector Federation had also weighed in on the issue and sent a request to the Mayor’s Office on November 15, proposing that the authorities postpone the removal of billboards.</p></div> 
 
<div><p>The advertisers say the City management should pay heed to the request and also called for consultations with all stakeholders to discuss the way forward.</p></div> 
 
<div><p>ROAA chairman Mr Vianney Kabera warned that the removal of the billboards by the city will have major implications.</p></div> 
 
</p>
<div class="clear"></div>
<div id="article_pages">
<a href="/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-item-0-rbi0iuz/index.html"class="pagenr_current">1</a>
                <span>|</span>
                <a href="/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-item-1-rbi0itz/index.html"class="pagenr">2</a>
                <span>|</span>
                <a href="/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-item-2-rbi0isz/index.html"class="pagenr">3</a>
                <a href="/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-item-1-rbi0itz/index.html" class="btn-black">
                    <span>Next Page&raquo;</span></a>
            </div>
    </div>



    <div style="margin:5px,10px; ">
            <div class="clear"></div>
            <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=606292]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1130716]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/adslot_EA_468X60', [468, 60], 'div-gpt-ad-1425470944441-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- adslot_EA_468X60 -->
<div id='div-gpt-ad-1425470944441-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425470944441-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
    <br />
<a id="commentsAnchor"></a>
    <div class="subcolumns" id="article_comments">
            <div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'theeastafrican'; // required: replace example with your forum shortname


                var strReplaceAll = "Kigali authorities pull down billboards, ads firms call for stay";
		var intIndexOfMatch = strReplaceAll.indexOf( "'" );
		 

		while (intIndexOfMatch != -1){
		// Relace out the current instance.
		strReplaceAll = strReplaceAll.replace( "'", "" )
		 
		// Get the index of any next matching substring.
		intIndexOfMatch = strReplaceAll.indexOf( "'" );
		}
	
	         
	var disqus_identifier=strReplaceAll;
	var disqus_developer = 0; // developer mode is off
	var disqus_url='http://www.theeastafrican.co.ke/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-8s5b3i/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script></div>
    <!-- End Content + Sidebar -->

</div>
            </div>
    </div>
    <!-- Sidebar -->
<div class="c35r">
  <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3318012]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3318014]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-1', [300, 250], 'div-gpt-ad-1469610375362-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /1010816/EA-300X250-Article-1 -->
<div id='div-gpt-ad-1469610375362-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610375362-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
<!-- Latest News -->
<div class="newstabs">
  <div class="newslistcontainer">
    <ul class="paneltabs">
      <li><a href="javascript:void(0);" class="selected">Latest News</a></li>
    </ul>
    <ul class="newslist">
      <li><a  href="/news/1000-East-African-skulls-and-bones-still-held-in-Berlin/2558-3461342-uoosmpz/index.html">1,000 East African skulls, bones still held in Berlin</a></li>
      <li><a  href="/news/South-Sudan-govt-rebel-leaders-Kiir-Machar-tame-unruly-troops-/2558-3461198-mv47ut/index.html">Kiir, Machar told to tame unruly troops</a></li>
      <li><a  href="/business/Mauritian-SBM-Holdings-to-acquire-Kenya-Fidelity-Bank/2560-3461196-irbpxb/index.html">Mauritian firm to acquire Kenyan lender</a></li>
      <li><a  href="/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-8s5b3i/index.html">Kigali authorities pull down billboards, ads firms call for stay</a></li>
      <li><a  href="/business/Court-ruling-leaves-CBK-and-Imperial-Bank-shareholders-divided-/2560-3460920-fnu67s/index.html">Court ruling leaves CBK, Imperial Bank shareholders divided </a></li>
      <li><a  href="/news/Rwanda-human-rights-reports-ready-for-submission-to-AU-/2558-3460906-69qqky/index.html">Rwanda’s human-rights reports ready for submission to AU </a></li>
      <li><a  href="/news/Kenya-gets--24m-from-Belgium-for-counties-connectivity/2558-3461340-13oecpuz/index.html">Kenya gets $24m from Belgium for counties connectivity</a></li>
      <li><a  href="/news/Gender-equity-headache-as-Somalia-votes/2558-3460828-dakb3qz/index.html">Gender equity headache as Somalia votes</a></li>
      <li><a  href="/news/African-nations-fail-to-block-UN-first-gay-rights-investigator/2558-3460780-vxkvbk/index.html">African nations fail to block UN&#039;s first-ever gay rights investigator  </a></li>
      <li><a  href="/business/Shelter-Afrique-bond-financed-non-performers-/2560-3460732-9kr02rz/index.html">Shelter Afrique&#039;s bond financed non-performers </a></li>
      </ul>
  </div>
</div><analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3318030]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3318032]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1469610595929-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1010816/EA-300X250-Article-2 -->
<div id='div-gpt-ad-1469610595929-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610595929-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3318042]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3318044]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1469610859081-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1010816/EA-300X250-Article-3 -->
<div id='div-gpt-ad-1469610859081-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610859081-0'); });
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div></div>
<!--  Leader Content Banner -->
<div class="subcolumns leaderboardad">
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=2544]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1007538]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "adslot_EA_728X90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>



<!-- adslot_EA_728X90 -->
<script type='text/javascript'>
GA_googleFillSlot("adslot_EA_728X90");
</script><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>                                </div>
<!-- begin: #footer -->
<div id="footer">
    <div id="footer_content">
				<span>
  <a href="http://www.theeastafrican.co.ke/meta/2562-2546-36ij5d/index.html" target="_blank">
        Terms</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2548-36ij5f/index.html" target="_blank">
        Privacy Policy</a>
<a href="/external/452794?url=http%253A%252F%252Fmobile.theeastafrican.co.ke" target="_blank">
        Mobile</a>
<a href="/external/1472202?url=http%253A%252F%252Fsyndication.nation.co.ke" target="_blank">
        Syndication</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2550-36ij63/index.html" target="_blank">
        Newsfeeds</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2552-36ij65/index.html" target="_blank">
        Help</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2554-36ij67/index.html" target="_blank">
        Contact us</a>
<a href="http://www.theeastafrican.co.ke/meta/2562-2556-36ij69/index.html" target="_blank">
        About us</a>
</span>
        <span><a  href="/news/Rwanda-ads-firms-call-for-suspension-of-bylaws-on-billboards/2558-3461070-view-asFeed-wccbfsz/index.xml">RSS</a></span>
    </div>
</div>
<script type="text/javascript" src="http://s.skimresources.com/js/27887X860844.skimlinks.js"></script>
<!-- end: #footer --></analytics:pagecontext>  </div>
</div>
</div>
</div></body>
</html>