<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><!--<![endif]-->
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-5', 'auto');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-theeastafrican/loader.js',
            'tb_loader_script');
</script><meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="robots" content="index, follow">
<title>15,000 Africans flee their homes every day – monitors - The East African</title><meta name="description" content="People fleeing inside their own country receive &#034;little protection and assistance from their governments&#034;" />
<meta name="keywords" content="Violence, internally displaced, Africa, DRC, South Sudan," /><meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" /><meta property="og:title" content="15,000 Africans flee their homes every day – monitors" />
<meta property="og:url" content="http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" />
<meta property="og:description" content="People fleeing inside their own country receive &#034;little protection and assistance from their governments&#034;" />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2017-12-07 13:25:04" />
<meta property="og:article:modified_time" content="2017-12-07 15:49:24" /><meta property="og:image" content="http://www.theeastafrican.co.ke/image/view/-/4218994/medRes/1830355/-/975aqjz/-/Ug+refugees.jpg" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="15,000 Africans flee their homes every day – monitors" />
<meta name="twitter:description" content="People fleeing inside their own country receive &#034;little protection and assistance from their governments&#034;" />
<meta name="twitter:image" content="http://www.theeastafrican.co.ke/image/view/-/4218994/medRes/1830355/-/975aqjz/-/Ug+refugees.jpg" /><meta name="twitter:url" content="http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeastafrican.co.ke\/news\/15-000-Africans-flee-their-homes-every-day\/2558-4218754-9eyi51\/index.html"},"headline": "15,000 Africans flee their homes every day – monitors","alternativeHeadline": "In Africa, 15,000 per day internally displaced – monitors","image": {"@type": "ImageObject","url": "
http:\/\/www.theeastafrican.co.ke\/image\/view\/-\/4218994\/medRes\/1830355\/-\/975aqjz\/-\/Ug+refugees.jpg","height": 424,"width": 696},"datePublished": "2017-12-07 13:25:04","dateModified": "2017-12-07 15:49:24","author": {"@type": "Person","name": "AFP"},"publisher": {"@type": "Organization","name": "The East African","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "People fleeing inside their own country receive &#034;little protection and assistance from their governments&#034;"}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.theeastafrican.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.theeastafrican.co.ke\/news\/2558-2558-pn8sky\/index.html","name":"News"}}]]}</script><link rel="canonical" href="http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" /><link rel="amphtml" href="http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-view-asAMP-ehiqhsz/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.theeastafrican.co.ke/favicon.ico" type="image/x-icon" />
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/TheEastAfrican/-/1949308/-/11ogfq0/-/modernizr-2.6.2.min.js" async></script>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/3960844/-/b8q6ggz/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/4100296/-/16cchh/-/main-dn-styles-v10.css" />
<link rel="stylesheet" href="/code/view/TheEastAfrican/-/416/-/i8cwyc/-/print.css" type="text/css" media="print">
</head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.theeastafrican.co.ke" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/2558-2558-pn8sky/index.html">News</a></li>
<li>
<a href="/business/2560-2560-gsk11bz/index.html">Business</a></li>
<li>
<a href="/oped/434748-434748-14per3t/index.html">OpEd</a></li>
<li>
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html">Science &amp; Health</a></li>
<li>
<a href="/magazine/434746-434746-d8f1vr/index.html">Magazine</a></li>
<li>
<a href="/rwanda/1433210-1433210-cyribg/index.html">Rwanda Today</a></li>
</ul>

<ul>
<li>
<a href="/news/2558-2558-pn8sky/index.html">News</a></li>
<li>
<a href="/business/2560-2560-gsk11bz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/World-Bank-cuts-Kenya-growth-forecast/2560-4218096-ba4cpb/index.html"><img src="/image/view/-/4218126/lowRes/1829811/-/p2tvve/-/Nairobi.jpg" />
</a></figure>
<a href="/business/World-Bank-cuts-Kenya-growth-forecast/2560-4218096-ba4cpb/index.html">World Bank cuts Kenya growth forecast to 4.9pc</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/KQ-under-pressure-engineers-strike/2560-4218268-pfjsn9z/index.html"><img src="/image/view/-/4218292/lowRes/1829912/-/jy9cj3z/-/Mikosz.jpg" />
</a></figure>
<a href="/business/KQ-under-pressure-engineers-strike/2560-4218268-pfjsn9z/index.html">KQ under pressure as engineers’ strike persists </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Tough-stance-on-cryptocurrency-despite-fast-rising-popularity/2560-4217466-djpajn/index.html"><img src="/image/view/-/4217546/lowRes/1829444/-/gqhrdo/-/Bitcoin.jpg" />
</a></figure>
<a href="/business/Tough-stance-on-cryptocurrency-despite-fast-rising-popularity/2560-4217466-djpajn/index.html">EAC tough stance on cryptocurrency despite popularity</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Juba-Khartoum-oil-pipeline-debt/2560-4216912-u7e5l1z/index.html"><img src="/image/view/-/4217004/lowRes/1829144/-/s1s2u2/-/pipu.jpg" />
</a></figure>
<a href="/business/Juba-Khartoum-oil-pipeline-debt/2560-4216912-u7e5l1z/index.html">Juba owes Sudan $1.3bn from oil deal</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/434748-434748-14per3t/index.html">OpEd</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/Politics-and-Verse/592324-592324-6ai5ttz/index.html">Politics and Verse</a></div>
<div class="main column">
<h4>Latest OpEd</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/South-Sudan-migration-East-Africa/434750-4218524-h277t8/index.html"><img src="/image/view/-/4218682/lowRes/1830148/-/14vah18z/-/refugees.jpg" />
</a></figure>
<a href="/oped/comment/South-Sudan-migration-East-Africa/434750-4218524-h277t8/index.html">Why doesn’t South Sudanese exodus spur EA to action? </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Seeding-Africa-prosperity/434750-4217574-14gi9qbz/index.html"><img src="/image/view/-/4172332/lowRes/1795120/-/fap2p0/-/seed.jpg" />
</a></figure>
<a href="/oped/comment/Seeding-Africa-prosperity/434750-4217574-14gi9qbz/index.html">Seeding Africa’s prosperity will make the continent bloom </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Slave-markets-of-Libya/434750-4217500-vmqaswz/index.html"><img src="/image/view/-/4209282/lowRes/1824286/-/rpl7xj/-/lib3.jpg" />
</a></figure>
<a href="/oped/comment/Slave-markets-of-Libya/434750-4217500-vmqaswz/index.html">Slave markets of Libya: How will we explain this horror? </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Zimbabwe-Africa-democracy/434750-4217470-lenxx2/index.html"><img src="/image/view/-/4214208/lowRes/1827379/-/jpicgz/-/Mnangagwa.jpg" />
</a></figure>
<a href="/oped/comment/Zimbabwe-Africa-democracy/434750-4217470-lenxx2/index.html">We brought you colonialism, now we’ll teach you democracy </a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html">Science &amp; Health</a></li>
<li>
<a href="/magazine/434746-434746-d8f1vr/index.html">Magazine</a></li>
<li>
<a href="/rwanda/1433210-1433210-cyribg/index.html">Rwanda Today</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/rwanda/News/1433218-1433218-m84vup/index.html">News</a><a href="/rwanda/Business/1433224-1433224-oa9c46/index.html">Business</a><a href="/rwanda/Opinion/1433246-1433246-aeb57k/index.html">Opinion</a><a href="/rwanda/Lifestyle/1433242-1433242-mf0k0lz/index.html">Lifestyle</a><a href="/rwanda/Sports/2647206-2647206-sux0od/index.html">Sports</a></div>
<div class="main column">
<h4>Latest Rwanda Today</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Opinion/Criticising-leaders-is-criminalised/1433246-4214408-ew7isc/index.html"><img src="/image/view/-/4214442/lowRes/1686281/-/153e0gm/-/RTOON.jpg" />
</a></figure>
<a href="/rwanda/Opinion/Criticising-leaders-is-criminalised/1433246-4214408-ew7isc/index.html">If criticising leaders is criminalised, forget holding govt to</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Lifestyle/Tanzania-Khalid-brings-the-funny-to-Kigali-stage/1433242-4211240-14nh7e0z/index.html"><img src="/image/view/-/4211262/lowRes/1825497/-/f9dh6c/-/Khalid.jpg" />
</a></figure>
<a href="/rwanda/Lifestyle/Tanzania-Khalid-brings-the-funny-to-Kigali-stage/1433242-4211240-14nh7e0z/index.html">Tanzania’s Khalid brings the funny to Kigali stage </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Business/Kigali-Water-gets--60m-for-new-treatment-plant-/1433224-4211190-y5r95iz/index.html"><img src="/image/view/-/4211216/lowRes/1825482/-/b3lf85/-/Plant.jpg" />
</a></figure>
<a href="/rwanda/Business/Kigali-Water-gets--60m-for-new-treatment-plant-/1433224-4211190-y5r95iz/index.html">Kigali Water gets $60m for new treatment plant</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Business/Fall-army-worm-conflicts-and-migration-affect-food-nutrition--/1433224-4211162-1hrefez/index.html"><img src="/image/view/-/4211178/lowRes/1751242/-/171wsl/-/MAIZE.jpg" />
</a></figure>
<a href="/rwanda/Business/Fall-army-worm-conflicts-and-migration-affect-food-nutrition--/1433224-4211162-1hrefez/index.html">Fall army worm, conflicts and migration affect food nutrition in</a></div>
</div></div></div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/TheEastAfrican/news/2558-2558-view-asSearch-vhbuhk/index.html" method="post"><input name="userQuery" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="2456" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">

<section class="top-ad full-width">
<div class="container">
</div>
</section>

<section role="main" class="main-home section ">

<section class="">
<div class="container">
<div class="row">

<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-728x90-ArticleTop', [728, 90], 'div-gpt-ad-1504265253500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1504265253500-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504265253500-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/2456-2456-ekxxsk/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/news/2558-2558-pn8sky/index.html">News</a></li>
</ol>
</div>
<header>
<h2>In Africa, 15,000 per day internally displaced – monitors </h2>
<p class="summary"><h6>Thursday December 7 2017</h6><p class="noprint">
<div class="social-networks">
<a href="https://twitter.com/share?text=15,000 Africans flee their homes every day – monitors&amp;url=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#325c535f5772575f535b5e1c515d5f0d414750585751460f03071e020202127354405b51535c4112545e575712465a575b40125a5d5f574112574457404b1256534b12d0b2a1125f5d5c5b465d404114505d564b0f03071e020202127354405b51535c4112545e575712465a575b40125a5d5f574112574457404b1256534b12d0b2a1125f5d5c5b465d40411f5a464642081d1d4545451c465a57575341465354405b51535c1c515d1c59571d5c5745411d03071f0202021f7354405b51535c411f545e57571f465a575b401f5a5d5f57411f574457404b1f56534b1d0007070a1f0600030a0507061f0b574b5b07031d5b5c56574a1c5a465f5e" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<div>
<img class="photo_article" src="/image/view/-/4218994/highRes/1830356/-/maxw/600/-/m4dd60z/-/Ug+refugees.jpg" alt="Uganda police truck ferries refugees from the" />
<p id="photo_article_caption">
Uganda police truck ferries refugees from the Democratic Republic of Congo (DRC) from Busunga border post to Bubukwanga town in Uganda on July 14, 2013. PHOTO |  ISAAC KASAMANI | AFP&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li>A total of 2.7 million Africans were internally displaced within their own countries in the first six months of 2017, a report by the Internal Displacement Monitoring Centre (IDMC) and the Norwegian Refugee Council (NRC) found.</li><li>Internal displacement has soared in a number of countries where conflicts have worsened, including Democratic Republic of Congo, Nigeria and South Sudan Wednesday's report showed.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-News-inContent-3', [[336, 280], [300, 250]], 'div-gpt-ad-1435749424102-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1435749424102-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435749424102-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/1992202/medRes/811534/-/mer9s7/-/AFP_PIC.jpg" width="50" />
</figure>
<strong>By AFP</strong><br />
<a href="/2456-3971578-view-asAuthor-10b1a2az/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>Conflicts, violence and disaster across Africa forced some 15,000 people to flee their homes every day in the first half of the year, international monitors said Wednesday. </p></div><div><p>A total of 2.7 million Africans were internally displaced within their own countries in the first six months of 2017, a report by the Internal Displacement Monitoring Centre (IDMC) and the Norwegian Refugee Council (NRC) found. </p></div><div><p>They join the estimated 12.6 million internally displaced people (IDPs) living in African countries at the end of 2016.</p></div><div><p>That number does not include those who have fled across borders to seek refuge, with UN figures showing there were more than 5.6 million refugees in Africa by end of last year.</p></div><div><p>Internal displacement has soared in a number of countries where conflicts have worsened, including Democratic Republic of Congo, Nigeria and South Sudan Wednesday's report showed.</p></div><div><p>Nearly one million people were displaced inside DR Congo in the first half of the year — more than the total for 2016.</p></div><div><p>And more than 200,000 people fled their homes in Central African Republic — four times as many as a year earlier.</p></div><div><p>"Behind the numbers lie the blighted lives of people forced to leave their homes, often at a moment's notice and in the most traumatic of circumstances," said the two organisations.</p></div><div><p><strong>'A worsening situation'</strong></p></div><div><p>People who flee inside their own country often receive "little protection and assistance from their governments," it said.</p></div><div><p>And in poor countries and places with weak governance, most IDPs "live in conditions of extreme vulnerability, and are often at risk of further upheaval and long-term impoverishment."</p></div><div><p>The report said conflict and violence spurred 75 per cent of all new displacement across Africa, up from 70 per cent in the same period a year earlier. </p></div><div><p>"This dire and clearly worsening situation demands a new approach that goes beyond humanitarian action to address the causes and long-term implications of internal displacement," IDMC chief Alexandra Bilak said in the statement.</p></div><div><p>Reversing this trend would require "early action on conflict prevention and peace-building, and overall economic and political development," she said. </p></div><div><p>And reducing risk could also help slash the number of people displaced by natural disasters. </p></div><div><p>"Effective risk reduction measures help to reduce the impact of disasters, the number of people they displace and the length of time it takes them to rebuild their lives," it said.</p></div><div><p><strong>Related stories:</strong></p></div><div><ul><li><a href="https://www.theeastafrican.co.ke/news/African-governments-urged-to-help-3-5-million-IDPs/2558-3480658-orp1nwz/index.html" target="_blank">African governments urged to help 3.5 million IDPs</a></li><li><a href="https://www.theeastafrican.co.ke/news/UN--Burundi-Crisis-tending-towards-worst-case-scenario/2558-2718646-4rgf42z/index.html" target="_blank">UN agencies, partners: Crisis ‘already tending towards worst-case scenario’</a></li><li><a href="https://www.theeastafrican.co.ke/news/Uganda-struggles-as-1m-South-Sudanese-refugees-pour-in/2558-4060562-ubm595z/index.html">Uganda struggles to cope with 1m South Sudanese refugees</a></li><li><a href="https://www.theeastafrican.co.ke/news/Over-12-000-flee-DR-Congo-unrest-into-Zambia-/2558-4210740-nfbqu9z/index.html" target="_blank">Over 12,000 flee DR Congo unrest into Zambia</a></li></ul></div><p class="summary noprint">
<div class="social-networks">
<a href="https://twitter.com/share?text=15,000 Africans flee their homes every day – monitors&amp;url=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html&amp;via=The_EastAfrican" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=http://www.theeastafrican.co.ke/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#e58b848880a58088848c89cb868a88da9690878f808691d8d4d0c9d5d5d5c5a483978c86848b96c583898080c5918d808c97c58d8a888096c5809380979cc581849cc5076576c5888a8b8c918a9796c3878a819cd8d4d0c9d5d5d5c5a483978c86848b96c583898080c5918d808c97c58d8a888096c5809380979cc581849cc5076576c5888a8b8c918a9796c88d919195dfcaca929292cb918d80808496918483978c86848bcb868acb8e80ca8b809296cad4d0c8d5d5d5c8a483978c86848b96c883898080c8918d808c97c88d8a888096c8809380979cc881849ccad7d0d0ddc8d1d7d4ddd2d0d1c8dc809c8cd0d4ca8c8b81809dcb8d918889" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></p>
<section class="related-articles sidebar-item noprint">
</section>
</section>
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->

<div id='div-gpt-ad-1489476488169-0' style='margin:0 auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489476488169-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-a',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Magufuli-to-launch-nationalism-campaign/2558-4219042-2upnw0/index.html">Magufuli to launch &#039;My Country First&#039; campaign</a></h3>
<div class="">
<figure class="">
<a href="/news/Magufuli-to-launch-nationalism-campaign/2558-4219042-2upnw0/index.html">
<img src="/image/view/-/4219144/medRes/1830429/-/28j4xyz/-/jpm.jpg" alt="Tanzania's President John Magufuli." />
</a>
</figure>
<p>
Tanzania&#039;s President to set in motion nationalism drive.</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/South-Sudan-MP-killed-in-Uganda/2558-4218956-x1e4r3/index.html">South Sudan MP killed in Uganda</a></h3>
<div class="">
<figure class="">
<a href="/news/South-Sudan-MP-killed-in-Uganda/2558-4218956-x1e4r3/index.html">
<img src="/image/view/-/4219018/medRes/1830364/-/hnbvhbz/-/gunshot.jpg" alt="Gunmen shot and killed South Sudan MP in Uganda" />
</a>
</figure>
<p>
Jacob Kuwinsuk Gale was shot and killed by unknown attackers.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/news/Study-finds-politics-is-bad-for-young-Kenyans-/2558-4218768-wbenf7z/index.html">Politics is bad for young Kenyans – study </a></h5>
<h5 class="small-story-list"><a href="/news/Kenyans-South-Sudan-prison/2558-4218722-hwvujt/index.html">Kenyans set free from Juba prison reunite with families</a></h5>
<h5 class="small-story-list"><a href="/news/Israel-troops-Donald-Trump-Jerusalem/2558-4219212-m3ku6e/index.html">Israel deploys more troops after Trump Jerusalem move</a></h5>
<h5 class="small-story-list"><a href="/news/Fear-of-vote-buying-at-ANC-conference/2558-4218690-10chfpx/index.html">Fear of vote buying at ANC conference</a></h5>
<h5 class="small-story-list"><a href="/news/Kenya-AG-warns-Odinga-on-oath-plan/2558-4218418-10681ggz/index.html">Kenya AG warns Odinga on oath plan</a></h5>
<h5 class="small-story-list"><a href="/oped/comment/South-Sudan-migration-East-Africa/434750-4218524-h277t8/index.html">Why doesn’t South Sudanese exodus spur EA to action? </a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1910",
		postid: "4218754",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "In Africa, 15,000 per day internally displaced – monitors ",
		pubdate: "2017-12-07 13:25:04",		
		authors: "AFP",		    
		sections: "News",
		tags: "Violence, internally displaced, Africa, DRC, South Sudan, ",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function (d, s) {
		var sf = d.createElement(s); 
		sf.type = 'text/javascript'; 
		sf.async = true;
		sf.src = (('https:' == d.location.protocol) 
		  ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
		  : 'http://t.contentinsights.com') + '/stf.js';
		var t = d.getElementsByTagName(s)[0]; 
		t.parentNode.insertBefore(sf, t);
	  })(document, 'script');
	</script>
<script>		
		var author = 'AFP';		
		ga('set', 'dimension1', author);
		var pubdate = '2017-12-07 13:25:04';
		ga('set', 'dimesion2', pubdate);
	</script>
<script>
	  dataLayer = [{
		'site': 'http://www.theeastafrican.co.ke',
		'section': 'News',
		//'subsection': 'business',
		'pageTitle': 'In Africa, 15,000 per day internally displaced – monitors ',
		//'pageCategory': 'money markets',
		'author': 'AFP',		
		'keywords': [Violence, internally displaced, Africa, DRC, South Sudan, ]
	 }];
	</script>
</article>


<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-1', [300, 250], 'div-gpt-ad-1469610375362-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1469610375362-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610375362-0'); });
</script>
</div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>KENYA POLITICAL CRISIS</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/Kenya-AG-warns-Odinga-on-oath-plan/2558-4218418-10681ggz/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Kenya AG warns Odinga on oath plan</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Call-off-swearing-in-plan-US-urges-Raila-/2558-4216498-7auo6o/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> US calls on Odinga to drop swearing-in plan</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Nasa-vows-to-continue-with-plans-to-swear-in-Raila/2558-4214840-g60ql9z/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>News</span> Odinga swearing-in on, vows Kenya opposition</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Nasa-head-of--policy-David-Ndii-arrested-in-Kwale/2558-4214098-k66rgk/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>News</span> Kenyans react to opposition&#039;s strategist &#039;arrest&#039; </span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/comment/Kenya-political-crisis/434750-4212190-143oyprz/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Comment</span> The trouble with Kenya: Old order is dead, but new one is yet to be born </span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1469610595929-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1469610595929-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610595929-0'); });
</script>
</div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>UGANDA PRESIDENTIAL TERM </div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/Museveni-supports-extending-presidential-terms-to-seven-years/2558-4217620-svywq6z/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Museveni supports longer presidential term limit</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Magufuli-Tanzania-term-limits--/2558-4129908-bkq365/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> Magufuli caught up in MPs’ bids to change term limits </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Uganda-MP-singer-calls-country-a-laughing-stock/2558-4095772-oseh5o/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>News</span> Uganda MP singer calls country a &#039;laughing stock&#039;</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/A-majority-of-Ugandans-want-Museveni-to-retire/2558-4012302-15rbd2hz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>News</span> A majority of Ugandans want Museveni to retire </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/DR-Congo-president-defies-growing-calls-to-resign--/2558-3453950-52xe44z/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>News</span> DR Congo president defies growing calls to resign </span>
</a>
</li>
</div>
</div>


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest News</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/Magufuli-to-launch-nationalism-campaign/2558-4219042-2upnw0/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Magufuli to launch &#039;My Country First&#039; campaign</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Israel-troops-Donald-Trump-Jerusalem/2558-4219212-m3ku6e/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> Israel deploys more troops after Trump Jerusalem move</span>
</a>
</li>

<li class="most-popular-item">
<a href="/magazine/Fake-restaurant-London-top-rated-eatery/434746-4218894-muelbez/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Magazine</span> Fake restaurant becomes London&#039;s top-rated eatery</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/South-Sudan-MP-killed-in-Uganda/2558-4218956-x1e4r3/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>News</span> South Sudan MP killed in Uganda</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Fear-of-vote-buying-at-ANC-conference/2558-4218690-10chfpx/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>News</span> Fear of vote buying at ANC conference</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Study-finds-politics-is-bad-for-young-Kenyans-/2558-4218768-wbenf7z/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>News</span> Politics is bad for young Kenyans – study </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/15-000-Africans-flee-their-homes-every-day/2558-4218754-9eyi51/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>News</span> 15,000 Africans flee their homes every day – monitors</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Kenyans-South-Sudan-prison/2558-4218722-hwvujt/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>News</span> Kenyans set free from Juba prison reunite with families</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/comment/South-Sudan-migration-East-Africa/434750-4218524-h277t8/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>Comment</span> Why doesn’t South Sudanese exodus spur EA to action? </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/African-Union-migrants-home-Libya/2558-4218606-63qksb/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>News</span> AU to take 20,000 migrants home from Libya</span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1469610859081-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1469610859081-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610859081-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</aside>
</div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/news/2558-2558-pn8sky/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/business/2560-2560-gsk11bz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/oped/434748-434748-14per3t/index.html" title="OpEd"><h3 class="footer-section-heading">OpEd</h3></a>
</header>
<a href="http://www.theeastafrican.co.ke/oped/Politics-and-Verse/592324-592324-6ai5ttz/index.html" title="Politics and Verse">Politics and Verse</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/scienceandhealth/3073694-3073694-15bl88gz/index.html" title="Science & Health"><h3 class="footer-section-heading">Science &amp; Health</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/magazine/434746-434746-d8f1vr/index.html" title="Magazine"><h3 class="footer-section-heading">Magazine</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/rwanda/1433210-1433210-cyribg/index.html" title="Rwanda Today"><h3 class="footer-section-heading">Rwanda Today</h3></a>
</header>
<a href="http://www.theeastafrican.co.ke/rwanda/News/1433218-1433218-m84vup/index.html" title="News">News</a>
<a href="http://www.theeastafrican.co.ke/rwanda/Business/1433224-1433224-oa9c46/index.html" title="Business">Business</a>
<a href="http://www.theeastafrican.co.ke/rwanda/Opinion/1433246-1433246-aeb57k/index.html" title="Opinion">Opinion</a>
<a href="http://www.theeastafrican.co.ke/rwanda/Lifestyle/1433242-1433242-mf0k0lz/index.html" title="Lifestyle">Lifestyle</a>
<a href="http://www.theeastafrican.co.ke/rwanda/Sports/2647206-2647206-sux0od/index.html" title="Sports">Sports</a>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row">
<div class="dnFooter-col-sm-3">
<h5> </h5>

<a href="http://www.theeastafrican.co.ke"><img src="com.coremedia.mauritius.cae.contentbeans.MauImageImpl$$[id=288]" alt="The East African" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='http://download.nation.news/images/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="http://download.nation.news/images/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2546-36ij5d/index.html" title="Terms">Terms</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2548-36ij5f/index.html" title="Privacy Policy">Privacy Policy</a></li>
<li><a href="/external/452794?url=http%253A%252F%252Fmobile.theeastafrican.co.ke" title="Mobile">Mobile</a></li>
<li><a href="/external/1472202?url=http%253A%252F%252Fsyndication.nation.co.ke" title="Syndication">Syndication</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2550-36ij63/index.html" title="Newsfeeds">Newsfeeds</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2552-36ij65/index.html" title="Help">Help</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2554-36ij67/index.html" title="Contact us">Contact us</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2556-36ij69/index.html" title="About us">About us</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Visit our Partners</h5>
<ul>
<li><a href="/external/863754?url=http%253A%252F%252Fwww.africareview.com%252F" target="_blank" title="Africa Review">Africa Review</a></li>
<li><a href="/external/2476?url=http%253A%252F%252Fwww.nation.co.ke" target="_blank" title="Daily Nation">Daily Nation</a></li>
<li><a href="/external/2480?url=http%253A%252F%252Fwww.bdafrica.com" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="/external/2464?url=http%253A%252F%252Fwww.ntv.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="/external/2478?url=http%253A%252F%252Fwww.monitor.co.ug%252F" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="/external/2462?url=http%253A%252F%252Fwww.thecitizen.co.tz" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="/external/2470?url=http%253A%252F%252Fwww.mwananchi.co.tz%252F" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="/external/1156?url=http%253A%252F%252Fwww.swahilihub.com%252F" target="_blank" title="Swahili Hub">Swahili Hub</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/news/2558-2558-view-asFeed-kht4fy/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer></footer><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'news';
_sf_async_config.authors = 'afp';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960922/-/b8q5ptz/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960912/-/b8q5qpz/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960908/-/b8q5rfz/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960918/-/b8q5qjz/-/jquery-cross.js"></script>
 <script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960910/-/b8q5qrz/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960906/-/b8q5rhz/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960920/-/b8q5pvz/-/sharebutton.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/TheEastAfrican/-/3783932/-/calgfaz/-/electionsScript1.1.js"></script>
</body>
</html>