<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="msvalidate.01" content="EAEA2E15D93BC2979D58720786AF2DDB" />
<meta name="alexaVerifyID" content="e8s521zf2lW3kSQNwGY2XMME5No" />
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" /><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="robots" content="index, follow">
<title>Tough times: Banks record 10-year high in bad debt - The East African</title><meta name="description" content="With depressed lending and lack of opportunities in a gloomy market banks have been left exposed." />
<meta name="keywords" content="GEORGE KAMAU, CBK, NPL," /><meta property="fb:app_id" content="119242211439858" />
<meta property="fb:pages" content="105983259496" />
<meta property="og:site_name" content="The East African" />
<meta property="og:type" content="article" /><meta property="og:title" content="Tough times: Banks record 10-year high in bad debt" />
<meta property="og:url" content="http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" />
<meta property="og:description" content="With depressed lending and lack of opportunities in a gloomy market banks have been left exposed." />
<meta property="og:locale" content="en_UK" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2017-09-28 15:38:17" />
<meta property="og:article:modified_time" content="2017-09-28 15:52:14" /><meta property="og:image" content="http://www.theeastafrican.co.ke/image/view/-/4116422/medRes/1765634/-/y7a823/-/PESA.jpg" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailynation" />
<meta name="twitter:title" content="Tough times: Banks record 10-year high in bad debt" />
<meta name="twitter:description" content="With depressed lending and lack of opportunities in a gloomy market banks have been left exposed." />
<meta name="twitter:image" content="http://www.theeastafrican.co.ke/image/view/-/4116422/medRes/1765634/-/y7a823/-/PESA.jpg" /><meta name="twitter:url" content="http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" />
<script type="application/ld+json">{"@context": "http:\/\/schema.org","@type": "NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theeastafrican.co.ke\/business\/Banks-record-10-year-high-in-bad-debt\/2560-4116388-9li9j4z\/index.html"},"headline": "Tough times: Banks record 10-year high in bad debt","alternativeHeadline": "Tough times: Banks record 10-year high in bad debt","image": {"@type": "ImageObject","url": "
http:\/\/www.theeastafrican.co.ke\/image\/view\/-\/4116422\/medRes\/1765634\/-\/y7a823\/-\/PESA.jpg","height": 424,"width": 696},"datePublished": "2017-09-28 15:38:17","dateModified": "2017-09-28 15:52:14","author": {"@type": "Person","name": "GEORGE KAMAU"},"publisher": {"@type": "Organization","name": "The East African","logo": {"@type": "ImageObject","url": "http:\/\/www.nation.co.ke\/nationmedia\/css\/icons\/dnmobile\/dnlogo.png","width": 40,"height": 29}},"description": "With depressed lending and lack of opportunities in a gloomy market banks have been left exposed."}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1, "item":{"@id":"http:\/\/www.theeastafrican.co.ke","name":"Home"}},{"@type":"ListItem","position":2, "item":{"@id":"http:\/\/www.theeastafrican.co.ke\/business\/2560-2560-gsk11bz\/index.html","name":"Business"}}]]}</script><link rel="canonical" href="http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" /><link rel="amphtml" href="http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-view-asAMP-es305l/index.html"><link rel="publisher" href="https://plus.google.com/117103205968039363033" /><link href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="120x120" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="http://www.theeastafrican.co.ke/nationmedia/css/icons/dnmobile/apple-touch-icon-152x152.png" />
<link rel="stylesheet" href="/nationmedia/css/fonts/fonts.css" type="text/css" media="screen" />
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="shortcut icon" href="http://www.theeastafrican.co.ke/favicon.ico" type="image/x-icon" />
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="/code/view/TheEastAfrican/-/1949308/-/11ogfq0/-/modernizr-2.6.2.min.js" async></script>
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/3960844/-/b8q6ggz/-/normalize.min.css" />
<link rel="stylesheet" type="text/css" href="/code/view/TheEastAfrican/-/4100296/-/16cchh/-/main-dn-styles-v4.css" />
<link rel="stylesheet" href="/code/view/TheEastAfrican/-/416/-/i8cwyc/-/print.css" type="text/css" media="print">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-5', 'auto');
  ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/nationmediagroup-theeastafrican/loader.js',
            'tb_loader_script');
</script></head>
<body><header class="navbar full-width noprint">
<nav class="container">
<a href="http://www.theeastafrican.co.ke" class="logo"></a>

<ul id="panel">
<li>
<a href="/news/2558-2558-pn8sky/index.html">News</a></li>
<li>
<a href="/business/2560-2560-gsk11bz/index.html">Business</a></li>
<li>
<a href="/oped/434748-434748-14per3t/index.html">OpEd</a></li>
<li>
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html">Science &amp; Health</a></li>
<li>
<a href="/magazine/434746-434746-d8f1vr/index.html">Magazine</a></li>
<li>
<a href="/rwanda/1433210-1433210-cyribg/index.html">Rwanda Today</a></li>
</ul>

<ul>
<li>
<a href="/news/2558-2558-pn8sky/index.html">News</a></li>
<li>
<a href="/business/2560-2560-gsk11bz/index.html">Business</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
</div>
<div class="main column">
<h4>Latest Business</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html"><img src="/image/view/-/4116422/lowRes/1765633/-/yncbon/-/PESA.jpg" />
</a></figure>
<a href="/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html">Tough times: Banks record 10-year high in bad debt</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/KQ-stop-flights-to-Hong-Kong-Hanoi/2560-4116042-i9wabvz/index.html"><img src="/image/view/-/4114860/lowRes/1764654/-/vlopfb/-/Plane.jpg" />
</a></figure>
<a href="/business/KQ-stop-flights-to-Hong-Kong-Hanoi/2560-4116042-i9wabvz/index.html">Kenya Airways stop flights to Hong Kong, Hanoi</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/The-sad-story-of-East-African-donkeys/2560-4115718-4lt1qo/index.html"><img src="/image/view/-/4115784/lowRes/1765244/-/ykvhh6z/-/d1.jpg" />
</a></figure>
<a href="/business/The-sad-story-of-East-African-donkeys/2560-4115718-4lt1qo/index.html">Beast of burden to cash cow: The sad story of EA donkeys</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/business/Limited-supply-to-keep-maize-prices-up-in-region-/2560-4115504-kiley2z/index.html"><img src="/image/view/-/4115516/lowRes/1765096/-/wv12mvz/-/Maize.jpg" />
</a></figure>
<a href="/business/Limited-supply-to-keep-maize-prices-up-in-region-/2560-4115504-kiley2z/index.html">Limited supply to keep maize prices up in region</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/oped/434748-434748-14per3t/index.html">OpEd</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/oped/Politics-and-Verse/592324-592324-6ai5ttz/index.html">Politics and Verse</a></div>
<div class="main column">
<h4>Latest OpEd</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Season-of-recycling-mediocre-incompetent-leaders/434750-4116324-e971m6/index.html"><img src="/image/view/-/4116348/lowRes/1765607/-/yvxctmz/-/spix.jpg" />
</a></figure>
<a href="/oped/comment/Season-of-recycling-mediocre-incompetent-leaders/434750-4116324-e971m6/index.html">Season of recycling mediocre incompetent leaders</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Sanctions-against-South-Sudan-should-worry-Kenyan-banks/434750-4116278-gtctebz/index.html"><img src="/image/view/-/4116252/lowRes/1765580/-/dli4e1z/-/KCB.jpg" />
</a></figure>
<a href="/oped/comment/Sanctions-against-South-Sudan-should-worry-Kenyan-banks/434750-4116278-gtctebz/index.html">Sanctions against South Sudan should worry Kenyan banks</a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/Take-the-age-limit-debate-to-the-Ugandans-in-a-referendum/434750-4108828-ixdcvcz/index.html"><img src="/image/view/-/4108856/lowRes/1687793/-/rpm16sz/-/plead.jpg" />
</a></figure>
<a href="/oped/comment/Take-the-age-limit-debate-to-the-Ugandans-in-a-referendum/434750-4108828-ixdcvcz/index.html">Take the age-limit debate to the Ugandans in a referendum</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/oped/comment/The-making-of-a-useless-constitution/434750-4108804-g8yu8mz/index.html"><img src="/image/view/-/4108814/lowRes/1760787/-/t2od06z/-/drinks.jpg" />
</a></figure>
<a href="/oped/comment/The-making-of-a-useless-constitution/434750-4108804-g8yu8mz/index.html">The making of a useless constitution</a></div>
</div></div></div>
</div>
</section>
</li>
<li>
<a href="/scienceandhealth/3073694-3073694-15bl88gz/index.html">Science &amp; Health</a></li>
<li>
<a href="/magazine/434746-434746-d8f1vr/index.html">Magazine</a></li>
<li>
<a href="/rwanda/1433210-1433210-cyribg/index.html">Rwanda Today</a><section class="mega-menu">
<div class="row">
<div class="aside column sub-menu">
<a href="/rwanda/News/1433218-1433218-m84vup/index.html">News</a><a href="/rwanda/Business/1433224-1433224-oa9c46/index.html">Business</a><a href="/rwanda/Opinion/1433246-1433246-aeb57k/index.html">Opinion</a><a href="/rwanda/Lifestyle/1433242-1433242-mf0k0lz/index.html">Lifestyle</a><a href="/rwanda/Sports/2647206-2647206-sux0od/index.html">Sports</a></div>
<div class="main column">
<h4>Latest Rwanda Today</h4>
<div class="row">
<div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Business/Loan-defaults-worrying-Rwandan-central-bank-/1433224-4115564-58fs6c/index.html"><img src="/image/view/-/4115578/lowRes/1765118/-/khe7mq/-/LOANS.jpg" />
</a></figure>
<a href="/rwanda/Business/Loan-defaults-worrying-Rwandan-central-bank-/1433224-4115564-58fs6c/index.html">Loan defaults worrying Rwandan central bank </a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Lifestyle/Docufilm-centres-on-intellectual-disabilities/1433242-4114324-13nin3i/index.html"><img src="/image/view/-/4114344/lowRes/1764357/-/114d5jt/-/the+amb.jpg" />
</a></figure>
<a href="/rwanda/Lifestyle/Docufilm-centres-on-intellectual-disabilities/1433242-4114324-13nin3i/index.html">Docufilm centres on intellectual disabilities </a></div>
</div><div class=" half column"><div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Business/US-firm-sells-stock-to-fund-Rwanda-power-projects/1433224-4114302-4l4xvz/index.html"><img src="/image/view/-/4114318/lowRes/1764331/-/1p5323/-/methane.jpg" />
</a></figure>
<a href="/rwanda/Business/US-firm-sells-stock-to-fund-Rwanda-power-projects/1433224-4114302-4l4xvz/index.html">US firm sells stock to fund Rwanda power projects</a></div>
<div class="story-teaser tiny-teaser">
<figure class="">
<a href="/rwanda/Business/UTC-auctioned-for-less-than-half-the-value/1433224-4113296-vjv2yl/index.html"><img src="/image/view/-/4113346/lowRes/1722686/-/wo6sdf/-/Utc.jpg" />
</a></figure>
<a href="/rwanda/Business/UTC-auctioned-for-less-than-half-the-value/1433224-4113296-vjv2yl/index.html">UTC auctioned for less than half the value</a></div>
</div></div></div>
</div>
</section>
</li>
</ul>

<a class="btn-slide"><i class="fa fa-bars" aria-hidden="true"></i></a>

<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/page/search/TheEastAfrican/business/2560-2560-view-asSearch-cdevqp/index.html" method="post"><input name="userQuery" type="search" placeholder="Search" />
<input type="submit" name="" value="" />
<input name="contextsIds" type="hidden" value="2456" />
<input name="sortBy" type="hidden" value="maupublicationdate" />
<input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;" />
</form></div>
</nav>
</header>
<article role="main" class="wrapper newsplex-article">
<section class="top-ad full-width">
<div class="container">
</div>
</section>
<section role="main" class="main-home section ">
<section class="">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-728x90-ArticleTop', [728, 90], 'div-gpt-ad-1504265253500-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1504265253500-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504265253500-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
<div class="story-view">
<div class="section-home-header clearfix noprint">
<ol class="breadcrumb">
<li class="breadcrumb-item"><a href="/2456-2456-ekxxsk/index.html">Home</a></li>
<li class="breadcrumb-item"><a href="/business/2560-2560-gsk11bz/index.html">Business</a></li>
</ol>
</div>
<header>
<h2>Tough times: Banks record 10-year high in bad debt</h2>
<p class="summary"><h6>Thursday September 28 2017</h6><p class="noprint">
<div class="social-networks">
<a href="https://twitter.com/share?text=Tough times: Banks record 10-year high in bad debt&amp;url=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#254b444840654048444c490b464a481a5650474f40465118714a50424d05514c4840561f0567444b4e56055740464a5741051415085c404457054d4c424d054c4b05474441054140475103474a415c18714a50424d05514c4840561f0567444b4e56055740464a5741051415085c404457054d4c424d054c4b054744410541404751084d5151551f0a0a5252520b514d40404456514443574c46444b0b464a0b4e400a4750564c4b4056560a67444b4e56085740464a5741081415085c404457084d4c424d084c4b0847444108414047510a171013150811141413161d1d081c494c1c4f115f0a4c4b41405d0b4d514849" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div>
</p>
<div>
<img class="photo_article" src="/image/view/-/4116422/medRes/1765634/-/maxw/600/-/s4elqi/-/PESA.jpg" alt="Households and businesses are finding it" />
<p id="photo_article_caption">
Households and businesses are finding it difficult to meet their debt obligations. PHOTO FILE | NMG&nbsp;</p>
</div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4>In Summary</h4 >
<div><ul><li>Central Bank of Kenya reported the non-performing loans (NPLs) stood at 10.7 per cent of the industry loan book, which is at Ksh2.4 trillion ($240 billion), with the Governor Dr Patrick Njoroge citing default from large companies as a key contributor.</li></ul></div></section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<!-- google_ad_section_start -->
<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/Z-DN-300x250-Biz-inContent-3', [[300, 250], [336, 280]], 'div-gpt-ad-1435751106160-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1435751106160-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435751106160-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<img src="/image/view/-/3978978/medRes/1686504/-/1evob0/-/General+Image.jpg" width="50" />
</figure>
<strong>By GEORGE KAMAU</strong><br />
<a href="/2456-3986004-view-asAuthor-56dh11/index.html"><span class="author-profile">More by this Author</span>
</a></section>
<div><p>The volume of bad loans in Kenya exceeded 10 per cent of total loans issued by banks for the first time in 10 years, underlining the harsh economic environment that has engulfed the country, leaving households and businesses unable to meet their debt obligations.</p></div><div><p>Central Bank of Kenya reported the non-performing loans (NPLs) stood at 10.7 per cent of the industry loan book, which is at Ksh2.4 trillion ($240 billion), with the Governor Dr Patrick Njoroge citing default from large companies as a key contributor.</p></div><div><p>Companies in manufacturing, transport, financial services, retail and real estate have turned to staff restructuring to keep afloat. The job cuts have contributed to households defaulting on their loans. </p></div><div><p>“Even though the ratio has increased, it is quite localised and there are clear issues with those specific institutions and the lenders are working with them to deal with the NPLs,” said Dr Njoroge at a press conference last Tuesday.</p></div><div><p>He said that six companies in manufacturing, real estate and trade owed Ksh9 billion ($90 million). </p></div><div><p>Sugar companies Mumias and Nzoia are relying on government bailout to remain afloat after being bogged down by debt and cane shortages.</p></div><div><p>Plastic makers are expected to bear the brunt of a recent ban on plastic bags in the country with the government further refusing to allow them to produce for export purposes.</p></div><div><p>Other large companies struggling with debt include regional retailers Nakumatt and Uchumi, national carrier Kenya Airways and cement maker Athi River Mining.<br />Dr Njoroge attributed the defaults by large companies to delayed payments by the county and central government following a prolonged electioneering period that has brought government business to a near halt.</p></div><div><p>With depressed lending and lack of opportunities in a gloomy market banks have been left exposed. Credit grew by 1.6 per cent in August compared with a 1.3 per cent growth in July.</p></div><p class="summary noprint">
<div class="social-networks">
<a href="https://twitter.com/share?text=Tough times: Banks record 10-year high in bad debt&amp;url=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html&amp;via=dailynation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://plus.google.com/share?url=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="whatsapp://send?text=http://www.theeastafrican.co.ke/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#cca2ada1a98ca9a1ada5a0e2afa3a1f3bfb9aea6a9afb8f198a3b9aba4ecb8a5a1a9bff6ec8eada2a7bfecbea9afa3bea8ecfdfce1b5a9adbeeca4a5aba4eca5a2ecaeada8eca8a9aeb8eaaea3a8b5f198a3b9aba4ecb8a5a1a9bff6ec8eada2a7bfecbea9afa3bea8ecfdfce1b5a9adbeeca4a5aba4eca5a2ecaeada8eca8a9aeb8e1a4b8b8bcf6e3e3bbbbbbe2b8a4a9a9adbfb8adaabea5afada2e2afa3e2a7a9e3aeb9bfa5a2a9bfbfe38eada2a7bfe1bea9afa3bea8e1fdfce1b5a9adbee1a4a5aba4e1a5a2e1aeada8e1a8a9aeb8e3fef9fafce1f8fdfdfafff4f4e1f5a0a5f5a6f8b6e3a5a2a8a9b4e2a4b8a1a0" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div>
</p>
<section class="related-articles sidebar-item noprint">
</section>
</section>
<section class="ad noprint">
<div class="ad">
<!-- google_ad_section_start -->

<div id='div-gpt-ad-1489475138780-0' style='margin:0 auto;'>
<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489475138780-0'); });
</script>
</div>
<!-- google_ad_section_end -->
</div>
</section>
<br clear="all">
<div class="noprint">
<div class="noprint">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push({
									mode: 'thumbnails-a',
									container: 'taboola-below-article-thumbnails',
									placement: 'Below Article Thumbnails',
									target_type: 'mix'
								});
							</script>
</div>
</div>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Kenyan-MPs-marches-on-with-poll-law-change/2558-4116496-qydn00z/index.html">Kenyan legislators marches on with poll law change</a></h3>
<div class="">
<figure class="">
<a href="/news/Kenyan-MPs-marches-on-with-poll-law-change/2558-4116496-qydn00z/index.html">
<img src="/image/view/-/4115294/medRes/1764952/-/3tweyo/-/bunge.jpg" alt="Kenyan President Uhuru Kenyatta addressing" />
</a>
</figure>
<p>House forms nine-member committee to look into proposed changes ahead of repeat presidential</p>
</div>
</div>
<div class="story-teaser medium-teaser">
<h3> <a href="/news/Twin-explosives-hit-Uganda-lawmakers-home/2558-4116446-66256mz/index.html">Twin explosives at Uganda lawmaker&#039;s home</a></h3>
<div class="">
<figure class="">
<a href="/news/Twin-explosives-hit-Uganda-lawmakers-home/2558-4116446-66256mz/index.html">
<img src="/image/view/-/4116468/medRes/1765644/-/2srmrlz/-/Pol.jpg" alt="Police officers at Mr Kasibante's home. Police" />
</a>
</figure>
<p>
The explosives tore through his front door.</p>
</div>
</div>
</div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/news/-Kenyan-Opposition-leader-blocked-from-travelling-to-Uganda/2558-4116002-uglb8h/index.html">Kenyan opposition leaders &#039;blocked&#039; from travelling to Uganda</a></h5>
<h5 class="small-story-list"><a href="/news/Uganda-bans-live-coverage-of-Parliament-/2558-4115634-nokihfz/index.html">Uganda bans live coverage of Parliament</a></h5>
<h5 class="small-story-list"><a href="/business/The-sad-story-of-East-African-donkeys/2560-4115718-4lt1qo/index.html">Beast of burden to cash cow: The sad story of EA donkeys</a></h5>
<h5 class="small-story-list"><a href="/news/Zuckerberg-fires-back-at-Trump-over-Facebook-barb/2558-4115300-huw7jx/index.html">Zuckerberg fires back at Trump over Facebook barb</a></h5>
<h5 class="small-story-list"><a href="http://www.africareview.com/news/979180-4114990-14qeohw/index.html">Special forces evict Uganda lawmakers</a></h5>
<h5 class="small-story-list"><a href="http://www.africareview.com/news/Kenyan-PS-Maawy-dies-in-South-Africa/979180-4115040-1axdwwz/index.html">Kenya PS El- Maawy dies in South Africa</a></h5>
</div>
</div>
</div>
</article>
</section>
</article>
</div>
<script type="text/javascript">
	  /* CONFIGURATION START */
	  var _ain = {
		id: "1714",
		postid: "4116388",
		maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
		title: "Tough times: Banks record 10-year high in bad debt",
		pubdate: "2017-09-28 15:38:17",		
		authors: "GEORGE KAMAU",		    
		sections: "Business",
		tags: "GEORGE KAMAU, CBK, NPL, ",
		comments: ""
	  };
	  /* CONFIGURATION END */
	  (function (d, s) {
		var sf = d.createElement(s); 
		sf.type = 'text/javascript'; 
		sf.async = true;
		sf.src = (('https:' == d.location.protocol) 
		  ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
		  : 'http://t.contentinsights.com') + '/stf.js';
		var t = d.getElementsByTagName(s)[0]; 
		t.parentNode.insertBefore(sf, t);
	  })(document, 'script');
	</script>
<script>		
		var author = 'GEORGE KAMAU';		
		ga('set', 'dimension1', author);
		var pubdate = '2017-09-28 15:38:17';
		ga('set', 'dimesion2', pubdate);
	</script>
</article>
<aside class="aside column noprint">
<div class="row">
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-1', [300, 250], 'div-gpt-ad-1469610375362-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1469610375362-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610375362-0'); });
</script>
</div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Kenya Elections</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/Kenyan-MPs-marches-on-with-poll-law-change/2558-4116496-qydn00z/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Kenyan legislators marches on with poll law change</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Kenya-Parliament-moves-amend-polls-law-/2558-4115282-uvq7ge/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> Kenya Parliament moves to amend polls law</span>
</a>
</li>

<li class="most-popular-item">
<a href="/business/Regional-currencies-set-to-remain-stable/2560-4114016-cecuxmz/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Business</span> Regional currencies set to remain stable</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Kenya-IEBC-promises-transparent-and-accountable-poll/2558-4112088-imixwgz/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>News</span> IEBC: This is how we will run October poll </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Kenya-opposition-prepares-case-against-60-IEBC-staff/2558-4108588-7fciae/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>News</span> Kenya opposition prepares case against IEBC staff</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/How-parties-reacted-to-the-Kenya-top-court-ruling/2558-4108574-rg7pwy/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>News</span> How parties reacted to the Kenyan top court ruling</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/What-the-reasoned-judgments-mean--/2558-4108484-i3xqxp/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>News</span> Questions at the heart of the two judgments</span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1469610595929-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1469610595929-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610595929-0'); });
</script>
</div><!-- google_ad_section_end -->


<div class="sidebar-item">
<div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest News</div>
</div>
<div class="tab-body">

<li class="most-popular-item">
<a href="/news/Kenyan-MPs-marches-on-with-poll-law-change/2558-4116496-qydn00z/index.html">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Kenyan legislators marches on with poll law change</span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/Twin-explosives-hit-Uganda-lawmakers-home/2558-4116446-66256mz/index.html">
<span class="most-number">2</span>
<span class="most-headline"><span>News</span> Twin explosives at Uganda lawmaker&#039;s home</span>
</a>
</li>

<li class="most-popular-item">
<a href="/business/Banks-record-10-year-high-in-bad-debt/2560-4116388-9li9j4z/index.html">
<span class="most-number">3</span>
<span class="most-headline"><span>Business</span> Tough times: Banks record 10-year high in bad debt</span>
</a>
</li>

<li class="most-popular-item">
<a href="/oped/comment/Season-of-recycling-mediocre-incompetent-leaders/434750-4116324-e971m6/index.html">
<span class="most-number">4</span>
<span class="most-headline"><span>Comment</span> Season of recycling mediocre incompetent leaders</span>
</a>
</li>

<li class="most-popular-item">
 <a href="/oped/comment/Sanctions-against-South-Sudan-should-worry-Kenyan-banks/434750-4116278-gtctebz/index.html">
<span class="most-number">5</span>
<span class="most-headline"><span>Comment</span> Sanctions against South Sudan should worry Kenyan banks</span>
</a>
</li>

<li class="most-popular-item">
<a href="/scienceandhealth/Uganda-grapples-with-high-fibre-content-in-water-sources-/3073694-4116158-12y7lo4z/index.html">
<span class="most-number">6</span>
<span class="most-headline"><span>Science & Health</span> Uganda grapples with high fibre in water sources</span>
</a>
</li>

<li class="most-popular-item">
<a href="/business/KQ-stop-flights-to-Hong-Kong-Hanoi/2560-4116042-i9wabvz/index.html">
<span class="most-number">7</span>
<span class="most-headline"><span>Business</span> Kenya Airways stop flights to Hong Kong, Hanoi</span>
</a>
</li>

<li class="most-popular-item">
<a href="/scienceandhealth/Policy-makers-meet-to-plot-war-against-fall-armyworm/3073694-4116078-34msxe/index.html">
<span class="most-number">8</span>
<span class="most-headline"><span>Science & Health</span> Experts meet to plot war against fall armyworm </span>
</a>
</li>

<li class="most-popular-item">
<a href="/news/-Kenyan-Opposition-leader-blocked-from-travelling-to-Uganda/2558-4116002-uglb8h/index.html">
<span class="most-number">9</span>
<span class="most-headline"><span>News</span> Kenyan opposition leaders &#039;blocked&#039; from travelling to Uganda</span>
</a>
</li>

<li class="most-popular-item">
<a href="/business/The-sad-story-of-East-African-donkeys/2560-4115718-4lt1qo/index.html">
<span class="most-number">10</span>
<span class="most-headline"><span>Business</span> Beast of burden to cash cow: The sad story of EA donkeys</span>
</a>
</li>
</div>
</div>
<!-- google_ad_section_start -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1469610859081-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1469610859081-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469610859081-0'); });
</script>
</div><!-- google_ad_section_end -->
</div>
</aside></div>
</div>
</section>
</section>
</article>
<footer class="footer section">
<div class="container">
<div class="row">
<div class="main column">
</div>
<div class="aside column"></div>
</div>
</div>
</footer>
<footer class="wrapper page-footer" id="page-footer">

<div class="menu-holder menu-holder-footer">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/news/2558-2558-pn8sky/index.html" title="News"><h3 class="footer-section-heading">News</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/business/2560-2560-gsk11bz/index.html" title="Business"><h3 class="footer-section-heading">Business</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/oped/434748-434748-14per3t/index.html" title="OpEd"><h3 class="footer-section-heading">OpEd</h3></a>
</header>
<a href="http://www.theeastafrican.co.ke/oped/Politics-and-Verse/592324-592324-6ai5ttz/index.html" title="Politics and Verse">Politics and Verse</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/scienceandhealth/3073694-3073694-15bl88gz/index.html" title="Science & Health"><h3 class="footer-section-heading">Science &amp; Health</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/magazine/434746-434746-d8f1vr/index.html" title="Magazine"><h3 class="footer-section-heading">Magazine</h3></a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="http://www.theeastafrican.co.ke/rwanda/1433210-1433210-cyribg/index.html" title="Rwanda Today"><h3 class="footer-section-heading">Rwanda Today</h3></a>
</header>
<a href="http://www.theeastafrican.co.ke/rwanda/News/1433218-1433218-m84vup/index.html" title="News">News</a>
<a href="http://www.theeastafrican.co.ke/rwanda/Business/1433224-1433224-oa9c46/index.html" title="Business">Business</a>
<a href="http://www.theeastafrican.co.ke/rwanda/Opinion/1433246-1433246-aeb57k/index.html" title="Opinion">Opinion</a>
<a href="http://www.theeastafrican.co.ke/rwanda/Lifestyle/1433242-1433242-mf0k0lz/index.html" title="Lifestyle">Lifestyle</a>
<a href="http://www.theeastafrican.co.ke/rwanda/Sports/2647206-2647206-sux0od/index.html" title="Sports">Sports</a>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row">
<div class="dnFooter-col-sm-3">
<h5> </h5>

<a href="http://www.theeastafrican.co.ke"><img src="com.coremedia.mauritius.cae.contentbeans.MauImageImpl$$[id=288]" alt="The East African" class="logo" /></a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href='https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&hl=en&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' target='_blank'><img alt='Play Store' src='http://download.nation.news/images/google-play-badge.png' /></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="http://download.nation.news/images/appStoreIcon.svg" alt="App Store" class="logo" /></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2546-36ij5d/index.html" title="Terms">Terms</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2548-36ij5f/index.html" title="Privacy Policy">Privacy Policy</a></li>
<li><a href="/external/452794?url=http%253A%252F%252Fmobile.theeastafrican.co.ke" title="Mobile">Mobile</a></li>
<li><a href="/external/1472202?url=http%253A%252F%252Fsyndication.nation.co.ke" title="Syndication">Syndication</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2550-36ij63/index.html" title="Newsfeeds">Newsfeeds</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2552-36ij65/index.html" title="Help">Help</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2554-36ij67/index.html" title="Contact us">Contact us</a></li>
<li><a href="http://www.theeastafrican.co.ke/meta/2562-2556-36ij69/index.html" title="About us">About us</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Visit our Partners</h5>
<ul>
<li><a href="/external/863754?url=http%253A%252F%252Fwww.africareview.com%252F" target="_blank" title="Africa Review">Africa Review</a></li>
<li><a href="/external/2476?url=http%253A%252F%252Fwww.nation.co.ke" target="_blank" title="Daily Nation">Daily Nation</a></li>
<li><a href="/external/2480?url=http%253A%252F%252Fwww.bdafrica.com" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="/external/2464?url=http%253A%252F%252Fwww.ntv.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="/external/2478?url=http%253A%252F%252Fwww.monitor.co.ug%252F" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="/external/2462?url=http%253A%252F%252Fwww.thecitizen.co.tz" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="/external/2470?url=http%253A%252F%252Fwww.mwananchi.co.tz%252F" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="/external/1156?url=http%253A%252F%252Fwww.swahilihub.com%252F" target="_blank" title="Swahili Hub">Swahili Hub</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
<a href="" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
<a href="/business/2560-2560-view-asFeed-14edx9uz/index.xml"><i class="fa fa-rss-square" aria-hidden="true"></i></a></div>
<h1 style="font-size: 0px; margin: 0px;">The East African</h1>
</div>
</div>
</footer></footer><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'business';
_sf_async_config.authors = 'george kamau';
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };

    })();
</script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960922/-/b8q5ptz/-/jquery-3.1.1.min.js.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960912/-/b8q5qpz/-/main_final.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960908/-/b8q5rfz/-/jquery.social.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960918/-/b8q5qjz/-/jquery-cross.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960910/-/b8q5qrz/-/lazyload.min.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960906/-/b8q5rhz/-/globalvideo.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/TheEastAfrican/-/3960920/-/b8q5pvz/-/sharebutton.min.js"></script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script src="/code/view/TheEastAfrican/-/3783932/-/calgfaz/-/electionsScript1.1.js"></script>
</body>
</html>